• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [CM10] ColdFusionX 2 for the ZTE Skate [UPDATED - 19/11]

3577 posts in this topic

Posted

Can I change proximity calib settings from the previous bild? Or ICS?

0

Share this post


Link to post
Share on other sites

Posted

Go back to first build after backing up current one. Calibrate sensor. Using a root explorer find the file containing prox data (not sure what it's called). Restore current rom and put prox data file back. Calibrated sensor

Thank you! Iam trying it:D

0

Share this post


Link to post
Share on other sites

Posted

I can't find prox_data.txt where should be ? It has to be in data/misc hasn't it?

0

Share this post


Link to post
Share on other sites

Posted

That is the reson why the proxy update doesn't do anything becasue cant find the file what should update

0

Share this post


Link to post
Share on other sites

Posted

I found it:D

0

Share this post


Link to post
Share on other sites

Posted

Perhaps you could you the "Edit Post" function next time? Saves us having to read to 4-5 consecutive posts :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

I changed it to previous bild values but still doesn't work:(

Edited by 24KiFly24
0

Share this post


Link to post
Share on other sites

Posted

Copy the file, not change the values

0

Share this post


Link to post
Share on other sites

Posted (edited)

Perhaps you could you the "Edit Post" function next time? Saves us having to read to 4-5 consecutive posts :)

Of course:)

I replaced it and its working:)

Edited by 24KiFly24
0

Share this post


Link to post
Share on other sites

Posted

New build up - enjoy!

4

Share this post


Link to post
Share on other sites

Posted

New GAPPS? I don't mind knocking them up if you're busy. All it needs is calendar sync right?

0

Share this post


Link to post
Share on other sites

Posted

New GAPPS? I don't mind knocking them up if you're busy. All it needs is calendar sync right?

Already done :P - see first post.

1

Share this post


Link to post
Share on other sites

Posted

New build up - enjoy!

Thank you Lalit :)

0

Share this post


Link to post
Share on other sites

Posted

Tilal, do you plan a PA update as well?

0

Share this post


Link to post
Share on other sites

Posted

Tilal, do you plan a PA update as well?

Eventually yeah. I'll post that on my new/old thread.

2

Share this post


Link to post
Share on other sites

Posted

youtube hq works :) .Is this serious? Is everything ok with that?

0

Share this post


Link to post
Share on other sites

Posted

youtube hq works :) .Is this serious? Is everything ok with that?

Deadly serious - it works.

3

Share this post


Link to post
Share on other sites

Posted

Deadly serious - it works.

YEAH!!!! The big and HUGE Dilema was been SOLVED :D

You're the man . When you've sad first that Youtube HQ was never going to work , a miracle happened ;)

0

Share this post


Link to post
Share on other sites

Posted

Thank you for this, unlike some, I very much appreciate your work. I especially double or more older than you ;) . Cheers.

PS (sorry for my Tarsan English :blush: )

0

Share this post


Link to post
Share on other sites

Posted

To me it was a biggest problem on this rom(ICS).Now i can install again :) .

0

Share this post


Link to post
Share on other sites

Posted (edited)

Eventually yeah. I'll post that on my new/old thread.

Thanks for the quick answer, I will be patiently waiting for the JB PA update. I am very happy with your latest JB PA build for now. I made the switch from Ceco's ICS PA a week ago.

Edited by almera8
0

Share this post


Link to post
Share on other sites

Posted

Amazing work tilal. By the way, will we be able to have OTA updates?

0

Share this post


Link to post
Share on other sites

Posted (edited)

In this gaap doesnt have play store!?How can i install?

@edit

I found one ,but its have some errors.Unfortunate has stopped... :)Probably not right one ver.

Edited by zukenp
0

Share this post


Link to post
Share on other sites

Posted

tilal - just letting you know, I was just about to go flashing to latest build and I got reboot on previous build. Well, lets see if the new one is better :)

0

Share this post


Link to post
Share on other sites

Posted

Lalit, I am on the knees. Totally perfect. Youtube 1080p videos completly smooth. You are king!!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.