• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [CM10] ColdFusionX 2 for the ZTE Skate [UPDATED - 19/11]

3577 posts in this topic

Posted

Guys, please open a separate thread for partitioning issues. Keep this thread clean for real issues and solutions regarding this ROM.

As for TPT: there are some other threads clearly explaining how to increase/decrease your system partition. Please read these first before starting to complain.

2

Share this post


Link to post
Share on other sites

Posted

Hi,

what's the difference between EN and ES ?

What else did you delete to get it down to 1.9mb ?

Is it ok to delete res/xml ? or is some of the stuff in there needed ?

All the XML folders seem to have mostly foreign stuff in them ?

Cheers....

:)

XML are templates, I think..

main-ES is the Spanish dictionary, my language... main-EN is English, DE is Germany...

1.980 kb... Maybe 2 or 2.1mb... It depends of size hard disk or the kind of partitions you use in your computer (FAT32, NTFS, EXT4...)

0

Share this post


Link to post
Share on other sites

Posted

Guys, please open a separate thread for partitioning issues. Keep this thread clean for real issues and solutions regarding this ROM.

As for TPT: there are some other threads clearly explaining how to increase/decrease your system partition. Please read these first before starting to complain.

send me a link to that exact thread for partitioning zte skate?
0

Share this post


Link to post
Share on other sites

Posted

How about a Proper TPT with flashable image.bin ? It's getting confusing about the Partition Requirements that this ROM is consuming

Like KonstAT done with his Jelly Bean Builds.

0

Share this post


Link to post
Share on other sites

Posted (edited)

send me a link to that exact thread for partitioning zte skate?

Use the search function of the forum. It is not that hard, is it?

Two seconds later I found this thread:

http://www.modaco.co...app-tpt-helper/

and this one:

http://www.modaco.com/topic/350826-app-tpt-helper/

... and plenty others where similar questions were asked and answered.

Edited by Verhaaltjes
1

Share this post


Link to post
Share on other sites

Posted

How about a Proper TPT with flashable image.bin ? It's getting confusing about the Partition Requirements that this ROM is consuming

Like KonstAT done with his Jelly Bean Builds.

Most people do not like to flash TPT's, they prefer using the other method via Clockworkmod, which gives you a lot more flexibility.

But of course you can make one yourself with TPT Helper from Market if you feel like helping your fellow Skaters.

On the other hand it's been reported by 10 different people that the size of this latest CFX2 is larger than the previous ones, so people should read the thread carefully before flashing - it would avoid this many issues and cries for help :)

1

Share this post


Link to post
Share on other sites

Posted (edited)

please delete as already answered.

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

Posted

I made my own zip by TPT.

Open your TPT helper and choose:

1. Create yor own TPT

2. After choose unchanged in popup table => ok

3. Now write 3 (it is cache in MB) => ok

4. Write 230 for system => ok

5. After TPT will create yor zip file and TPT will place it to /image/ folder.

Turn off your phone and pres and hold +vol menu button power button. Image will flash your partition.

ALL DATA WILL BE LOST!!!!!! (Except sdcard)

Working now :) .Tnx ! Agbar and everybody else who have the same problem ,just do this what he say.First of all install tpt helper and than you can do that with partitions.

0

Share this post


Link to post
Share on other sites

Posted

i have 220MB partition, flashed rom,, flashed newest gapps, Google Play is working, other apps like gmail too, but same problem with calender sync as in older gapps version.

app wants an account and with my google account it doesn't work.. there comes popup which tells me that google account is already assigned..

any ideas?

0

Share this post


Link to post
Share on other sites

Posted (edited)

I made my own zip by TPT.

Open your TPT helper and choose:

1. Create yor own TPT

2. After choose unchanged in popup table => ok

3. Now write 3 (it is cache in MB) => ok

4. Write 230 for system => ok

5. After TPT will create yor zip file and TPT will place it to /image/ folder.

Turn off your phone and pres and hold +vol menu button power button. Image will flash your partition.

ALL DATA WILL BE LOST!!!!!! (Except sdcard)

I did it, but when i try to flash it (hold vol+ menu and power) it simply boots to android..

i don't know why :(

Edited by Gerycard
0

Share this post


Link to post
Share on other sites

Posted

@Gerycard

I have this problem too ...

0

Share this post


Link to post
Share on other sites

Posted

I did it, but when i try to flash it (hold vol+ menu and power) it simply boots to android..

i don't know why :(

Are you pressing home or menu?

0

Share this post


Link to post
Share on other sites

Posted

If phone is boot normally when you hold those 3 buttons, that on your sdcard is missing folder /image/ with boot and flash files, which TPT created.

Reason:

You did something wrong with TPT helper.

After success creating of image folder in TPT you must see:

Creating...

Zipping...

Downloading bla bla bla .... was sucess!

0

Share this post


Link to post
Share on other sites

Posted

Are you pressing home or menu?

Also good question :lol::lol:

0

Share this post


Link to post
Share on other sites

Posted

not sure if it would make any difference or not but the build prop on the 19-11-12 build is to US.

post-910238-13534295491138_thumb.jpg

:)

Always has been :D

0

Share this post


Link to post
Share on other sites

Posted

@garycard Do you have image folder on your mem card?Maybe you not do right with tpt or you push home button

0

Share this post


Link to post
Share on other sites

Posted (edited)

Tilal there is a glitch in camera. When switching between photo video etc. Video and panorama preview dont work well. There is a graphic problem with it. Also, when you turn phone, to change it from portrait to landscape, there are some glitches.

If you create a TPT with 220MB system, tehre is no problem with Play Store.

YOUTUBE HQ WORKS AMAZINGLY GOOD!!

Edited by felystar
0

Share this post


Link to post
Share on other sites

Posted (edited)

Most people do not like to flash TPT's, they prefer using the other method via Clockworkmod, which gives you a lot more flexibility.

But of course you can make one yourself with TPT Helper from Market if you feel like helping your fellow Skaters.

On the other hand it's been reported by 10 different people that the size of this latest CFX2 is larger than the previous ones, so people should read the thread carefully before flashing - it would avoid this many issues and cries for help :)

Well the lack of information and instructions on first post gives you a LOT of flexibility.

With 10 people or more confused about Partition Sizes , tilal should do a pre-flash TPT with the recommended partition sizes. And if you think i am wrong , well that isn't going to happen my friend.

Edited by WiiSky70
0

Share this post


Link to post
Share on other sites

Posted (edited)

I pressed the Menu button (which is the second button of the three hardware buttons) and yes, i have an image directory with the image files in it! :)

Edited by Gerycard
0

Share this post


Link to post
Share on other sites

Posted

If you do a clean install and follow the install instructions and wiping everything and format system before flashing you shouldn't run into these problems anyhow.

Never had those problems before, like too less system size or so.

Just wipe EVERYTHING before flashing.

0

Share this post


Link to post
Share on other sites

Posted

Always has been :D

:P :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

If you do a clean install and follow the install instructions and wiping everything and format system before flashing you shouldn't run into these problems anyhow.

Never had those problems before, like too less system size or so.

Just wipe EVERYTHING before flashing.

I can install roms, flash recovery via bootloader etc... with closed eyes :P

I don't brick on the wipe :) but thanks anyway!

ps: I never had these problems before too, but now, they are here :(

Edited by Gerycard
0

Share this post


Link to post
Share on other sites

Posted

If you do a clean install and follow the install instructions and wiping everything and format system before flashing you shouldn't run into these problems anyhow.

Never had those problems before, like too less system size or so.

Just wipe EVERYTHING before flashing.

I wipe everything ... NO SOLDIER LEFT BEHIND XD

0

Share this post


Link to post
Share on other sites

Posted (edited)

I pressed the Menu button (which is the second button of the three hardware buttons) and yes, i have an image directory with the image files in it! :)

Then:

Press and HOLD volumeUP

During holding volumeUP press and hold menu button

During holding volumeUP and menu button press and hold power button

In the final:

YOU ARE HOLDING 3 BUTTON IN THE SAME TIME.

If you do that and without success, then you have:

1. Broken SDcard

or

2. Broken Buttons

or

3. Something wrong in eeprom

or

4. You dont have ZTE Skate :lol:

Which clockworkmod you selected in creating of TPT?

Edited by satanovsyn
0

Share this post


Link to post
Share on other sites

Posted

Strange, except those graphical glitches here and there and they are rare the whole ROM is running very well with me.

Surprised about the lots of posts about the new version.

Like mentioned, the GAPPS aren't complete IMO, but together in combination with an elder version it all runs well then too, including Play Store,Mail, Calender and Bookmarks - so far satisfied with this version, and its very smooth also.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.