tilal6991

[JB] [CM10] ColdFusionX 2 for the ZTE Skate [UPDATED - 19/11]

3577 posts in this topic

Hi

In this rom, you refer that some things, only partially work, like:

Paritially working:

Project Butter - if following the official definition of VSYNC and triple buffering

USB Tethering - use EasyTether

WiFi Tethering - use WiFi Tether for Root Users

but what's not working at all?

Thanks

0

Share this post


Link to post
Share on other sites

Hi Plegdroid,

I'm using this mod but, thanks for sharing.

But after this install it doesnt show the right top button, in recent apps drawer, to dismiss all.

I think it can only be because of this...

Does it makes sense?

But I can still see the same button in notifications drawer..

Do you think you can fix that?

Thanks again.

Jo

morning Jo,

iam still not finding one with the unmodified systemui :\

post-910238-1355906189052_thumb.jpg

if this is where you mean? :)

0

Share this post


Link to post
Share on other sites

morning Jo,

iam still not finding one with the unmodified systemui :\

post-910238-1355906189052_thumb.jpg

if this is where you mean? :)

Morning mate,

you dont find but I had it :)

Thats the kind of thing that I use...

I'll restore the previous backup, just to confirm. Just a few mins

Jo

0

Share this post


Link to post
Share on other sites

Morning mate,

you dont find but I had it :)

Thats the kind of thing that I use...

I'll restore the previous backup, just to confirm. Just a few mins

Jo

hiya,not disputing you've had it, just never seen it. :D can you screeshot it for me please, you can use screeshot app from playstore. :)

0

Share this post


Link to post
Share on other sites

hiya,not disputing you've had it, just never seen it. :D can you screeshot it for me please, you can use screeshot app from playstore. :)

Sure do mate. No problem, got that ;)

I'm kinda busy atm..

Thanks.

0

Share this post


Link to post
Share on other sites

morning Jo,

iam still not finding one with the unmodified systemui :\

post-910238-1355906189052_thumb.jpg

if this is where you mean? :)

I got it starting from 19/11 unmodded

post-981138-0-89775200-1355928552_thumb.

1

Share this post


Link to post
Share on other sites

I got it starting from 19/11 unmodded

may explain it, the mod is based on 10-11-12 cfx2, I'll have a look at 19-11-12 this evening. :)

0

Share this post


Link to post
Share on other sites

yam, its specific on 19-11-12 build. I'll sort a new blue systemui post-910238-1355930421277_thumb.jpgbased on 19-11-12 this evening. :)

0

Share this post


Link to post
Share on other sites

hiya,not disputing you've had it, just never seen it. :D can you screeshot it for me please, you can use screeshot app from playstore. :)

Hey,

here you have:

https://docs.google.com/open?id=0B6DlgYEz92twbTVuNWRtTEVrbzQ

I've also noticed that when the phone is on charge, and if you have the battery icon has a circle with percentage, it doenst show the same as originally - you dont see the circle going around, when on charge.

Do you think you can 'optimize' it? :)

Thanks

Jo

0

Share this post


Link to post
Share on other sites

yam, its specific on 19-11-12 build. I'll sort a new blue systemui post-910238-1355930421277_thumb.jpgbased on 19-11-12 this evening. :)

Correct, Pleg, you got it.

I use 19Nov release.

Thanks again

Jo

0

Share this post


Link to post
Share on other sites

Correct, Pleg, you got it.

I use 19Nov release.

Thanks again

Jo

no worrys, flashed the systemui straight over 10-11-12 with no issues. will only take half hour to sort later :)

0

Share this post


Link to post
Share on other sites

morning Jo,

iam still not finding one with the unmodified systemui :\

post-910238-1355906189052_thumb.jpg

if this is where you mean? :)

My youtube doesn't working when i am on the browser.. pls help meby the way i have installed google voice search and still doesn' working

0

Share this post


Link to post
Share on other sites

My youtube doesn't working when i am on the browser.. pls help meby the way i have installed google voice search and still doesn' working

if voice search isn't working for you as described by tilals instructions I can't help any further with the voice search issue your having. YouTube not sure why that's not working from the browser as I don't use it, but others will point out what's required if it can be sorted. :)

0

Share this post


Link to post
Share on other sites

post-910238-13559649319458_thumb.jpg

new blue systemui apk for the 19-11-12 cfx2 build.

http://db.tt/Qt4CLO3w

:)

2

Share this post


Link to post
Share on other sites

Great mate. Thanks

Will try in the morning ;)

0

Share this post


Link to post
Share on other sites

Tilal! Sorry for the "hurry up" but ,what about the christmas present?

I'm wait for this since you have written that!

0

Share this post


Link to post
Share on other sites
Tilal! Sorry for the "hurry up" but ,what about the christmas present?

I'm wait for this since you have written that!

Not Christmas yet.

2

Share this post


Link to post
Share on other sites
Tilal! Sorry for the "hurry up" but ,what about the christmas present?

I'm wait for this since you have written that!

At least wait until the 25th. :P

1

Share this post


Link to post
Share on other sites

A ton of work has been done behind the scenes. Its coming. Patience.

5

Share this post


Link to post
Share on other sites
A ton of work has been done behind the scenes. Its coming. Patience.

It's certainly a lot of work. Make it more when you have time. Thanks

1

Share this post


Link to post
Share on other sites

Thanks for the updates Lalit. How's Uni?

0

Share this post


Link to post
Share on other sites
A ton of work has been done behind the scenes. Its coming. Patience.

Thank you for the update mate, just take it easy. :)

0

Share this post


Link to post
Share on other sites

I am hoping that the graphical bugs will be fixed, and also the LED flash.

Edited by akicarkralj
0

Share this post


Link to post
Share on other sites

I am hoping that the graphical bugs will be fixed, and also the LED flash.

The flash won't be work... why it so serious to understand it? :blink:

0

Share this post


Link to post
Share on other sites

Yes, I know that the flash probably won't ever be fixed, but maybe miracle could happen, who knows.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.