• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [CM10] ColdFusionX 2 for the ZTE Skate [UPDATED - 19/11]

3577 posts in this topic

Posted

Right. I have a build up on goo.im. as you will notice from the file name video playback is completely broken. This is due to hack that makes project butter work. I will also be putting up a build in which video playback works but the system isn't as smooth later today. When I put up both I'll update the first post.

Oh come on, not here too! Can you please explain what this egl hack has to do with project butter? Project butter = vsync & triple buffering. And for that matter we don't even have vsync. Project butter is not something you should confuse with hardware acceleration/smooth UI. :P

1

Share this post


Link to post
Share on other sites

Posted

Oh come on, not here too! Can you please explain what this egl hack has to do with project butter? Project butter = vsync & triple buffering. And for that matter we don't even have vsync. Project butter is not something you should confuse with hardware acceleration/smooth UI. :P

I've changed my second post to reflect that.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Wow, it's fast, and smooth as silk

And BSplayer works in sw mode, and tubemate too, even with 'novideo'

THXx1000

:D :D :D

And you can definitely add GPS to the working parts, though cold start is a bit slow (1.5 min) :D

Edited by pctv007
0

Share this post


Link to post
Share on other sites

Posted

Yep although it will consume a lot more space on /system.

You're right.It is twice as big as your version.

I have to consider.Hmmm.....

Thank you

0

Share this post


Link to post
Share on other sites

Posted

Wow, it's fast, and smooth as silk

And BSplayer works in sw mode, and tubemate too, even with 'novideo'

THXx1000

:D :D :D

Good news. Thx.

0

Share this post


Link to post
Share on other sites

Posted

Overall is faster, but i got big lags when switching between home screens. Using novideo ver.

0

Share this post


Link to post
Share on other sites

Posted

Oh come on, not here too! Can you please explain what this egl hack has to do with project butter? Project butter = vsync & triple buffering. And for that matter we don't even have vsync. Project butter is not something you should confuse with hardware acceleration/smooth UI. :P

Thank you very much.That's nice of you.

1

Share this post


Link to post
Share on other sites

Posted

Does link2sd work?

0

Share this post


Link to post
Share on other sites

Posted

Does link2sd work?

Yes but don't link dalvik cache (.dex) files

0

Share this post


Link to post
Share on other sites

Posted

I'm struggling with storage without linking dalvik, may have to go back to Mokee unless theres a way around it?

0

Share this post


Link to post
Share on other sites

Posted

There's a small bug(?)

The sounds(ringtones, notifications and alarms) are not recognized properly in system/media.

And on Sdcard, thy behave strange (nothing recognized, the some of thm, then all and doubles in system...)

Is there a param I can look for or something you can do ? ;)

THX

0

Share this post


Link to post
Share on other sites

Posted

When linking apps, what do dex files have to do with it?

0

Share this post


Link to post
Share on other sites

Posted

By The way, I just dicovered your port of TeamWin Recovery... It's AWESOME; It has juts everything that i missed in CWM

I'm so glad THX THX THX

:D :D :D :D :D

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Don't know why people are saying Link2SD doesn't work, I have all my apps (including .dex files) linked. Just have to run fix permissions.

Amazing work Lalit, thank you so much.

0

Share this post


Link to post
Share on other sites

Posted

When linking apps, what do dex files have to do with it?

Apps can't find dex files when they are linked, thus force closing.

0

Share this post


Link to post
Share on other sites

Posted

By The way, I just dicovered your port of TeamWin Recovery... It's AWESOME; It has juts everything that i missed in CWM

I'm so glad THX THX THX

:D :D :D :D :D

Thanks

No SD mounting though.

0

Share this post


Link to post
Share on other sites

Posted

So it doesn't really work then :( What else can I use

0

Share this post


Link to post
Share on other sites

Posted

tilal will the build eventually fit inside the stock 220mb orange tpt

0

Share this post


Link to post
Share on other sites

Posted

tilal will the build eventually fit inside the stock 220mb orange tpt

I have a build that *should*

0

Share this post


Link to post
Share on other sites

Posted

many things are not working :( I hope that you will fix it ^^

0

Share this post


Link to post
Share on other sites

Posted

many things are not working :( I hope that you will fix it ^^

What isn't working? Except the obvious..

0

Share this post


Link to post
Share on other sites

Posted

So it doesn't really work then :( What else can I use

It does work, run fix permissions.

0

Share this post


Link to post
Share on other sites

Posted

But if it can't relink dex at boot, the apps won't work at all

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.