tilal6991

[JB] [CM10] ColdFusionX 2 for the ZTE Skate [UPDATED - 19/11]

Recommended Posts

razzmataz1478    278

But if it can't relink dex at boot, the apps won't work at all

No they don't get linked, so they just stay t data/app/dalvik-cache

Share this post


Link to post
Share on other sites
utternoob    121

Oh OK. Going to try a link then and see what happens

Share this post


Link to post
Share on other sites
razzmataz1478    278

It works ok, I'm transferring files right now :blink:

;)

Sd-ext unless it's been fixed ...

Share this post


Link to post
Share on other sites
razzmataz1478    278

Video playback works with MX Player,also...

On the build which video shouldn't work on, or should?

Share this post


Link to post
Share on other sites
razzmataz1478    278

If all goes well and I haven't messed up any makefiles, I should have a build that will fit on a stock partition with GAPPS, for those who maybe interested, wherever you maybe. Oh, and there are only English dictionaries, so no predictive text for other languages

Share this post


Link to post
Share on other sites
pctv007    14

On the build which video shoudn't work!

I think it's like BSPlayer; it's SW video decoding...

Share this post


Link to post
Share on other sites
pctv007    14

Sd-ext unless it's been fixed ...

I think it's been fixed, becaus i can mount it and see it with file explorer

Any one knows how to theme, though, because it's VERY dark, and I'd like a bit more contrast

:D

Share this post


Link to post
Share on other sites

Video playback works with MX Player,also...

Confirmed. S/W decoding, but this is from a network stream anyway which is what MX defaults to when streaming from network (source DVB-S MPEG2 TS broadcast).

Share this post


Link to post
Share on other sites
utternoob    121

With partial project butter yes, but not full PB right?

Share this post


Link to post
Share on other sites
razzmataz1478    278

I think it's been fixed, becaus i can mount it and see it with file explorer

Any one knows how to theme, though, because it's VERY dark, and I'd like a bit more contrast

:D

Ahh, yes, I think the colours may be ermm "broken"

Share this post


Link to post
Share on other sites
igibi    6

Idunno why ppl get more interested in making ROM's for crap phones like Galaxy mini and other low end devices which have some better brand name.Why,is it just because its Samsung or SonyEriccson or other "cool" brands?Yet no one is fighting over to make ROM's for cool phones like ZTE skate,yeah its not great brand but come on,its a great phone.I may be wrong and i guess ppl are going to spam me with hate,but its the truth :D .Hopefully not everyone gave up on this rly cool phone...

Share this post


Link to post
Share on other sites
tilal6991    4,024

<p><p><p>Just a bit of clarification about video working/not working builds:

  • In both builds external apps (MX player/BS Player) will play videos well
  • Only in the video working build will videos play without these apps

Share this post


Link to post
Share on other sites
jever    1

i tried that Google Now thing

but doesnt work

no "Google" icon to push, no google apps at all - like play store

tried install tpt helper over market - but it isnt send to my device (shown as 'installed')

Share this post


Link to post
Share on other sites
tilal6991    4,024

i tried that Google Now thing

but doesnt work

no "Google" icon to push, no google apps at all - like play store

tried install tpt helper over market - but it isnt send to my device (shown as 'installed')

Clearly your system partiton isn't big enough.

Share this post


Link to post
Share on other sites
jever    1

Clearly your system partiton isn't big enough.

but how to increase ... tpt helper ?

Share this post


Link to post
Share on other sites
razzmataz1478    278

Will 220mb syspartition be enough soon?

I'm releasing a trimmed build; it'll be up tonight, hopefully.

Share this post


Link to post
Share on other sites
utternoob    121

I can confirm script I posted before DOESN'T work. Installed an app and checked using Link2SD and it wasn't linked. Ignore

Share this post


Link to post
Share on other sites
razzmataz1478    278

i did df in terminal

/system Size 200M 1M free :blink:

It hasn't installed everything. How can a zip of 230mb shrink lol.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.