• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [CM10] ColdFusionX 2 for the ZTE Skate [UPDATED - 19/11]

3577 posts in this topic

Posted · Report post

But if it can't relink dex at boot, the apps won't work at all

No they don't get linked, so they just stay t data/app/dalvik-cache

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh OK. Going to try a link then and see what happens

0

Share this post


Link to post
Share on other sites

Posted · Report post

No SD mounting though.

It works ok, I'm transferring files right now :blink:

;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

It works ok, I'm transferring files right now :blink:

;)

Sd-ext unless it's been fixed ...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Video playback works with MX Player,also...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Video playback works with MX Player,also...

On the build which video shouldn't work on, or should?

0

Share this post


Link to post
Share on other sites

Posted · Report post

If all goes well and I haven't messed up any makefiles, I should have a build that will fit on a stock partition with GAPPS, for those who maybe interested, wherever you maybe. Oh, and there are only English dictionaries, so no predictive text for other languages

0

Share this post


Link to post
Share on other sites

Posted · Report post

On the build which video shouldn't work on, or should?

On the build which video shoudn't work!

0

Share this post


Link to post
Share on other sites

Posted · Report post

On the build which video shoudn't work!

I think it's like BSPlayer; it's SW video decoding...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sd-ext unless it's been fixed ...

I think it's been fixed, becaus i can mount it and see it with file explorer

Any one knows how to theme, though, because it's VERY dark, and I'd like a bit more contrast

:D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Video playback works with MX Player,also...

Confirmed. S/W decoding, but this is from a network stream anyway which is what MX defaults to when streaming from network (source DVB-S MPEG2 TS broadcast).

0

Share this post


Link to post
Share on other sites

Posted · Report post

With partial project butter yes, but not full PB right?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think it's been fixed, becaus i can mount it and see it with file explorer

Any one knows how to theme, though, because it's VERY dark, and I'd like a bit more contrast

:D

Ahh, yes, I think the colours may be ermm "broken"

0

Share this post


Link to post
Share on other sites

Posted · Report post

Idunno why ppl get more interested in making ROM's for crap phones like Galaxy mini and other low end devices which have some better brand name.Why,is it just because its Samsung or SonyEriccson or other "cool" brands?Yet no one is fighting over to make ROM's for cool phones like ZTE skate,yeah its not great brand but come on,its a great phone.I may be wrong and i guess ppl are going to spam me with hate,but its the truth :D .Hopefully not everyone gave up on this rly cool phone...

3

Share this post


Link to post
Share on other sites

Posted · Report post

<p><p><p>Just a bit of clarification about video working/not working builds:

  • In both builds external apps (MX player/BS Player) will play videos well
  • Only in the video working build will videos play without these apps

2

Share this post


Link to post
Share on other sites

Posted · Report post

Looking forward to both Mr awesome tilal. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

i tried that Google Now thing

but doesnt work

no "Google" icon to push, no google apps at all - like play store

tried install tpt helper over market - but it isnt send to my device (shown as 'installed')

0

Share this post


Link to post
Share on other sites

Posted · Report post

i tried that Google Now thing

but doesnt work

no "Google" icon to push, no google apps at all - like play store

tried install tpt helper over market - but it isnt send to my device (shown as 'installed')

Clearly your system partiton isn't big enough.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Clearly your system partiton isn't big enough.

but how to increase ... tpt helper ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Clearly your system partiton isn't big enough.

Will 220mb syspartition be enough soon?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Will 220mb syspartition be enough soon?

I'm releasing a trimmed build; it'll be up tonight, hopefully.

1

Share this post


Link to post
Share on other sites

Posted · Report post

I can confirm script I posted before DOESN'T work. Installed an app and checked using Link2SD and it wasn't linked. Ignore

0

Share this post


Link to post
Share on other sites

Posted · Report post

i did df in terminal

/system Size 200M 1M free :blink:

0

Share this post


Link to post
Share on other sites

Posted · Report post

i did df in terminal

/system Size 200M 1M free :blink:

It hasn't installed everything. How can a zip of 230mb shrink lol.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.