• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [CM10] [4.1.1] CyanogenMod 10 for the ZTE Crescent [ROM] [Last updated: 01/09]

780 posts in this topic

Posted (edited)

You can fix notification blur by adding these lines to your /system/build.prop:


debug.enabletr=false

debug.hwui.render_dirty_regions=false

Thanks a bunch, I'll give it a try tonight, need to flash from FNC to CM10.

Any specific place to add them or can I just shove it at the bottom?

Edited by CurtisAndroidSF2
0

Share this post


Link to post
Share on other sites

Posted

I've readed some more stuff on the internet and the problem abouth "google search" is that it is not supported by T-mobile Vivacity/Crescent? When I'm looking in the play store it says it is not compitable with this kind of phone so that might explain the crashes. However if it is not compitable i'm questioning why it is actually in this pack included.

The always-wifi-on is solved by rebooting the telephone, however I do experience WIFI crashes. A screenshot is below:

Screenshot_2012_10_14_18_27_52.png

When entering the wifi settings it says "Closing down WIFI". It lookslike if the wifi is shutting down because the phone hasn't been activated for a while the wifi is sometimes freezing. However it's not possible to put it back on/off again so a reboot is needed. As visable on the image WIFI isn't OFF, but it aint ON either.. (Bluetooth is off for reference).

I've also added the rules from KonstaT

debug.enabletr=false

debug.hwui.render_dirty_regions=false

The notifications are less blurred in my opinion, but it is still quite visable.

0

Share this post


Link to post
Share on other sites

Posted

Anybody know how to set up int2ext for this rom?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Any reason why Titanium Backup freezes when I try to uninstall a system app? And is it fine for me to uninstall the Gmail app and Google Talk? And what else can I safely uninstall from system?

Also, is there any way to move dalvik cache to sd? Terminal command hasn't done much help. Or is there another app I can use as an alternative to A2SDGUI?

Edited by CurtisAndroidSF2
0

Share this post


Link to post
Share on other sites

Posted

Also, is there any way to move dalvik cache to sd? Terminal command hasn't done much help. Or is there another app I can use as an alternative to A2SDGUI?

Link2SD works fine for me, but have not tried something else.

0

Share this post


Link to post
Share on other sites

Posted

I have no idea what's wrong but for some reason I can't install apps due to lack of memory. Any ideas?

0

Share this post


Link to post
Share on other sites

Posted

I have no idea what's wrong but for some reason I can't install apps due to lack of memory. Any ideas?

Same problem here! most space i can get is 30-40mb free with about 1 app installed

0

Share this post


Link to post
Share on other sites

Posted

I managed to fix it. Turns out, you need to do 'a2sd cachesdreset' after the 'a2sd reinstall' reboot, so it reboots twice. Then I had 160mb of internal space. I assumed after the reboot that's it but it turns out you need to finish it off with the final code in Terminal Emulator.

Hope this helps.

0

Share this post


Link to post
Share on other sites

Posted

I managed to fix it. Turns out, you need to do 'a2sd cachesdreset' after the 'a2sd reinstall' reboot, so it reboots twice. Then I had 160mb of internal space. I assumed after the reboot that's it but it turns out you need to finish it off with the final code in Terminal Emulator.

Hope this helps.

how did you do a2sd cachesdreset

0

Share this post


Link to post
Share on other sites

Posted

Flash the A2SD scipts (There in the first post of the ICS rom thread), then type in 'su' to enable Superuser permissions, followed by 'a2sd reinstall' then the device will reboot. After the reboot go back to the terminal emulator, and type in 'su' again followed by 'a2sd cachesdreset' and the device will reboot once again and everything will be fine.

0

Share this post


Link to post
Share on other sites

Posted

Flash the A2SD scipts (There in the first post of the ICS rom thread), then type in 'su' to enable Superuser permissions, followed by 'a2sd reinstall' then the device will reboot. After the reboot go back to the terminal emulator, and type in 'su' again followed by 'a2sd cachesdreset' and the device will reboot once again and everything will be fine.

I flashed the a2sd scripts, then i went to terminal emulator i put su and i got the messsage so i pressed allow, then i typed a2sd reinstall and it said something like segmentation failed what do i do?

0

Share this post


Link to post
Share on other sites

Posted (edited)

You haven't got enough memory left on internal. If you go to the first few posts then somebody posted a trimmed gapps, just wipe data/cache/dalvik then reflash the rom, the trimmed gapps and the a2sd scripts then try it.

Also- Does anyone have any idea what's stopping my device from going into deep sleep? Just checked CPU Spy and it's spent 11 hours in 122mhz last night and Deep Sleep doesn't even appear because it wasn't entered at all.

Thanks

Edit-

Seems the phone has fixed itself and started to deep sleep during the day. I'm impressed by it. I have my Twitter and email syncing as well as Mobile Data turned on and I had 60% battery left when I finished college. (Unplugged the phone at 7am and it was alive and well with plenty of battery left at 2pm).

The notification blur fix which was written above has worked for me and the blur seems to have gone. Although I do have one problem; When I get a phone call the screen takes a while for the accept call menu to come up, it just hangs black for about 5 seconds which isn't ideal but I can learn to cope if there's no fix. And one last thing; Is it fine for me to let my phone charge over night? I normally let it drain during the day so it's about 3% before I plug it in from about 12am till I get up for college which is normally 7am, will this damage the battery or is perfectly fine?

Thanks again.

Edited by CurtisAndroidSF2
0

Share this post


Link to post
Share on other sites

Posted

Bump of my last question, does anybody have the same problem? Rebooting all day is quite annoying.. Might go back to 2.3.7 because of this because i'm not using 3G but wifi only for internet.

However I do experience WIFI crashes. A screenshot is below:

Screenshot_2012_10_14_18_27_52.png

When entering the wifi settings it says "Closing down WIFI". It lookslike if the wifi is shutting down because the phone hasn't been activated for a while the wifi is sometimes freezing. However it's not possible to put it back on/off again so a reboot is needed. As visable on the image WIFI isn't OFF, but it aint ON either.. (Bluetooth is off for reference).

0

Share this post


Link to post
Share on other sites

Posted (edited)

I'm not having this problem, my wifi is working fine. Did you restore any settings using Titanium Backup because that can mess things up?

Oh and a few issues;

Notification tone goes off even when it's turned off, so I can't put my phone in any other sound mode except silent/vibrate because the constant notification tone from texts/facebook/twitter drives me insane.

And is there anyway to get Beats audio? I tried flashing the zip from XDA for CM9/AOKP/CM10 but the phone gets stuck on some form of loop (After it turns on and the 'Android is upgrading' comes up it doesn't stop and just loops).

Thanks.

Edited by CurtisAndroidSF2
0

Share this post


Link to post
Share on other sites

Posted

Dazzozo Any chance of an update fixing bugs and upgrading to 4.1.2?

0

Share this post


Link to post
Share on other sites

Posted (edited)

I'm not having this problem, my wifi is working fine. Did you restore any settings using Titanium Backup because that can mess things up?

Oh and a few issues;

Notification tone goes off even when it's turned off, so I can't put my phone in any other sound mode except silent/vibrate because the constant notification tone from texts/facebook/twitter drives me insane.

I've done a 100% fresh instal and didn't place back any backups from titanium backup or something else. I did only backup my contacts in a .vcf file. I did have Battery Juice installed but removed that yesterday because that might have been a program that tries to change wifi settings while the system wants to do the same. But however today the wifi still crashes so its not the fault of Battery juice. So still same problem atm.

Might try LEZO 4.0.4 or CM9 4.0.4 this evening because wifi is important for me. What is suggested?

I'm having the same thing with the notifications, but I don't mind because I'm always having my phone is silent.

EDIT: Reinstalling 4.1.1 and using the pruned gapps. Hopefully less problems with too less space and now i'm installing Link2SD first. Hopefully this solves wifi issues also (sometimes android acts strange when out of space).

Edited by srdevil
0

Share this post


Link to post
Share on other sites

Posted

Please may we have an update fixing bugs and also i was trying to send a file from my blade to my crescent and when i tried to send the file it just said finished straight away and nothing came up on my crescent. My bluetooth works on my blade ive sent a file to somebody else today

0

Share this post


Link to post
Share on other sites

Posted

Actually is any other dev interested in developing this rom further?

0

Share this post


Link to post
Share on other sites

Posted

Actually is any other dev interested in developing this rom further?

Why don't you! :D

Seriously though, if you want something done, best thing to do is to learn how to do it. I would attempt to compile it if I had the time to download all the source files and then spend about 6 hours compiling :).

I do hope we can at least have monthly updates, I won't accept this phone is EOL until an android version comes out that can't be ported. However if Dazzozo doesn't have the time I understand.

0

Share this post


Link to post
Share on other sites

Posted

I can try to takeover..

1

Share this post


Link to post
Share on other sites

Posted

That would be amazing!! Do you have access to a crescent though or would you just need dedicated testers with logcats?

0

Share this post


Link to post
Share on other sites

Posted

I can try to takeover..
Your build was pretty good, apart from some errors, like no wifi...
0

Share this post


Link to post
Share on other sites

Posted

Like PsYcHoKiLLa if you need any testing or log cats if you were to take over doing dev for the Crescent I would be happy to help

0

Share this post


Link to post
Share on other sites

Posted

Like PsYcHoKiLLa if you need any testing or log cats if you were to take over doing dev for the Crescent I would be happy to help

I will also help out with logcats. :D

0

Share this post


Link to post
Share on other sites

Posted

I will also help out with logcats. :D

Aye, he's very good at doing unhelpful things ^_^ (Joke)
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.