• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [CM10] [4.1.1] CyanogenMod 10 for the ZTE Crescent [ROM] [Last updated: 01/09]

780 posts in this topic

Posted

Seems to work well but I didn't tried to play movies yet.

Youtube is horribly slow. My shared agenda doesn't work after restoring with titanium backup (mail works fine).

0

Share this post


Link to post
Share on other sites

Posted

well i dont need youtube at all. and mails too. shared agenda dont know about it tho :D but if system works stable as a main part. and works smoother. its ok. so last thing left to be clearify is how much system disc needed to run this mod and gaps. i have pruned gaps too. 163mb system storage integrated. is it ok to flash this mod via CWM ?

thanks for replys.

0

Share this post


Link to post
Share on other sites

Posted

well i dont need youtube at all. and mails too. shared agenda dont know about it tho :D but if system works stable as a main part. and works smoother. its ok. so last thing left to be clearify is how much system disc needed to run this mod and gaps. i have pruned gaps too. 163mb system storage integrated. is it ok to flash this mod via CWM ?

thanks for replys.

see my above post about A2SD it helped. Without a2sd only the rom an gapps take about all the memory that is available

0

Share this post


Link to post
Share on other sites

Posted (edited)

hmm ok. thanks im removing some apks from cm10 zip and gaps zip. there is a bit no need apks. i think a2sd is used to move apps to external SD card ? if it also put some system files to SD thats be avesome. as flashplayer tapatalk bla bla.

if some one can explain what apk works for what its really will be helpfull to us. who likes to make some changes..

lets start with PhoneSky Velvet

Rom+gaps 135mb only.

ringtones wallpapers etc removed to 1 example of each one.

after successfully receiving contacts from sim card. now almost everyting works like a charm even fster than FNC.

greate work.

Performance HW draw GPU options has some grap glitches. but works good on performans. disabled now cuz i like to play games.. :D

Edited by MLKL
0

Share this post


Link to post
Share on other sites

Posted

hmm ok. thanks im removing some apks from cm10 zip and gaps zip. there is a bit no need apks. i think a2sd is used to move apps to external SD card ? if it also put some system files to SD thats be avesome. as flashplayer tapatalk bla bla.

if some one can explain what apk works for what its really will be helpfull to us. who likes to make some changes..

lets start with PhoneSky Velvet

Rom+gaps 135mb only.

ringtones wallpapers etc removed to 1 example of each one.

after successfully receiving contacts from sim card. now almost everyting works like a charm even fster than FNC.

greate work.

Performance HW draw GPU options has some grap glitches. but works good on performans. disabled now cuz i like to play games.. :D

If you have a linux box, u can use the zip_trimmer script to easily trim the ROM. See signature

0

Share this post


Link to post
Share on other sites

Posted

Switched back to FNC 7.x because of problem updating apps with market.

And I missed camera and video...

0

Share this post


Link to post
Share on other sites

Posted

I just checked the github ( https://github.com/ColdFusionX/android_device_zte_blade2 ) and it says Dazzozo authored 3 days ago

i looked and it just says sync and derp does this mean anything ?

Huzzah, Daz updated something! ._.
0

Share this post


Link to post
Share on other sites

Posted (edited)

Hopefully he may be able to do something with that gansters HQ fix

has anybody else had issues with recieving files using bluetooth i haven't tried sending ill test later

Edited by reedo_17
0

Share this post


Link to post
Share on other sites

Posted

Any chance that Gansters fix could get recording working?

0

Share this post


Link to post
Share on other sites

Posted

Is there any fix/tweak for the uber slow gps issue (vivacity)

0

Share this post


Link to post
Share on other sites

Posted

@dazzozo :

My goal is to run a standard audio DAC on the ZTE Crescent.

Is there a way to enable standard USb audio with CM10 ?

I know that Jelly Bean supports USB audio output but not the standard mode.

"USB audio output support allows hardware vendors to build hardware such as audio docks that interface with Android devices. This functionality is also exposed with the Android Open Accessory Development Kit (ADK) to give all developers the chance to create their own hardware."

I created a new subject here and I agree with that :blush: :

My expectation would be that providing usb-audio-out would be something of general interest to Blade owners, given the marginal quantity (and sometimes quality) of the signals at the headset jack.
0

Share this post


Link to post
Share on other sites

Posted (edited)

Daz any chance of a version bump to 4.1.2? And anybody else on their vivacity have Bluetooth problems because i cannot receive files from other phones! I also just tested if i can send files from my vivacity and it doesn't find any devices even though they are set as visible!

Edited by reedo_17
0

Share this post


Link to post
Share on other sites

Posted

Bluetooth audio isn't working. I can pair with bluetooth devices, but seemingly no audio is sent. Music just pauses for a sec, then continues to play through the phone's speakers. Anyone else have the same issue?

Is this problem fixed ?

Any way to play audio out (USB, bluetooth, WIFI) is welcome ;) ...

0

Share this post


Link to post
Share on other sites

Posted

Any chance that Gansters fix could get recording working?

You should take a look in the crescent CM9 topic someone post a solution there. It's a matter of adapting one config file and it is a lot faster from then on

0

Share this post


Link to post
Share on other sites

Posted

You should take a look in the crescent CM9 topic someone post a solution there. It's a matter of adapting one config file and it is a lot faster from then on

Can you give the link of the post please ?

0

Share this post


Link to post
Share on other sites

Posted

Hopefully he may be able to do something with that gansters HQ fix

has anybody else had issues with recieving files using bluetooth i haven't tried sending ill test later

I've tried this for u between my telephone and PC. My telephone detects my pc and my pc does detect my telephone. I've sended a file from my PC to my Telephone succesfull over bluetooth, but wasn't beable to send a file from my telephone to my pc. But probably this is something abouth my PC doesnt accept files from devices. But the test of receiving something on my Phone over bluetooth is succesfull.

0

Share this post


Link to post
Share on other sites

Posted

For F sake STOP spying on this meni.When he have something new to present us he will as he done it X times before.

0

Share this post


Link to post
Share on other sites

Posted

For F sake STOP spying on this meni.When he have something new to present us he will as he done it X times before.

:)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Read this : http://www.groubal.c...ivers-released/

There said that Qualcomm has released drivers.. :) I don't know if it will work.

Edit : It is not for OMX lib.

Edited by -Mind-
0

Share this post


Link to post
Share on other sites

Posted (edited)

Flash the A2SD scipts (There in the first post of the ICS rom thread), then type in 'su' to enable Superuser permissions, followed by 'a2sd reinstall' then the device will reboot. After the reboot go back to the terminal emulator, and type in 'su' again followed by 'a2sd cachesdreset' and the device will reboot once again and everything will be fine.

I did all this before and it worked but recently i messed up so i wanted to reflash this rom and do the a2sd scripts so i flashed the CM10 rom then the Gapps gapps-4.1.1-ZTECrescent-Pruned-20120716.zip and then the scripts, it booted and i signed into my Google account but when i opened up the app drawer there was 2 camera apps, google movies, google search, google voice search. From what i remembered none of this installed last time i tried (I had only 1 camera app), am i doing something wrong?

Edited by reedo_17
0

Share this post


Link to post
Share on other sites

Posted

I did all this before and it worked but recently i messed up so i wanted to reflash this rom and do the a2sd scripts so i flashed the CM10 rom then the Gapps gapps-4.1.1-ZTECrescent-Pruned-20120716.zip and then the scripts, it booted and i signed into my Google account but when i opened up the app drawer there was 2 camera apps, google movies, google search, google voice search. From what i remembered none of this installed last time i tried (I had only 1 camera app), am i doing something wrong?

No, it is a bug from the ROM.

0

Share this post


Link to post
Share on other sites

Posted

I cant install apps larger than 10mb so I guess that I need TPT with bigger cache? Currently running JB CM10 on ZTE Crescent. Would some of those TPTs be OK? Or those are only for stock rom?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.