• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

HELP!! zte blade 2 wont boot into FTM or recovery

34 posts in this topic

Posted (edited) · Report post

Hello!

My phone won't boot into FTM mode or recovery!

Any ideas on how to fix it?

please help

Edit:

I tried to install Clockworkmod, and that caused this to happen.. is it possible to flash the original recovery image again?

if so, where can I get that?

Edited by Alekmor
1

Share this post


Link to post
Share on other sites

Posted · Report post

profile is wrong, it is a blade 2

1

Share this post


Link to post
Share on other sites

Posted · Report post

okay.. I'm a bit confused.. is Zte blade 2 not the same as OSF2 and/or zte crescent?

1

Share this post


Link to post
Share on other sites

Posted · Report post

okay.. I'm a bit confused.. is Zte blade 2 not the same as OSF2 and/or zte crescent?

No, it isn't. OSFII/Vivacity/Blade S is ZTE Crescent inside. Think of it like "Blade 1.5"?

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

No, it isn't. OSFII/Vivacity/Blade S is ZTE Crescent inside. Think of it like "Blade 1.5"?

And there is no ways to fix my problem yet?

Edited by Alekmor
1

Share this post


Link to post
Share on other sites

Posted · Report post

And there is no ways to fix my problem yet?

Not sure about your situation as none of us have Blade II's. But which country was this bought from, and was it network locked by an operator?

If you check the ZTE site, you may be able to use an official update/restore. Sweden seems to have got this handset first -

http://wwwen.zte.com.cn/endata/mobile/Sweden/

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Not sure about your situation as none of us have Blade II's. But which country was this bought from, and was it network locked by an operator?

If you check the ZTE site, you may be able to use an official update/restore. Sweden seems to have got this handset first -

http://wwwen.zte.com.../mobile/Sweden/

Hello m8, i got swedish phone and my TFT and recovery is badword...i got telenor as operatior, witch1 should i download ?

"Download upgrade package file, and copy the software to handset SD card.

Open the SD card upgrade package that corresponded with model from ZTE website, check whether there is image.bin file:"

there is no image.bin...em i blind?

Edited by hAk0Mi
1

Share this post


Link to post
Share on other sites

Posted · Report post

Not sure about your situation as none of us have Blade II's. But which country was this bought from, and was it network locked by an operator?

If you check the ZTE site, you may be able to use an official update/restore. Sweden seems to have got this handset first -

http://wwwen.zte.com.../mobile/Sweden/

I bought it from a norwegian website, and it is not locked to any operators

1

Share this post


Link to post
Share on other sites

Posted · Report post

Would anyone please help me find the original firmware for my blade 2?

1

Share this post


Link to post
Share on other sites

Posted · Report post

Would anyone please help me find the original firmware for my blade 2?

Even if u find it, what would u do? mine FTM or recovery works, when i try to my orginal firmware from the update in setting, the phone goes off and then it comes to the green android thing and get stock, em i doin it wrong?

1

Share this post


Link to post
Share on other sites

Posted · Report post

Hello m8, i got swedish phone and my TFT and recovery is badword...i got telenor as operatior, witch1 should i download ?

"Download upgrade package file, and copy the software to handset SD card.

Open the SD card upgrade package that corresponded with model from ZTE website, check whether there is image.bin file:"

there is no image.bin...em i blind?

I downloaded that too now and the "update file.zip" within it seems to be the complete ROM as it contains every partition, so whether that can be renamed to "image.bin" and flashed, someone will have to confirm. Then again, the ZIP looks flashable through recovery also, but you do not have either access to recovery or able to boot the phone right? HOW you're going to flash it is a real problem, sorry I can't be of more help.

I bought it from a norwegian website, and it is not locked to any operators

Then I believe you have an unlocked generic Blade II with ZTE logo on it? Others presumably have operator logos printed on the body like our OSFII/Vivacity.

If that is the case, your best bet is to go through all the countries at the ZTE site and see if you can find a generic ROM. Whether locked operator branded "image.bin" would work in your phone, someone more knowledgeable will have to confirm.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Even if u find it, what would u do? mine FTM or recovery works, when i try to my orginal firmware from the update in setting, the phone goes off and then it comes to the green android thing and get stock, em i doin it wrong?

I could try to flash it trough ADB, but I havent had so much luck with that before..

Then I believe you have an unlocked generic Blade II with ZTE logo on it? Others presumably have operator logos printed on the body like our OSFII/Vivacity.

If that is the case, your best bet is to go through all the countries at the ZTE site and see if you can find a generic ROM. Whether locked operator branded "image.bin" would work in your phone, someone more knowledgeable will have to confirm.

It seems to be an unlocked blade II with ZTE logo on it yes!

Haven't found any "image.bin" roms yet, just a bunch of .RAR files.. quess I just have to keep looking

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

You're out of luck at the moment coz there's no root/recovery available for our phones(yet).

Did you enable USB Debugging when you used the phone? If so maybe if you connect it to the pc and when it's stuck at the green android logo, you can try via ADB to see if it's connected(the command would be: adb devices).

If it's visible you can try adb reboot recovery, but really nothing possible yet coz there's no CWM or root method for our phones.

Edited by sui785
1

Share this post


Link to post
Share on other sites

Posted · Report post

Would fastboot not work?

1

Share this post


Link to post
Share on other sites

Posted · Report post

Would fastboot not work?

Wouldn't he need ADB for that?

1

Share this post


Link to post
Share on other sites

Posted · Report post

Wouldn't he need ADB for that?

Why would he? To reboot to the bootloader? Yea ADB is one way, but there's a key combination too for that I believe it must be the same for Blade/Blade S/Blade II, common to ZTEs?

1

Share this post


Link to post
Share on other sites

Posted · Report post

Why would he? To reboot to the bootloader? Yea ADB is one way, but there's a key combination too for that I believe it must be the same for Blade/Blade S/Blade II, common to ZTEs?

Hey i can use the bootloader and use the adb but when i try to flash something it gets back to the green android thing..and then nothing happens

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hey i can use the bootloader and use the adb but when i try to flash something it gets back to the green android thing..and then nothing happens

Issue is you have tried to flash Crescent files to a Blade II, and we know nothing of the Blade II except it's specs and got no files for it. Why don't you see if talking to ZTE support will get you anything?

Edit - I mean like getting the stock ROM with the stock recovery (FTM) in it, from ZTE support. The file at their site which is there to upgrade the firmware doesn't have a "recovery.img" in it

Edited by BLu3HaZe
1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Edit - I mean like getting the stock ROM with the stock recovery (FTM) in it, from ZTE support. The file at their site which is there to upgrade the firmware doesn't have a "recovery.img" in it

I have a Blade II running stock, maybe I can help. I'm a noob though.

Edited by sui785
1

Share this post


Link to post
Share on other sites

Posted · Report post

Hi everyone!

I bought ZTE blade 2, already rooted and my big fault I didnt make a recovery and I make a factory reset... So I finally discovered that there is no recovery img or cyanogenmod for this phone, even on ZTE site. So I cant use it until they release recovery.zip or cyanogen will support zte blade 2. Or anybody have some idea what I can do except waiting for new firmware? Thank You a Lot.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi everyone!

I bought ZTE blade 2, already rooted and my big fault I didnt make a recovery and I make a factory reset... So I finally discovered that there is no recovery img or cyanogenmod for this phone, even on ZTE site. So I cant use it until they release recovery.zip or cyanogen will support zte blade 2. Or anybody have some idea what I can do except waiting for new firmware? Thank You a Lot.

There's a ClockWorkMod Recovery image available for the ZTE Blade II. You can find it on Sebastian404's website.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you so much guys,

already tried it. I went step by step by blog, have installed android sdk and device drivers. Through fastboot method everything goes Okay "recovery", "writing" just the last step "finaly while your device reboots type 'adb reboot recovery' again and your device should reboot into ClockworkMod Recovery" in command prompt get a message " error: device not found". If I tried it though update.zip method in recovery install zip from sd card - zip file "recovery-clockwork-4.0.1.5s-bladeii-update_signed.zip" finding update - opening update package - installing update - clockwork mod recovery v4.0.1.5s foe Huawei U8815 - @sebastian404 - writing recovery partition- All done. - Install from sdcard complete. So it seems instalation was sucessful but if I go to "reboot system now" system is rebooting and again I can see just stucked green android man and nothing more. Or I have to install something more, because I did before factory reset so my mobile is "clean" mean any zte data or files, I cant startup it, just in recovery with start button and vol-.

Thank you for help,response and sorry for my english...

0

Share this post


Link to post
Share on other sites

Posted · Report post

note: I dont have Zte blade san francisco II or tmobile viva city, but normal ZTE BLade 2 (1000Mhz,512ram) propably eastern europe model, bought in slovakia. If anybody can, please help me. Thank you

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.