KonstaT

[DEV][ROM][8.1.] CyanogenMod 10 (Android 4.1.2)

3135 posts in this topic

Ganster if you could fix the camera preview, please do it. It's the only thing left in these CM10 builds :)

Thanks for everything in this great community.

0

Share this post


Link to post
Share on other sites

Does it work on a GEN2?

If you read the head topic carefully, you cannot ask such a stupid question ;)

1

Share this post


Link to post
Share on other sites

Ganster if you could fix the camera preview, please do it. It's the only thing left in these CM10 builds :)

Thanks for everything in this great community.

It is fixed - by installing Camera ICS from Play Store.

0

Share this post


Link to post
Share on other sites

Ganster if you could fix the camera preview, please do it. It's the only thing left in these CM10 builds :)

Thanks for everything in this great community.

Stop this, this is why konstat left

:D

There are two options, either as elrond_bs suggested, use ICS Camera or use KonstT's 4.2 camera package that is posted earlier in this thread.

Both of these suggestions have been posted several times before in this thread.

2

Share this post


Link to post
Share on other sites

And they don't work :) Test them yourself, you'll get preview bugs in 4.2 camera but on camera ICS you won't, since I don't like 3rd party camera apps. I'm sticking to CM9 without preview bugs and youtube hq working.

0

Share this post


Link to post
Share on other sites
And they don't work :) Test them yourself, you'll get preview bugs in 4.2 camera but on camera ICS you won't, since I don't like 3rd party camera apps. I'm sticking to CM9 without preview bugs and youtube hq working.

Works perfectly for me with the 4.2 version from KonstaT posted in this thread.

There is a problem with preview and overclocking though but that's the same in all ROMs.

Suit yourself but realize that the camera in ICS is 3'rd party too. ;)

0

Share this post


Link to post
Share on other sites

Works perfectly for me with the 4.2 version from KonstaT posted in this thread.

There is a problem with preview and overclocking though but that's the same in all ROMs.

Suit yourself but realize that the camera in ICS is 3'rd party too. ;)

I'm using 4.2 camera on CM9 (ICS). And it's all good :)

0

Share this post


Link to post
Share on other sites

From where to download camera 4.2?

0

Share this post


Link to post
Share on other sites

Does CWM Recovery (v5.0.2.0) backup contains all the SMS and the callog also?

(I used some apps for sms and callog backup till now)

In other words does perfectly works (no any loss) the backup/restore when playing with roms?

0

Share this post


Link to post
Share on other sites

Does CWM Recovery (v5.0.2.0) backup contains all the SMS and the callog also?

(I used some apps for sms and callog backup till now)

In other words does perfectly works (no any loss) the backup/restore when playing with roms?

Yes, it recovers everything..

0

Share this post


Link to post
Share on other sites

There's a working link for TPT with 160MB system here. That should do it. :)

-- Installing: /sdcard/blade_wbaw_gen2_firmware_v10_custom.zip

Finding update package...

Opening update package...

Installing update...

Installation aborted.

:(

0

Share this post


Link to post
Share on other sites

Yes, it recovers everything..

Thanx, I' ve made a backup of them too... first trial, and you know "devil never sleep" ^_^

But now I cannot test because the TPT-image does not seems to be my friend.

0

Share this post


Link to post
Share on other sites

-- Installing: /sdcard/blade_wbaw_gen2_firmware_v10_custom.zip

Finding update package...

Opening update package...

Installing update...

Installation aborted.

:(

You're not meant to flash a TPT with CWM :rolleyes:

1

Share this post


Link to post
Share on other sites

You're not meant to flash a TPT with CWM :rolleyes:

Ohh, MAN!!! :o :blush: :D Thanx opening my eyes!

0

Share this post


Link to post
Share on other sites

I´m still having problems with wireless.. Not stable at all.. Even close to the router, the connection "drops" a lot. I mean, the wireless icon is on, full signal but it stops navigating.

Also, i notice the overall signal is weaker than it used to be.

0

Share this post


Link to post
Share on other sites

FM is not working for me. :angry:

No s.hit Sherlock

Edited by Sparrow1
0

Share this post


Link to post
Share on other sites
FM is not working for me. :angry:

OH RLY? why bother reading the first post?

0

Share this post


Link to post
Share on other sites

What is the priority for the fix of the FM-problem, because I'll need the radio as daily basis. :(

0

Share this post


Link to post
Share on other sites

I´m still having problems with wireless.. Not stable at all.. Even close to the router, the connection "drops" a lot. I mean, the wireless icon is on, full signal but it stops navigating.

Also, i notice the overall signal is weaker than it used to be.

Try 16.11 ROM instead of 24.11 ROM.

Get the required ROM from repository present at --> http://www.zteblade.eu/index.php/cm10-jelly-bean.html

Edited by anantk
0

Share this post


Link to post
Share on other sites

Try 16.11 ROM instead of 24.11 ROM.

Get the required ROM from repository present at --> http://www.zteblade.eu/index.php/cm10-jelly-bean.html

I foresee complaints about Youtube HQ and HW decoding.

This is what you'll lose by reverting to 16/11:

24.11. changelog:

video playback improvents by Ganster (HTML5 streaming video, divx harware decoding, etc)

18.11. changelog:

fixed hardware video decoding (e.g. YouTube HQ, thanks to Ganster and everyone involved)

0

Share this post


Link to post
Share on other sites

What is the priority for the fix of the FM-problem, because I'll need the radio as daily basis. :(

well, you could buy something like this (no joke!)

1

Share this post


Link to post
Share on other sites

FM is not working for me. :angry:

Learn to read and search, then post. It was commented many times before. You insult the people here with this attitude.

I´m still having problems with wireless.. Not stable at all.. Even close to the router, the connection "drops" a lot. I mean, the wireless icon is on, full signal but it stops navigating.

Also, i notice the overall signal is weaker than it used to be.

Just the opposite for me - better signal than other ROMs and connects faster with no drops. Try 16.11 build, but take a look at what Snap.IT posted about what you will miss.

-- Installing: /sdcard/blade_wbaw_gen2_firmware_v10_custom.zip

Finding update package...

Opening update package...

Installing update...

Installation aborted.

:(

That's why there is a guide for installing TPT (here in the forum). Don't do anything without reading carefully first, or you might brick your phone.

0

Share this post


Link to post
Share on other sites

Yes you have to do it on every boot

Just got a second blade 4 cheap. So finally moving on from Swedish Snow (served me well). Does this (chmod 777) enable the FM radio in this rom? I would really miss the FM radio feature, but I would like to switch over to CM10 :).

Gotta say though, loving the support this device is getting. Kuddos to any developer on this little gem! Just fixed my wifi on my original one. Turns out they totally bent the wifi antenna spring the wrong way in the factory. Was never sure about it, but opened it today and bent it back.

Edited by scorpei
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.