• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][8.1.] CyanogenMod 10 (Android 4.1.2)

3135 posts in this topic

Posted · Report post

Which cache, and how do I clear it ? I have an app called "cache cleaner" but that didn't help...

dalvik cache

Merry x-mass to all!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

I have a problem with this rom, at before 2 hours i had 2 notifications.

1st . Your memory is full ,some functions may not work

2nd . No service (selected network unavailable)

I cant use home button it just reloads where i left

I tried to clear cache also dalvik but same thing.

How to fix it without reinstalling rom ?This isn't first time ,2 days ago i reinstalled rom to fix it .

And just one question .Is 2mb cache partition enough?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Konstat you can do it compile with make bacon -j8?

Is that to me gives me error...

make: *** No rule to make target `bacon '. Stop.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Installed the Rom. So far so good, but i think i might just have done a mistake. When doing the TPT thing, i choose the one with 220mb system, 37.5 mb cache, 162.5 mb data and i think it will be to small, since i just have 70 +- mb free.

What you guys have?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Installed the Rom. So far so good, but i think i might just have done a mistake. When doing the TPT thing, i choose the one with 220mb system, 37.5 mb cache, 162.5 mb data and i think it will be to small, since i just have 70 +- mb free.

What you guys have?

TPT partition layouts are only good for people who use the cellphone's internal /data partition for apps. Most of us use s2e so partition layouts are somewhat useless (Unless you come from a GEN3 phone with 128mb system partition, in that case you'll need to TPT to a partition layout with a bigger /system partition (160mb +) so you're good.)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi KonstaT,

You are the best judge for this CM10 ZTE Blade ROM development.

But could you please check URL http://forum.xda-dev...d.php?t=1836116, where users are having JB ROM on their Sony Xperia X8 mobile, which is less powerfull than our ZTE Blade mobile with native USB tethering, Native WIFI tethering and even FM Radio functionality working.

Edited by anantk
0

Share this post


Link to post
Share on other sites

Posted · Report post

Can someone please answer to me, is 2 mb /cache enough for this ROM ?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Can someone please answer to me, is 2 mb /cache enough for this ROM ?

Please, stop repeating the same meaningless question! :angry: I answered you in the 4.2 thread, and here - 2 pages back, is another answer! Also, I'm sure it was commented many times in the TPT threads. Have you seen anyone discussing /cache size or is it written on first page as a requirement? Search a little, then ask (once).

TPT partition layouts are only good for people who use the cellphone's internal /data partition for apps. Most of us use s2e so partition layouts are somewhat useless (Unless you come from a GEN3 phone with 128mb system partition, in that case you'll need to TPT to a partition layout with a bigger /system partition (160mb +) so you're good.)

This is not true! You may have s2e, but app data (+possibly dalvik cache and libs) + system data are all on the phone's /data. If you install many apps (100+), you can run out of space even with S2E. I'm now in similar situation with my phone.

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Posted · Report post

Please, stop repeating the same meaningless question! :angry: I answered you in the 4.2 thread, and here - 2 pages back, is another answer! Also, I'm sure it was commented many times in the TPT threads. Have you seen anyone discussing /cache size or is it written on first page as a requirement? Search a little, then ask (once).

This is not true! You may have s2e, but app data (+possibly dalvik cache and libs) + system data are all on the phone's /data. If you install many apps (100+), you can run out of space even with S2E. I'm now in similar situation with my phone.

Exactly.

When you move apps to SD not also they become bigger (don't know why), as also some intern memory is used. That's why i was asking if it is possible to do another TPT since i have done already one.

The TPT with 160mb system, 2mb cache, 279 mb data, 0.1mb oem seems like the best to me

If someone could help me i would be very grateful

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, 160MB is best. Just follow the instructions from here.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, 160MB is best. Just follow the instructions from here.

thx :)

That's what i did early today to install this ROM for the first time. Now that i have clockwork and ROM installed, i just have to follow the same instructions?

0

Share this post


Link to post
Share on other sites

Posted · Report post

thx :)

That's what i did early today to install this ROM for the first time. Now that i have clockwork and ROM installed, i just have to follow the same instructions?

Yep.
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

If you want to convert to 160MB - yes. But when you decide to install another ROM - use clockworkmod, do not do same TPT twice.

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks to KonstaT !!

Running android 4.1.2 fine with this 24.11 ROM.

First try out I had problems with the wifi, but after clearing all the caches no problemo !

All my apps works fine in ics (thanks to the devvers off course)

But can confirm that all mayor things works flwalessly in the 24.11 ROM.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hello!

This is a great ROM and it looks like everything runs fine. I have only one problem. I have a SE LiveView device and I use a plug-in on it called Calendar. It worked fine under CM 7 but now it "stops working" when I want to use on this ROM. Is it because this ROM using a custom calendar or something?

Edited by EndruBoy1
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

A noob question :-)

I installed the 24/11 build about a week ago (upgrading from CM7), and generally it works great, but I may encounter some wifi issues as mentioned earlier in this thread.

I want to flush the 16/11 build along with the youtube-HQ fix, so the question is:

Should I do a complete wipe of data and cache, before I flush the new (old) version and then install everything from scratch, or can I simply flush the version without any wipe and hope for good?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Was searching for some more solutions to the memory problem and find a guide to do a partition 2b on the SD card and link all the apps to there. Does someone use this method?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Konstat you can do it compile with make bacon -j8?

Is that to me gives me error...

make: *** No rule to make target `bacon '. Stop.

did you source envsetup and run lunch first? this is what i use:

. build/envsetup.sh && lunch cm_blade-userdebug

make bacon -j8

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Was searching for some more solutions to the memory problem and find a guide to do a partition 2b on the SD card and link all the apps to there. Does someone use this method?

This is actually ext partition on SD card + app like S2E or Link2SD. Many people here use it (me included) and it was discussed many times (use search), also mentioned in the last few pages.

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Posted · Report post

did you source envsetup and run lunch first? this is what i use:

. build/envsetup.sh && lunch cm_blade-userdebug

make bacon -j8

Yes, i m using...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sometimes when i press to power button to wake up device, the screen momentraily turns on then turns off again.

Then it wakes up after i press the power key a couple of times again. Can something be done. should i try uninstallin apps. [installed many apps linked via link2sd]

I tried increasing min. processor speed, also changing governor but doesnt seem to be helpin much.

Currently min speed=245 max=729 gov=Interactive.

0

Share this post


Link to post
Share on other sites

Posted · Report post

i tried nova and apex launcher and still the same problem...

if this has not been resolved already ...... suggest wipe & reinstall as i have both on 16/11 with no issues

0

Share this post


Link to post
Share on other sites

Posted · Report post

Updated because there was something worth updating for. ;)

cm-10-20121227-KonstaKANG-blade.zip

http://www.mediafire...tois0bv04yl6jj8

md5:a936c4991c097a5dbdc6c1cf8b6d1100

-backported USB gadget driver from msm-3.0 kernel (thanks to WaylandACE)

  • fixed native USB tethering
  • fixed issues with apps failing because of borked usb0 interface (e.g. network speedtest apps)

-switched back to legacy camera

-reverted some of the OMX hacks (and switched back to using OMX libs from ZTE device)

8

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you KonstaT! Flash done!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone experience a reboot when installing apps from the market?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.