• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][8.1.] CyanogenMod 10 (Android 4.1.2)

3135 posts in this topic

Posted

Updated because there was something worth updating for. ;)

cm-10-20121227-KonstaKANG-blade.zip

http://www.mediafire...tois0bv04yl6jj8

md5:a936c4991c097a5dbdc6c1cf8b6d1100

-backported USB gadget driver from msm-3.0 kernel (thanks to WaylandACE)

  • fixed native USB tethering
  • fixed issues with apps failing because of borked usb0 interface (e.g. network speedtest apps)

-switched back to legacy camera

-reverted some of the OMX hacks (and switched back to using OMX libs from ZTE device)

Cool work , now upgrading from CM9 ;)

Also why did you rolled back to legacy camera ? Any problems with previous releases ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Congrats on the usb tethering fix, I was tired of all the shitty 3rd party apps that needed this or that to work properly.

Can anyone confirm camera preview working properly? If this is the case, cm9 goes deprecated lol

Edited by 96frozen
0

Share this post


Link to post
Share on other sites

Posted

Can anyone confirm camera preview working?

Camera preview works perfectly.

0

Share this post


Link to post
Share on other sites

Posted

-reverted some of the OMX hacks (and switched back to using OMX libs from ZTE device)

What does this mean? Did we lose hardware decoding?

0

Share this post


Link to post
Share on other sites

Posted

Camera preview works perfectly.

Thanks! Upgrading now :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

Wow! A Post-Christmas present ^_^ , thank you KonstaT!

I still use the 20121017 rom and found an strange thing.

The clock sometimes shows bad time... not just in hours but in minutes too. I think the bad minutes discloses any time zone issue. It is set up to getting date/time automatically from the cell provider.

If I set manually (a false) time or change the zone and switch back to automatic then it also keeps the false time.

ONLY reboot solves the issue.

Any idea?

Edited by mio180
0

Share this post


Link to post
Share on other sites

Posted

KonstaT thanks but take a break have xmas and new year off we could all have waited you do so much you deserve a break merry christmas and enjoy yourself.

0

Share this post


Link to post
Share on other sites

Posted

Hmmm, I cannot edit my post... it seems to be able but results nothing changed. :angry2:

I use the 20121124 rom

0

Share this post


Link to post
Share on other sites

Posted (edited)

I'm really happy to see a new version with nice fixes. I hope KonstaT will make another, when there's something worthy to be added/fixed, as CM10-KK is the best 4.x ROM for the Blade. :)

@mio180 : The clock problem is most likely not related to the ROM (I never had such problem). Why don't you just turn off Automatic time and set the correct time manually?

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Posted

Updated because there was something worth updating for. ;)

cm-10-20121227-KonstaKANG-blade.zip

http://www.mediafire...tois0bv04yl6jj8

md5:a936c4991c097a5dbdc6c1cf8b6d1100

-backported USB gadget driver from msm-3.0 kernel (thanks to WaylandACE)

  • fixed native USB tethering
  • fixed issues with apps failing because of borked usb0 interface (e.g. network speedtest apps)

-switched back to legacy camera

-reverted some of the OMX hacks (and switched back to using OMX libs from ZTE device)

Thank you Konsta for your grate work!

Can someone verify if the wifi issue of 24/11 build is solved in this latest build?

0

Share this post


Link to post
Share on other sites

Posted

@mio180 : The clock problem is most likely not related to the ROM (I never had such problem). Why don't you just turn off Automatic time and set the correct time manually?

It is not too important but seems to be strange while disclosing the rom and the provider as potential cause.

Did you tried any UPnP app... or is there any factory "app" what may not been installed but I can add individually now?

0

Share this post


Link to post
Share on other sites

Posted

How can I upgrade from 11.24?

Flash dalvik then flash?

0

Share this post


Link to post
Share on other sites

Posted

"reverted some of the OMX hacks (and switched back to using OMX libs from ZTE device)"

What was reverted?

0

Share this post


Link to post
Share on other sites

Posted (edited)

How can I upgrade from 11.24?

Flash dalvik then flash?

Hello! I made wipe cache partition, and then wipe dalvik cache, and then flash......and it works great

Edited by brob57
0

Share this post


Link to post
Share on other sites

Posted (edited)

Can anyone tell me where the location of the default wallpaper is stored

Edited by downloader50
0

Share this post


Link to post
Share on other sites

Posted

Wow KonstaT thanks. There is a 3.0 kernel for our processor?

0

Share this post


Link to post
Share on other sites

Posted

Maybe the divx hardware decoding is removed, which is good, because it is not good and it crashes down the software video decoding.

1

Share this post


Link to post
Share on other sites

Posted (edited)

Just flashed the 12.27 update. every time I plug in my earphones my phone restarts. anyone experience the same?

Edited by nokiafan02
0

Share this post


Link to post
Share on other sites

Posted (edited)

Can anyone tell me where the location of the default wallpaper is stored

This was asked a thousand times for many ROMs. It's not a loose file, it's inside framework-res.apk. If you need it, you can find it easier with Google search ("Jelly Bean wallpapers").

Edited by elrond_bs
1

Share this post


Link to post
Share on other sites

Posted

Hello KonstaT, first thank you for your work.

After installing your latest ROM (20121227) I still have problems with WiFi. I leave the logcat in attachment.


12-28 00:58:54.429 E wpa_supplicant 1369 Ongoing Scan action...

12-28 00:59:28.200 E DhcpStateMachine 6881 DHCP failed on wlan0: Timed out waiting for DHCP to finish

12-28 00:59:28.390 E WifiStateMachine 6881 IP configuration failed

android_log.html

0

Share this post


Link to post
Share on other sites

Posted

I will try it later when i come home. Thanks KonstaT.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thanx Konstat, you made my day. After running it one day now, i can say no issues whatsoever: plugging headphones in and out doesn't do any harm and wifi work 's fine as well. Battery seems to be good, camera works.

Edited by qantaqa
0

Share this post


Link to post
Share on other sites

Posted (edited)

Besides the Wi-Fi problem (low signal and instable connection) i still have another problem.

Many times after the reboot, doesn´t appear the screen to unlock pattern. It only apears the wallpaper without anything. I must reboot the phone many times until i can unlock the phone.

Edited by DoubleM101
0

Share this post


Link to post
Share on other sites

Posted

Just flashed the 12.27 update. every time I plug in my earphones my phone restarts. anyone experience the same?

no.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.