• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][8.1.] CyanogenMod 10 (Android 4.1.2)

3135 posts in this topic

Posted · Report post

Thanks for the heads up. I would have never noticed it otherwise.

That was actually nice piece, much nicer than the previous one. :D

So your PC isn't recognizing the device or you don't even get the Android's usb storage dialog? You are using windows, right?

USB gadget driver was changed in the previous release. I tested it with linux and win7 and it works fine for me. Windows did install new drivers when I plugged it in for the first time so I guess you need to install new drivers to your PC.

Thanks for the heads up. I would have never noticed it otherwise.

That was actually nice piece, much nicer than the previous one. :D

So your PC isn't recognizing the device or you don't even get the Android's usb storage dialog? You are using windows, right?

USB gadget driver was changed in the previous release. I tested it with linux and win7 and it works fine for me. Windows did install new drivers when I plugged it in for the first time so I guess you need to install new drivers to your PC.

If its the same as mine its not that i went into settings/developer options then unticked usb debugging usb storage comes up you can then tick usb debugging and you can now connect phone to pc.
1

Share this post


Link to post
Share on other sites

Posted · Report post

Well i found some issues related to Media Reproduction Malfunctions on some 3rd Party Apps.

When i want to listen to Audiobooks , Smart Audio Book Player gives me an error with the media with all media files

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey. First of all, thanks for this rom, it's really awesome. I have a little issue with this game : https://play.google....yaWNvLmxpdGUiXQ . The game is kind of the "Who wants to be a millionare" .The problem that I have is that when the ask is made, the answers doesn't appear, and to solve that problem, I have to exit the game (by pressing the home button) and open the game again. But, of course, it's very annoying to do that over and over again. And I wanted to know if someone knows what is this and what's the solution for it.

Thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

If its the same as mine its not that i went into settings/developer options then unticked usb debugging usb storage comes up you can then tick usb debugging and you can now connect phone to pc.

Thanks for the tip for connecting Blade to PC using new USB drivers as mentioned by KonstaT.

0

Share this post


Link to post
Share on other sites

Posted · Report post

No more battery drain at all in the CM10 By Konsta. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the tip for connecting Blade to PC using new USB drivers as mentioned by KonstaT.

welcome did it work on your phone.
0

Share this post


Link to post
Share on other sites

Posted · Report post

hi, I'm on 1227 latest released can i still flash 4.2 camera ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the tip for connecting Blade to PC using new USB drivers as mentioned by KonstaT.

welcome did it work on your phone.

Yes. It worked on my Idea Blade 256 MB RAM phone.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey. First of all, thanks for this rom, it's really awesome. I have a little issue with this game : https://play.google....yaWNvLmxpdGUiXQ . The game is kind of the "Who wants to be a millionare" .The problem that I have is that when the ask is made, the answers doesn't appear, and to solve that problem, I have to exit the game (by pressing the home button) and open the game again. But, of course, it's very annoying to do that over and over again. And I wanted to know if someone knows what is this and what's the solution for it.

Thanks!

If you want all games working - use 2.3 (Swedish Snow or CM7). It is completely normal for many games not to work/have bugs, because our device does not support even ICS (4.0), let alone JB (4.1). Our processor is ARM6 - not supported in 4.0, 4.1 and in most new games (even with 2.3). Furthermore, some of the old games, which are working fine on 2.3, are too old and thus incompatible with Jelly Bean (ex. Asphalt 5). If you want newer unsupported Android version (4.x), that is what you have to sacrifice.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hi, I'm on 1227 latest released can i still flash 4.2 camera ?

no, no you'll have previewbug

Edited by 96frozen
0

Share this post


Link to post
Share on other sites

Posted · Report post

Bug: sometimes when I power on the phone it freezes before the SIM asking screen and only shows the black bar with the battery indicator and the background picture. If I press the power/lock screen button a messed up little something shows up under the black bar. If I press it long the power off/reset screen shows up correctly and works (only reset seems to fix this problem).

0

Share this post


Link to post
Share on other sites

Posted · Report post

Never had such problem. Try factory reset.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Never had such problem. Try factory reset.

Interesting. Are you using this n x n matrix swipe lock screen mode? I'm using 4x4, maybe it's in connection with that. I might test it...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Wow! A Post-Christmas present ^_^ , thank you KonstaT!

I still use the 20121017 rom and found an strange thing.

The clock sometimes shows bad time... not just in hours but in minutes too. I think the bad minutes discloses any time zone issue. It is set up to getting date/time automatically from the cell provider.

If I set manually (a false) time or change the zone and switch back to automatic then it also keeps the false time.

ONLY reboot solves the issue.

Any idea?

I had the same problem with Burstlam's CM9.

I haven't had the problem with Konstat's CM10 yet, but I think it could happen anytime. Never understood where it came from.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I've also had time sync problems with this rom. I can't say for the latest version, because I've disabled automatic syncing after I had this problem for a few times.

Edited by sharix
0

Share this post


Link to post
Share on other sites

Posted · Report post

If its the same as mine its not that i went into settings/developer options then unticked usb debugging usb storage comes up you can then tick usb debugging and you can now connect phone to pc.

That did the trick for me. At first there was no reaction on the computer and the phone when i connected the cable... just charging. Unticking USB debugging caused the mass storage to connect immediately.

Congrats to KonstaT for this release, XiiaLive and RadioRecord online streaming services were not working in the previous release, now they do.

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi guys

i couldn't find a possiblity to install applications to sdcard. konstat's version of s2e didn't work for me. i flashed int2ext+ (a variation of a2sd) and it partially worked. but, because it has no customization options, most of apps i installed was placed in internal storage automatically.

and as i tried out before apps2sd kind of movements leads errors and makes apps broken. so there seems to be no chance for it too, i will not do any movement.

in CM7.1, in settings menu there were options for where to install apps. is it possible to add that feature in your mod?

and is there any way for me to place installations directly to sd from now on?

0

Share this post


Link to post
Share on other sites

Posted · Report post

You can use Link2SD.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Have you tried it? Is there any real improvement?

It will never be included in the ROM for sure, as you can just install it. The ROM contains only basic things and everyone installs what they want.

0

Share this post


Link to post
Share on other sites

Posted · Report post

If its the same as mine its not that i went into settings/developer options then unticked usb debugging usb storage comes up you can then tick usb debugging and you can now connect phone to pc.

Thanks this has fixed it

for clarification before this when i plugged the blade into my windows 7 laptop the phone would just charge and show no usb notifications

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Have you tried it? Is there any real improvement?

It will never be included in the ROM for sure, as you can just install it. The ROM contains only basic things and everyone installs what they want.

To use the patch, needs first compile the binaries with the rom and realise if exist real improvements or not with several tests.

The KonstaT or someone can compile a extra build with the binaries and the people can test... I guess all will test.

For example, you can compile a build ;)

Edited by Mettafox
0

Share this post


Link to post
Share on other sites

Posted · Report post

hi guys

i couldn't find a possiblity to install applications to sdcard. konstat's version of s2e didn't work for me. i flashed int2ext+ (a variation of a2sd) and it partially worked. but, because it has no customization options, most of apps i installed was placed in internal storage automatically.

and as i tried out before apps2sd kind of movements leads errors and makes apps broken. so there seems to be no chance for it too, i will not do any movement.

in CM7.1, in settings menu there were options for where to install apps. is it possible to add that feature in your mod?

and is there any way for me to place installations directly to sd from now on?

It seems that you have misunderstood the difference between native apps2sd and a2sd. If you are using some a2sd method that moves your apps to EXT partition on your sdcard, you need to keep your apps in phone's memory under android settings. If you move apps to sdcard from android settings, they'll be on your sdcard's FAT partition (/sdcard/.android_secure).

You don't need any special version of S2E anymore, just install it from the play shop.

http://forum.xda-dev...d.php?t=1987032

Is there any chance to have this integrated into the ROM?

None.

Have you tried it? Is there any real improvement?

It will never be included in the ROM for sure, as you can just install it. The ROM contains only basic things and everyone installs what they want.

To use the patch, needs first compile the binaries with the rom and realise if exist real improvements or not with several tests.

The KonstaT or someone can compile a extra build with the binaries and the people can test... I guess all will test.

For example, you can compile a build ;)

And if you compile it with Linaro it will blow your mind. ;)

Seems to be the placebo of the month... These come and go every now and then.

2

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks to KonstaT! Latest ROM is very good.

The only problem I faced with is that I use rVOIX program from play market to write incoming calls.

Program itelf working perfectly but after reboot it just can't autostart its service SVoix. I have to start it manually from RVoix. Previosly I used MIUI 4.1.2 Rom (based on CyanogenMOD) and SVoix started on boot without any problem. Normally RVoix process has one service (SVoix) to do its job.

Right after boot I see RVoix in running processes but after a while this process is killed and service is not started. I suspect that process RVoix boots up to early and just cant get needed superuser permissions. Sometimes after reboot I get a popup message that RVoix can't get superuser permissions. The same problem I had with Tasker application from play market. Program works fine if started from menu, but after reboot runs and then die after a while.

I have made a logcat just in case.


Line 491: W/PackageManager( 383): Not granting permission android.permission.MODIFY_PHONE_STATE to package com.voix (protectionLevel=18 flags=0x8444)

Line 727: W/PackageManager( 383): Not granting permission android.permission.MODIFY_PHONE_STATE to package com.voix (protectionLevel=18 flags=0x8444)

Line 1985: I/ActivityManager( 383): Start proc com.voix for broadcast com.voix/.BootRec: pid=919 uid=10064 gids={1015, 1028}

Line 1985: I/ActivityManager( 383): Start proc com.voix for broadcast com.voix/.BootRec: pid=919 uid=10064 gids={1015, 1028}

Line 2487: W/PackageManager( 383): Not granting permission android.permission.MODIFY_PHONE_STATE to package com.voix (protectionLevel=18 flags=0x8444)

Line 2595: W/BroadcastQueue( 383): Receiver during timeout: ResolveInfo{40e64b08 com.voix.BootRec p=0 o=0 m=0x108000}

Line 2659: E/ActivityManager( 383): ANR in com.voix

Line 2661: E/ActivityManager( 383): Reason: Broadcast of Intent { act=android.intent.action.BOOT_COMPLETED flg=0x10 cmp=com.voix/.BootRec }

Line 2797: W/ActivityManager( 383): Killing ProcessRecord{41079cf0 919:com.voix/u0a64}: background ANR

Line 2799: I/ActivityManager( 383): Process com.voix (pid 919) has died.

Line 3453: D/su	 ( 934): 10064 com.voix executing 0 /system/bin/sh using shell /system/bin/sh : sh

All that I can say from logcat that Voix is trying to start, but after a while it is killed. Maybe someone khow how to fix it?

full_logcat.txt

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks to KonstaT! Latest ROM is very good.

The only problem I faced with is that I use rVOIX program from play market to write incoming calls.

Program itelf working perfectly but after reboot it just can't autostart its service SVoix. I have to start it manually from RVoix. Previosly I used MIUI 4.1.2 Rom (based on CyanogenMOD) and SVoix started on boot without any problem. Normally RVoix process has one service (SVoix) to do its job.

Right after boot I see RVoix in running processes but after a while this process is killed and service is not started. I suspect that process RVoix boots up to early and just cant get needed superuser permissions. Sometimes after reboot I get a popup message that RVoix can't get superuser permissions. The same problem I had with Tasker application from play market. Program works fine if started from menu, but after reboot runs and then die after a while.

I have made a logcat just in case.


Line 491: W/PackageManager( 383): Not granting permission android.permission.MODIFY_PHONE_STATE to package com.voix (protectionLevel=18 flags=0x8444)

Line 727: W/PackageManager( 383): Not granting permission android.permission.MODIFY_PHONE_STATE to package com.voix (protectionLevel=18 flags=0x8444)

Line 1985: I/ActivityManager( 383): Start proc com.voix for broadcast com.voix/.BootRec: pid=919 uid=10064 gids={1015, 1028}

Line 1985: I/ActivityManager( 383): Start proc com.voix for broadcast com.voix/.BootRec: pid=919 uid=10064 gids={1015, 1028}

Line 2487: W/PackageManager( 383): Not granting permission android.permission.MODIFY_PHONE_STATE to package com.voix (protectionLevel=18 flags=0x8444)

Line 2595: W/BroadcastQueue( 383): Receiver during timeout: ResolveInfo{40e64b08 com.voix.BootRec p=0 o=0 m=0x108000}

Line 2659: E/ActivityManager( 383): ANR in com.voix

Line 2661: E/ActivityManager( 383): Reason: Broadcast of Intent { act=android.intent.action.BOOT_COMPLETED flg=0x10 cmp=com.voix/.BootRec }

Line 2797: W/ActivityManager( 383): Killing ProcessRecord{41079cf0 919:com.voix/u0a64}: background ANR

Line 2799: I/ActivityManager( 383): Process com.voix (pid 919) has died.

Line 3453: D/su	 ( 934): 10064 com.voix executing 0 /system/bin/sh using shell /system/bin/sh : sh

All that I can say from logcat that Voix is trying to start, but after a while it is killed. Maybe someone khow how to fix it?

You should run fix the permissions through clockworkmod.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.