• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][8.1.] CyanogenMod 10 (Android 4.1.2)

3135 posts in this topic

Posted · Report post

any chance you could release a rom with the latest of your patches, Daemond? :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'd be saying you're being quite a bitch, seeing that you're active in 3 posts.

Such post can not paint you from a good side, maaaaan!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

any chance you could release a rom with the latest of your patches, Daemond? :)

I'm pretty sure that KonstaT will merge the patches in his rom.

And for those of you always whining that things don't work and that's easy to fix.... then fix them or go back to stock. I never thought I would have such a great OS when I bought my phone (latest rom was Froyo).

Edited by zeekzar
2

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Such post can not paint you from a good side, maaaaan!

A superior being should give me superpowers to be patient with whiny people...

Let me give you an example: 1-2 months ago konstat said he'd stop developing for the blade because of ungrateful people, then, out of nowhere he released CM10.1 and everyone kept quiet about the whining because konstat in the first post of CM10.1 basicly says this: "I don't care if you're having problems with the rom". After a while people like you came to the forum (again) and started whining once more when the blade only has a kernel and hardware that isn't even supposed to work with 4.x.

Instead of whining, be thankful for having to rely on konstat for the most recent android on your cellphone, for all we know he could buy a new cellphone and stop development here.

Also, if you want everything working go back to gingerbread.

Edited by 96frozen
2

Share this post


Link to post
Share on other sites

Posted · Report post

Could you please take a look at unfinished work regarding FM radio functionality on CM9/CM10 from Konsta and Jventura at http://www.modaco.co...00#entry2077357 and see whether FM Radio App functionality can be added to our Blades on CM9/CM10/CM10.1 :) . FM Radio is now the only "Not Working" category for Blade on CM9/CM10/CM10.1.

To be honest, I don't see much of a point in this. The FM radio in the Blade is rubbish, at least in my experience. Reception is bad, but even if you manage to properly receive a station with very strong signal, audio quality is still bad and with a lot of static.

FM support requires a lot of changes all over the Android framework and in various hardware-specific libraries. Someone is trying to get all that FM support ported to CM10.x, if that is successful it should be doable quite easily to make FM work on the Blade. If not, I won't bother.

1

Share this post


Link to post
Share on other sites

Posted · Report post

To be honest, I don't see much of a point in this. The FM radio in the Blade is rubbish, at least in my experience. Reception is bad, but even if you manage to properly receive a station with very strong signal, audio quality is still bad and with a lot of static.

FM support requires a lot of changes all over the Android framework and in various hardware-specific libraries. Someone is trying to get all that FM support ported to CM10.x, if that is successful it should be doable quite easily to make FM work on the Blade. If not, I won't bother.

Daemond,

again, good catch with that Audio routing problem.. I will port it to my CM9 build, someone mentioned problems with apps like Viber, maybe this fixes it.. :)

About the FM radio, you are right, there are lots of changes that must be done. I've successfully been able to use CM7 radio app (which won't compile in >= ICS) to connect to the FM hardware although I still can't hear any radio.. I've had to adjust patches from CodeAurora from JB to ICS, but they don't seem to work..

I will still try to port things from CM7 to CM9 to see if I can hear something, otherwise will see if the patches by Jerpelea in CM gerrit will make something work..

Keep up the good work! :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Am I correct: KonstaT no longer will support the CM10?

After all, the M10 is close to the ideal solution for ZTE Blade. And then suddenly it stops support ...

Because I and probably many others Blade owners not able to backport fixes in the latest firmware itselfs, if anyone has the ability to integrate the above mentioned fixes in the final ROM?

Huh, I don't release a build every three days and it means no support?

But seriously, I said that the previous release was final (and I've said that few times before :P) and that will only change if there's really something worth updating for. I don't use this ROM in my device and I don't see much reason for anyone to use this instead of CM10.1 anymore. I'll still try to keep my github updated with the latest patches as there's some people that are using my sources for their KANGs. I heard a rumor from a reliable source that someone else is interested in maintaining a CM10 build so that I don't have to... ;)

And for those of you always whining that things don't work and that's easy to fix.... then fix them or go back to stock. I never thought I would have such a great OS when I bought my phone (latest rom was Froyo).

Well put. I've kept everything open source for a reason. This way people (like Ganster and daemond) can join in and contribute. If your only input is whine about non-working things, you can stfu as far as I'm concerned. :P

4

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

A superior being should give me superpowers to be patient with whiny people...

Let me give you an example: 1-2 months ago konstat said he'd stop developing for the blade because of ungrateful people, then, out of nowhere he released CM10.1 and everyone kept quiet about the whining because konstat in the first post of CM10.1 basicly says this: "I don't care if you're having problems with the rom". After a while people like you came to the forum (again) and started whining once more when the blade only has a kernel and hardware that isn't even supposed to work with 4.x.

Instead of whining, be thankful for having to rely on konstat for the most recent android on your cellphone, for all we know he could buy a new cellphone and stop development here.

Also, if you want everything working go back to gingerbread.

I'm not that kind at all. I'm very VERY thankfull for his job and only asking, could he fix that problem or how could I fix them by myself! I'm asking to show me the true path, not whinning at all!

Read my post more accurately if your superior gaves you some superpower! ;))))

Edited by -=Extreme=-ShamaN
0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm not that kind at all. I'm very VERY thankfull (..)

wat.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Daemond,

again, good catch with that Audio routing problem.. I will port it to my CM9 build, someone mentioned problems with apps like Viber, maybe this fixes it.. :)

About the FM radio, you are right, there are lots of changes that must be done. I've successfully been able to use CM7 radio app (which won't compile in >= ICS) to connect to the FM hardware although I still can't hear any radio.. I've had to adjust patches from CodeAurora from JB to ICS, but they don't seem to work..

I will still try to port things from CM7 to CM9 to see if I can hear something, otherwise will see if the patches by Jerpelea in CM gerrit will make something work..

Keep up the good work! :)

Thanks Daemond and Jventura for quick response and really appreciate your efforts along with KonstatT. Let's hope for the best for FM Radio :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is there any way to change the dpi or font size of a particular app...

like for eg the font size on the google currents app is too big ...

and the whole feed is not readable we have to touch the feed to read the content...

so is there any way to decompile the apk and edit some values to change the dpi/font size

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

@ vNa5h : This is not the place to ask such things! And you can't expect every minor detail to be the way you like it. If you want it so much, learn how to do it.

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey, I just burned the 20130108 rom and it solved the previously mentioned DLNA/UPnP problems with 20121124! :D

That usb0 interface had to be the boogeyman.

KonstaT, thank for your effort and your great job again!

(just a remark: any kind of app I start shows 2-5 sec black screen before it really stand up... I do not really mind it but seems strange)

0

Share this post


Link to post
Share on other sites

Posted · Report post

installed 08-01 ROM yesterday,had to roll back to 27-12 ROM as i could not receive text messages(m.m..s.)tested by asking some people to text me,i could receive the text,but when i try to send one it says sent but its not received.(email b.t. wifi fine one 08 ROM)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I have 2 strange issues :

1. automatically reboot while installing app (google play/ APK)

2. No Hardware decoding on MX player

I did

  1. mounts & storage -> format system
  2. wipe data & factory reset

as I recalled, so it's strange and frustrating to me

I guess I'll have to do it again later

Edited by jeeyi345
0

Share this post


Link to post
Share on other sites

Posted · Report post

KonstaT will not update this ROM anymore and daemond will continue his work here - [DEV][ROM][20.1.] CyanogenMod 10 (Continuation of KonstaT's work).

KonstaT said exactly the opposite in post #3121 !

He also said he doesn't see much reason for anyone to use CM10 instead of CM10.1 (may be except ramdom reboots ...).

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I'll still try to keep my github updated with the latest patches as there's some people that are using my sources for their KANGs. I heard a rumor from a reliable source that someone else is interested in maintaining a CM10 build so that I don't have to...

So daemond is maintainig the ROM now, KonstaT will still update his github (not the ROM). Please read more carefully.

As for CM10 vs CM10.1 - AFAIK even without the random reboots and bluetooth issues, the code from Cyanogenmod 10 is still more stable and mature than 10.1. And stock 4.2 is still buggy too (Google's code).

@ jeeyi345 : not all videos work with H\W decoder (and none with H\W+ decoder), you are trying to play unsupported format (not the file extension - ".mp4", ".avi" and so on, but the format inside the file). Search this thread for more info, it was discussed in detail.

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you for sharing~~

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, i have installed cm-10.1-20130129-KonstaKANG-blade.zip.

Initially everything looks fine.

But later discoverd that below stuffs are not working

1. Bluetooth is not working

2. USB Tethering is working, but its not carrying the internet from mobile to PC

3. Wifi hotspot also not carrying internet to PC

Can anyone please suggest me a stable ROM or fix for the above items.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, i have installed cm-10.1-20130129-KonstaKANG-blade.zip.

Initially everything looks fine.

But later discoverd that below stuffs are not working

1. Bluetooth is not working

2. USB Tethering is working, but its not carrying the internet from mobile to PC

3. Wifi hotspot also not carrying internet to PC

Can anyone please suggest me a stable ROM or fix for the above items.

You are in the wrong thread. next time reply in this one:

Make sure you always do this before reporting issues:

1. Format /system , /data , /cache

2. Flash ROM (CM10 29/1)

3. Flash gapps (KonstaKANG gapps)

4. Reboot

The ROM is working fine to me so I bet it's on your side.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Still No Luck Buddy.

Tried few Tethering and Wifi Hotspot apps from Play, but nothing helped.

I used it very much in Gingerbread, now i am missing it :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

But this guide is also compatible for the ZTE MD Droid Italian? Because I was looking for a rom for this terminal....

0

Share this post


Link to post
Share on other sites

Posted · Report post

Please can somebody tell me, how to fix that problem with voice input (writing). In Voice search app it works perfectly, but when i want to write a message or anything like that using voice, it doesn't work and it write, sometimes earlier than i start to talk, "We didn't understand".

Can somebody help me?

Adam ([email protected])

0

Share this post


Link to post
Share on other sites

Posted · Report post

Use hacker's keyboard app

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.