KonstaT

[DEV][ROM][8.1.] CyanogenMod 10 (Android 4.1.2)

3135 posts in this topic

Really pleased the camera is working now - it's the last big thing that made me feel uneasy about using it - thanks KonstaT. In terms of performance - the slight lag when things are clicked etc - is there anything to be done about this in the way we had with ICS? I'm assuming we'd need another official release of the drivers for this to happen, for which I won't hold my breath... That said, performance is still pretty impressive for a 2 year old budget phone!

Only camera is working, camcorder is remaining and i though UI gotten as smooth as ICS in 9.8. changelog.

0

Share this post


Link to post
Share on other sites

More bluff...less action

More great news!!!

Just built a test ROM for my personal testing

Camera is 100% FUNCTIONAL!!!

That includes video as well. Actually video is better than picture taking

All LQ video works, WiFi is tons faster, batter drain is solved, all lag eliminated, smoother everything

Hmm what else did I miss?

And for those of you video hogs, I'm working on HQ as we speak

Build 4 coming in the next 24 hours

How about that, more specific? wink.gif

Oh yeah panorama works too biggrin.gif

Check out this thread for more upcoming bluffs :P

http://forum.xda-developers.com/showthread.php?t=1811325&page=87

no offence ....sometimes i think he is just getting his thanks meter filled

0

Share this post


Link to post
Share on other sites

thanks a lot!!! really great rom!!!

you are my hero ^0^

0

Share this post


Link to post
Share on other sites

wow, development here is moving along real fast.

well done to all involved. ;)

0

Share this post


Link to post
Share on other sites

More bluff...less action

Check out this thread for more upcoming bluffs :P

http://forum.xda-dev...1811325&page=87

no offence ....sometimes i think he is just getting his thanks meter filled

Hopefully not just words

1

Share this post


Link to post
Share on other sites

great rom ! everything is smooth and fast ! Great work on camera too !:)

0

Share this post


Link to post
Share on other sites

Not really looking for an argument, but I'm not sure why you'd say S2E is superior to Link2SD.

For example, I'd happily link an app or some games I rarely use (including dex files) to the SD partition to save some space, but keep my keyboard, music player and browser entirely on the internal memory since I use them frequently and want them to load faster.

S2E is a blanket all or nothing approach :(

0

Share this post


Link to post
Share on other sites

Not really looking for an argument, but I'm not sure why you'd say S2E is superior to Link2SD.

For example, I'd happily link an app or some games I rarely use (including dex files) to the SD partition to save some space, but keep my keyboard, music player and browser entirely on the internal memory since I use them frequently and want them to load faster.

S2E is a blanket all or nothing approach :(

thats the only drawback of s2e

btw s2e moves app data to sd-ext too which link2sd doesnt

0

Share this post


Link to post
Share on other sites

ADB not working :( :@ :/ worked awesome on CM9 but in CM10 it doesnt show my device in ADB any one help me. IT doesnt find my DEVICE.

Edited by HDuser
0

Share this post


Link to post
Share on other sites

ADB not working :( :@ :/ worked awesome on CM9 but in CM10 it doesnt show my device in ADB any one help me

Just now I've connect thru adb plugin for Total Commander

0

Share this post


Link to post
Share on other sites

CM10 Doesnt show my wifi network why? :(

0

Share this post


Link to post
Share on other sites

pulling status bar is also not smooth :( many times.

Edited by HDuser
0

Share this post


Link to post
Share on other sites

Just now I've connect thru adb plugin for Total Commander

how

0

Share this post


Link to post
Share on other sites

how

Please, write only one post and edit it, don't spam the topic. You have to enable developer tools in settings in order to use adb. Pulling down the statusbar IS smooth on the latest build.

3

Share this post


Link to post
Share on other sites

Please, write only one post and edit it, don't spam the topic. You have to enable developer tools in settings in order to use adb. Pulling down the statusbar IS smooth on the latest build.

well it isnt smooth for me and i am not a noob who dont enable developer option and complain adb not showing my device, All drivers and every thing is installed but not showing in ADB.I am pretty SURE that this problem exists in rom then in drivers and any thing else.And i post single to make other understand better, lots of questions will confuse many reader and many of reader won't even read long question that's why i write question single.

Edited by HDuser
0

Share this post


Link to post
Share on other sites

well it isnt smooth for me and i am not a noob who dont enable developer option and complain adb not showing my device, All drivers and every thing is installed but not showing in ADB.I am pretty SURE that this problem exists in rom then in drivers and any thing else.And i post single to make other understand better, lots of questions will confuse many reader and many of reader won't even read long question that's why i write question single.

You can make the readers life easier if you put each of your questions in a new line.

I'm pretty sure that the error is with your configuration - I simply plug my phone in, start adb as root (I need that on Ubuntu) and "adb *" commands work just fine.

You should provide more information than just "doesn't work"

Edited by shezar
0

Share this post


Link to post
Share on other sites

You can make the readers life easier if you put each of your questions in a new line.

I'm pretty sure that the error is with your configuration - I simply plug my phone in, start adb as root (I need that on Ubuntu) and "adb *" commands work just fine.

You should provide more information than just "doesn't work"

Problem is solved after restarting. now wifi is issue for me as it is not displaying wifi network. And It also never ENDS SEARCHING wifi networks!. I AM UNABLE TO SING IN WITH GOOGLE NOR I AM ABLE TO DOWNLOAD APPS, KonstaT, Please fix this Issue at priority Target. Thank you.

Edited by HDuser
0

Share this post


Link to post
Share on other sites

i've checked my blade with Blade Checker, and it reports the following resoult :

"European Blade (512 MB RAM)

TPT Upgraded Gen 2 Phone

use Gen 1 style TPTs

partition sizes:

System 160mb

Data; 294mb

Cache; 2mb"

So, ehmmm, can i set , using TPT Helper, G1-G2 v10f ? i'm sorry but i'm quite a noob :/

0

Share this post


Link to post
Share on other sites

i've checked my blade with Blade Checker, and it reports the following resoult :

"European Blade (512 MB RAM)

TPT Upgraded Gen 2 Phone

use Gen 1 style TPTs

partition sizes:

System 160mb

Data; 294mb

Cache; 2mb"

So, ehmmm, can i set , using TPT Helper, G1-G2 v10f ? i'm sorry but i'm quite a noob :/

I have successfully flashed TPT's 2 times with following method.

http://www.modaco.com/topic/339048-guide-flashing-firmware-to-bladelibra-via-windows/

This method was quiet easy for me.

0

Share this post


Link to post
Share on other sites

just got back from vacation... working camera?!! I'm installing! :'D

0

Share this post


Link to post
Share on other sites

Please HDuser spare us your spamming and put it all into one post. This really irritates me because all the valuable posts end up trashed between your flooding.

Sincerely,

Sander

#HDuser sorry, I thought you put 3 messages in a row but there was someone in the middle who has the same avatar. but still, check your amount of posts, it'll make reading this topic easier and more clean

Edited by sander886
0

Share this post


Link to post
Share on other sites

i've tried this rom, but i've some kind of lag/flick when scrooling, dunno if this was already said

anyway, we all thank you for your work KonstaT, looking for new updates :)

0

Share this post


Link to post
Share on other sites

Please HDuser spare us your spamming and put it all into one post. This really irritates me because all the valuable posts end up trashed between your flooding.

Sincerely,

Sander

Apologies me for any hesitations to you since it cannot be deleted but i will take care in future.

Sincerely,

Edited by HDuser
0

Share this post


Link to post
Share on other sites

just got back from vacation... working camera?!! I'm installing! :'D

camera isnt working Perfectly,sometime it jams and reboot phone while opening camera. you can take images only at the moment. we are yet waiting for next updates :)

Edited by HDuser
0

Share this post


Link to post
Share on other sites

i've tried this rom, but i've some kind of lag/flick when scrooling, dunno if this was already said

anyway, we all thank you for your work KonstaT, looking for new updates :)

really? it is very very smooth in scrolling for me.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.