• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
KonstaT

[DEV][ROM][8.1.] CyanogenMod 10 (Android 4.1.2)

3135 posts in this topic

@KonstaT,

you don't have any problem with MMS?

No, no problems. I haven't sent or received a single MMS though. ;) MMS is not that popular around here...

Most likely your MMS settings are incorrect since it has been reported working. Have you checked the settings from your service provider? And have you tried any third party messaging apps?

Sorry meant sdcard tethering..

Wtf is sdcard tethering anyway? Sometimes things like that can help (preferably with source code) but that's just wasting people's time.

0

Share this post


Link to post
Share on other sites

Hi Konstat!

I'm here again with my old problem. This was solved in the 2012.08.21 version, but in the last two release totally bad, because both direction in VOIP calls no voice.

Have you any idea what may occurs this problem?

Thank you!

0

Share this post


Link to post
Share on other sites

How I put S2E working?

Download it from here (the v6-jb version of course.)

You will need a second partition on SD card formated as ext2, ext3 or ext4

You can do this on your PC or via ROM Manager or in Recovery

Clockworkmod recovery has an option to repartition the sdcard - careful though, it wipes it completely.

Flash the s2e zip you downloaded earlier.

Run the s2e app. Select what you want to move to the sdcard and reboot.

1

Share this post


Link to post
Share on other sites

how much i need in system?

0

Share this post


Link to post
Share on other sites

After a long setting changes, tweaks and hacks, not really sure how, but for now MMS are working quite well. I need to have 3G on.

Since I have a internet plan, I don't mind having 3G always on, but, does it drains to much battery? If that doesn't kill my battery, its ok as it is.

I need to do more tests, I will update latter.

Thanks to all.

0

Share this post


Link to post
Share on other sites

After a long setting changes, tweaks and hacks, not really sure how, but for now MMS are working quite well. I need to have 3G on.

Since I have a internet plan, I don't mind having 3G always on, but, does it drains to much battery? If that doesn't kill my battery, its ok as it is.

I need to do more tests, I will update latter.

Thanks to all.

I also need to have 3G enabled to download the contents of MMS's, but not to receive the message itself.

Well, I did the last time I received one, because I don't receive many of them, so it's been a few weeks since I had to do this.

So I guess you can keep 3G (which is indeed a battery killer) off until you receive a notification, and then, to dl the MMS, enable it for just a few minutes?

Edit: just performed a quick test: I confirm that I receive the message with data off, and then I don't even need 3G to dl its contents, actually, 2G works fine.

Edited by Ogami Itto
0

Share this post


Link to post
Share on other sites

After a long setting changes, tweaks and hacks, not really sure how, but for now MMS are working quite well. I need to have 3G on.

Since I have a internet plan, I don't mind having 3G always on, but, does it drains to much battery? If that doesn't kill my battery, its ok as it is.

you can have 3g on without data enabled, and it seems not to drain the battery any more than 2g. connecting to 3g towers doesn't seem to be the problem - its actually syncing data over the internet that kills the battery.

0

Share this post


Link to post
Share on other sites

Is there no way to get nav soft keys without hot reboot,/reboot

Paranoid as well as burstlam s Rom has it....

0

Share this post


Link to post
Share on other sites

something like long press menu button to enable disable soft keys world be great...

Even the power menu option like pa would do fine

0

Share this post


Link to post
Share on other sites

how much i need in system?

I have 165mb system, and 'df' says 156mb used.

0

Share this post


Link to post
Share on other sites

just a little question is a 160mb system partition enough for this rom?

edit: wtf to slow

Edited by herzblutnord
0

Share this post


Link to post
Share on other sites

Hi, I would like to ask 2 questions.

1# Do you also have problem with Alarm clock - doesn't play any sound files (only vibrates)? I also tried to add mp3 file to sdcard/Alarms but no success. Ringtones and notifications working properly. Can someone please confirm if it's generic problem or just mine? Any help would be greatly appreciated. Using build "cm-10-20120901-KonstaKANG-blade.zip"

2# I wonder how to replace default trebuchet launcher with my desired choice in installation zip file. Would be enough if I:

- delete trebuchet.apk from app folder

- insert "apex.apk to app folder (or any other launcher)

- modify line in file META-INF\MANIFEST.MF from current:

- modify line in file META-INF\CERT.SF from current:

Name: system/app/Trebuchet.apk

SHA1-Digest: kov4aSYScjlSp+cxERA1UVBwcEo=

to

Name: system/app/apex.apk

SHA1-Digest: #hash#

- or maybe there's easier way...??

0

Share this post


Link to post
Share on other sites

@ Martin_ cz Jus t delete the trebuchet.apk and pit in your desired launcher.No need to do anything more than this.

0

Share this post


Link to post
Share on other sites

Hi, I would like to ask 2 questions.

1# Do you also have problem with Alarm clock - doesn't play any sound files (only vibrates)? I also tried to add mp3 file to sdcard/Alarms but no success. Ringtones and notifications working properly. Can someone please confirm if it's generic problem or just mine? Any help would be greatly appreciated. Using build "cm-10-20120901-KonstaKANG-blade.zip"

I had this problem and was very nearly late for work last week! I have not found the cause for this, but if you go to Sound in Settings, then Volumes. Move the Alarm volume slider and it should start working again. I started doing this every night before going to bed as I am now paranoid it will do it again in the morning :) Hope this helps.

0

Share this post


Link to post
Share on other sites

I had this problem and was very nearly late for work last week! I have not found the cause for this, but if you go to Sound in Settings, then Volumes. Move the Alarm volume slider and it should start working again. I started doing this every night before going to bed as I am now paranoid it will do it again in the morning :) Hope this helps.

Same problem here. Alarm was fine yesterday though, but nothing this morning. Has worked flawlessly for a long time, so I'm pretty sure I didn't just sleep through it.

0

Share this post


Link to post
Share on other sites

Hi Konstat!

I'm here again with my old problem. This was solved in the 2012.08.21 version, but in the last two release totally bad, because both direction in VOIP calls no voice.

Have you any idea what may occurs this problem?

Thank you!

Nothing audio related has really changed on our device between those builds. That would only leave something in the cm10 upstream, but it will be difficult find out what broke it.

How I put S2E working?

http://www.modaco.com/topic/355903-devrom19-cyanogenmod-10-android-411/page__st__720#entry2010659

Hi, I would like to ask 2 questions.

1# Do you also have problem with Alarm clock - doesn't play any sound files (only vibrates)? I also tried to add mp3 file to sdcard/Alarms but no success. Ringtones and notifications working properly. Can someone please confirm if it's generic problem or just mine? Any help would be greatly appreciated. Using build "cm-10-20120901-KonstaKANG-blade.zip"

2# I wonder how to replace default trebuchet launcher with my desired choice in installation zip file.

1) I think this broke when alarm management was added to profiles. I had this at one point too. If you have profiles disabled, enable them, change between some profiles and disable them again. That did it for me at least.

2) Just add and remove the .apks with your favorite zip tool. There's no need to mess with the signatures. Clockworkmod doesn't care if your zip is signed or not.

1

Share this post


Link to post
Share on other sites

1) I think this broke when alarm management was added to profiles. I had this at one point too. If you have profiles disabled, enable them, change between some profiles and disable them again. That did it for me at least.

i had one silent alarm when i first tried cm10, i had profiles disabled, all i did to fix it seemed to be to recreate the alarm, didn't re-enable profiles. i guess things aren't getting synced well from old style settings into profiles. bit of a stupid things profiles anyway, who shares a phone ffs?!

0

Share this post


Link to post
Share on other sites

Hi and big thanks for help!

#1 Alarm clock sounds started to work when changed volume in settings. I also disabled profiles as I don't use them. Hope to wake up Tomorrow with some music :o))

#2 Couldn't believe how easy it is to change my system apks.

So far very satisfied with this ROM.

0

Share this post


Link to post
Share on other sites

Is there no way to get nav soft keys without hot reboot,/reboot

Paranoid as well as burstlam s Rom has it....

something like long press menu button to enable disable soft keys world be great...

Even the power menu option like pa would do fine

?>?

0

Share this post


Link to post
Share on other sites

My phone gets restarted every time i play a video....Any solution to this.??

And instead of a smiley button, ENTER for new line would be great in messaging app as it is in ICS.

Anyway very nice rom....Could be used for daily purpose if above mentioned problems are resolved. Thanks a lot.... :D :D

Edited by pravnrai1993
0

Share this post


Link to post
Share on other sites

camera isnt working Perfectly,sometime it jams and reboot phone while opening camera. you can take images only at the moment. we are yet waiting for next updates :)

I know but it's pretty cool anyways...

(but I moved back to konstakang ics :/)

Edited by YomanEndLine
0

Share this post


Link to post
Share on other sites

First of all:

THX for the great rom. I like the smoothness and that i have the newest android-version on my old and really cheap blade ;)

Edit: Question DELETED, because problem solved by itself!

Edited by fixedwheel
0

Share this post


Link to post
Share on other sites

Konsta or sej,

how do you create the xxx.patch files?

Thanks,

João Ventura

Edited by jventura
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.