• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][8.1.] CyanogenMod 10 (Android 4.1.2)

3135 posts in this topic

Posted

Strange... Did exactly that as well with previous version (also installed gapps zip from clockworkmod) but when I rebooted, my phone went through initial setup again and I had to reinstall everything...

There is no need to install gapps when updating but that is indeed strange since the install doesn't touch /data.

Were you using any scripts?

0

Share this post


Link to post
Share on other sites

Posted

There is no need to install gapps when updating but that is indeed strange since the install doesn't touch /data.

Were you using any scripts?

Is the above technique applicable for updating any ROM ? I mean can I update AOKP ICS ROM over KonstaT ICS ROM and vice versa, without loosing any data?

0

Share this post


Link to post
Share on other sites

Posted

Is the above technique applicable for updating any ROM ? I mean can I update AOKP ICS ROM over KonstaT ICS ROM and vice versa, without loosing any data?

Hmm... Broadly speaking I always backup and wipe, then do a clean install, unless it's to a new version of the same ROM, and even then I'll do a clean install from time to time.

0

Share this post


Link to post
Share on other sites

Posted

Is the above technique applicable for updating any ROM ? I mean can I update AOKP ICS ROM over KonstaT ICS ROM and vice versa, without loosing any data?

Generally yes, as long as you don't switch version (fom gb to ics or to jb) you don't have to wipe or install gapps.

0

Share this post


Link to post
Share on other sites

Posted

Still no MMS nor radio support?! (nativelly supported features...)

0

Share this post


Link to post
Share on other sites

Posted

MMS worked for me in the previous version. I tested it for a short time, but it worked.

0

Share this post


Link to post
Share on other sites

Posted

who cares about that s***?

0

Share this post


Link to post
Share on other sites

Posted

Still no MMS nor radio support?! (nativelly supported features...)

Read the first post of this thread!

Not working:

  • Hardware video decoding because of missing OMX, e.g. YouTube HQ (will never work, use an external app)
  • Wifi tethering (use an external app, e.g. WiFi Tether for Root Users)
  • USB-tethering (use an external app)
  • FM radio

I agree that it is not always easy to keep track of the current development in the topic of 106 pages but some repeating questions just are annoying.

3

Share this post


Link to post
Share on other sites

Posted

How well this one work with 256 MB chinese ROMs? I show AOKP ICS was working pretty good in my Idea Blade(256 MB) with SWAP space. However could not find any AOKP build for JB and checking whether this buid would work nice with my device!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Read the first post of this thread!

Not working:

  • Hardware video decoding because of missing OMX, e.g. YouTube HQ (will never work, use an external app)
  • Wifi tethering (use an external app, e.g. WiFi Tether for Root Users)
  • USB-tethering (use an external app)
  • FM radio

I agree that it is not always easy to keep track of the current development in the topic of 106 pages but some repeating questions just are annoying.

Actually I've started by reading the first post, but you get about 80 pages of talking about youtube that is said that will never work, and you don't bother ( actually i question why would want youtube HQ in such a small screen/device) but you get annoyed about some (3?) questions (was how much i found on radio subject) that was one of the reasons that made me buy this devide by the time i've done - besides being small (comparable to similars), and full android capable.

And, like i've pointed, that came capable by default with device, like MMS which is basic functions; in opposition to Youtube HQ (that can be fixed externally) but that bothers...

Edited by Quirocha
0

Share this post


Link to post
Share on other sites

Posted

I have Dell XCD 35, did TPT (160-279-2), Installed this CM7.2, CM9, and then this ROM.

I have all the back ups and now backed to stock TPT (220-162-37), stock ROM - froyo (including splash image) but do not have stock recovery.

can anyone let me know where I can get the stock recovery from?

Want to give for service.

0

Share this post


Link to post
Share on other sites

Posted

Anyone else experiencing the wifi disconnection issue (greyed-out icon)?

It was resolved with the 28/10 update, but seems to have returned for me.

0

Share this post


Link to post
Share on other sites

Posted

hq youtube by ganster does'nt work on this rom?

0

Share this post


Link to post
Share on other sites

Posted

Still no MMS nor radio support?! (nativelly supported features...)

this guy has to be trolling - radio, youtube and mms all features that won't happen and nobody cares about.

0

Share this post


Link to post
Share on other sites

Posted

agreed sej, these guys are trying to wind us up. :rolleyes:

hq youtube by ganster does'nt work on this rom?

0

Share this post


Link to post
Share on other sites

Posted (edited)

it might be annoying if you follow this forum all the time, but if you only come here occasionally, and you find the "never will work" feature is fixed in Android 4.0.x (i.e. all those old known issues notes still around are now wrong), it's not ridiculous to wonder if it'll work in 4.1.x. So why not edit the first post to say "ganster's hack for youtubeHQ in ICS does not work for any JB based ROM including this one" and then, if you still get such comments, you have a fair complaint.

also, please don't tell users "nobody cares" about something - ganster cared enough to do something about it didn't he?

i appreciate no one is paid for this work, just some advice to keep things pleasant.

and thanks again to KonstaT and sej and others, just because i don't happen to use your ROM doesn't mean we don't all benefit by your sharing.

Edited by Smiff2
2

Share this post


Link to post
Share on other sites

Posted

it might be annoying if you follow this forum all the time, but if you only come here occasionally, and you find the "never will work" feature is fixed in Android 4.0.x (i.e. all those old known issues notes still around are now wrong), it's not ridiculous to wonder if it'll work in 4.1.x. So why not edit the first post to say "ganster's hack for youtubeHQ in ICS does not work for any JB based ROM including this one" and then, if you still get such comments, you have a fair complaint.

also, please don't tell users "nobody cares" about something - ganster cared enough to do something about it didn't he..

i appreciate no one is paid for this work, just some advice to keep things pleasant.

Why not just understand that what is stated not working is not working? The information will change if the status changes.

Just use the search function, if everyone had done so this thread would be less than 10 pages and perfectly readable.

0

Share this post


Link to post
Share on other sites

Posted

this guy has to be trolling - radio, youtube and mms all features that won't happen and nobody cares about.

Well, I just submitted 3 patches to fix mms (the auto-retrieval part of them) at http://review.cyanogenmod.org/#/c/26046/ http://review.cyanogenmod.org/#/c/26050/ and http://review.cyanogenmod.org/#/c/26047/ . Maybe it is this feature that people here are talking about? :huh:

Even stock AOSP does not have that, since they broke it around Android 2.3.7.. I had to fix Mms because I was getting battery drainage with data connections off. The fm radio does not cause battery drainage, and most people who know how to mess with java/c/c++ code don't listen to radio, so no motivation to fix that.

People should understand that in the open source, since there is no money involved, people are "moved" by different motivations. And things that people don't use, and don't cause problems, will probably not get fixed. Hence the mantra if you want it fixed, fix yourself.. :)

0

Share this post


Link to post
Share on other sites

Posted

Installed a few days ago, lovely smooth experience.

Only problem is battery drain - I had the phone charging overnight and now (midday) it's down to 20%.

4h 38m 38s on battery

Mobile standby 59%

Phone idle 32%

Screen 8%

Android OS 2%

This is with data enabled, without it I get ages. Thing is, I bought a smartphone to have a data connection!

Any ideas why? My data bundle is expired at the moment, could that have something to do with it? If I can't figure something out I'll have to go back to CM9...

0

Share this post


Link to post
Share on other sites

Posted (edited)

it'd be cool if you guys reporting battery/wifi issues could let us know which other (CM9/CM10?) ROMs you've tried and whether they have same.

Edited by Smiff2
0

Share this post


Link to post
Share on other sites

Posted

Installed a few days ago, lovely smooth experience.

Only problem is battery drain - I had the phone charging overnight and now (midday) it's down to 20%.

4h 38m 38s on battery

Mobile standby 59%

Phone idle 32%

Screen 8%

Android OS 2%

This is with data enabled, without it I get ages. Thing is, I bought a smartphone to have a data connection!

Any ideas why? My data bundle is expired at the moment, could that have something to do with it? If I can't figure something out I'll have to go back to CM9...

About data usage, take a look to page 104. Maybe it helps.

The battery status in settings is crap (at the moment).

It tells me about 59% usage by bluetooth - i NEVER user bluethooth.

Try e.g. GSam Battery Monitor.

But over all, new JB featueres like Google Now drains more power.

0

Share this post


Link to post
Share on other sites

Posted

I don't use google now as it's really a big battery drainer...

Part from that, I have noticed that setting the luminosity level to manual, whatever the level, my battery was draining quite fast. Setting it to automatic got me a big improvement on my battery life, no idea why...

If you are in a bad covering area, it might also be worth setting your mobile to use 2G networks only... constant switching between 3G and 2G networks can drain your battery quite fast.

0

Share this post


Link to post
Share on other sites

Posted

Previously using KonstaKANG CM9, worked a charm.

Some suggestions that backups are the cause of some grief, I'll disable backing up data for a day and see how that goes.

0

Share this post


Link to post
Share on other sites

Posted

I don't use google now as it's really a big battery drainer...

Part from that, I have noticed that setting the luminosity level to manual, whatever the level, my battery was draining quite fast. Setting it to automatic got me a big improvement on my battery life, no idea why...

If you are in a bad covering area, it might also be worth setting your mobile to use 2G networks only... constant switching between 3G and 2G networks can drain your battery quite fast.

wow that's weird about auto-brightness, as usually its the opposite - auto-brightness causes battery drain. i agree about 2g-only though, some people switch to aeroplane mode if they know they won't get a signal anyway.

don't laugh, but i think the new circle battery icon is causing battery drainage for me!

0

Share this post


Link to post
Share on other sites

Posted (edited)

i'm stuck at cm10-20121017 because i never experience a battery performance in any ROM like this build i'm using.

BATTERY says in settings:

89% - Discharging

9h 3m 20s on battery

Screen - 36%

Cell standby - 27%

Voice calls - 17%

Phone idle - 14%

internet - 4%

Andriod system - 2%

widgets - 2%

My settings:

Display is set to auto brightness

Mobile network set to 2G

Govenor SMATASSV2

CPU: 122 and 604

the rest is in default

except im using apex launcher pro.

Edited by raizor6th
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.