• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][8.1.] CyanogenMod 10 (Android 4.1.2)

3135 posts in this topic

Posted

troll.

Olé trock 'n troll :P

0

Share this post


Link to post
Share on other sites

Posted

G is for GPRS, E for Edge, and H for HSPDA (also called 3G+)... so when you see an H, this means you are on a 3G connection...

ah thanks! I thought the G means gprs but was not sure about the H and the E ^^

0

Share this post


Link to post
Share on other sites

Posted

KonstaT, can you make a new GEN 3 patch for this rom? the old cm9 one isn't working...

0

Share this post


Link to post
Share on other sites

Posted

KonstaT, can you make a new GEN 3 patch for this rom? the old cm9 one isn't working...

I see no reason why the previous patch wouldn't work. You need to install it again every time you flash/update the ROM.

0

Share this post


Link to post
Share on other sites

Posted

New build.

cm-10-20121114-KonstaKANG-blade.zip

http://www.mediafire.com/?02g9gnkd99o6a88

md5:664b0a16b5956bf31f6aeee06c001863

-"Clear all" button on recent apps (1)

4

Share this post


Link to post
Share on other sites

Posted (edited)

New build.

cm-10-20121114-KonstaKANG-blade.zip

http://www.mediafire...02g9gnkd99o6a88

md5:664b0a16b5956bf31f6aeee06c001863

-"Clear all" button on recent apps (1)

Love your work KonstaT !!

Bought myself a new phone because i wrecked the digitizer on my ZTE Blade (replacement ordered but takes weeks to arrive).

Can tell you i chose android based on my experience of your Rom on my second hand Blade.

Wished my new phone (Acer CloudMobile) had the same community and progress as this one.

Hope my replacement digitizer arrives quick so i can keep up with the Blade as my state of the art play-phone :-)

Edited by wimmme
0

Share this post


Link to post
Share on other sites

Posted

One question for those using the latest version of this rom:

If you plug in an headphones without mic, are you still able to make phone calls with the other person listening to you?

I ask this because last time I tried the headphones were incorrectly detected and pluggin in an headphones without mic would still disable the phone mic rendering all calls useless....meaning, no calls while using phones.

Is this sorted?

Thanks and best regards,

0

Share this post


Link to post
Share on other sites

Posted

I see no reason why the previous patch wouldn't work. You need to install it again every time you flash/update the ROM.

Well, i reflashed everything and still the rom doesn't boot, if i use cm9 it boots but this one doesn't...

Is it too much work to make another GEN 3 patch? Just asking

0

Share this post


Link to post
Share on other sites

Posted

New build.

cm-10-20121114-KonstaKANG-blade.zip

http://www.mediafire.com/?02g9gnkd99o6a88

md5:664b0a16b5956bf31f6aeee06c001863

-"Clear all" button on recent apps (1)

Nice one thanks :)

0

Share this post


Link to post
Share on other sites

Posted

One question for those using the latest version of this rom:

If you plug in an headphones without mic, are you still able to make phone calls with the other person listening to you?

I ask this because last time I tried the headphones were incorrectly detected and pluggin in an headphones without mic would still disable the phone mic rendering all calls useless....meaning, no calls while using phones.

Is this sorted?

Thanks and best regards,

I don't know about calls as I haven't tested it yet... but I do have a problem with notifications sounds... they are too low when using hearphones :-(

If I have Winamp playing they sound ok though... anyone with a similar problem or any fix?

@KonstaT

Thank you so much for your great work!

0

Share this post


Link to post
Share on other sites

Posted

One question for those using the latest version of this rom:

If you plug in an headphones without mic, are you still able to make phone calls with the other person listening to you?

I ask this because last time I tried the headphones were incorrectly detected and pluggin in an headphones without mic would still disable the phone mic rendering all calls useless....meaning, no calls while using phones.

Is this sorted?

Thanks and best regards,

AFAIK the microphone is disabled in all CM based rom for the blade (I didn't tried on other ROM). I don't know if it is a HW issue or not. If you google this, you will find the problem has been existed in the CM7 era too.

0

Share this post


Link to post
Share on other sites

Posted

One question for those using the latest version of this rom:

If you plug in an headphones without mic, are you still able to make phone calls with the other person listening to you?

I ask this because last time I tried the headphones were incorrectly detected and pluggin in an headphones without mic would still disable the phone mic rendering all calls useless....meaning, no calls while using phones.

Is this sorted?

Thanks and best regards,

Yes .If you get a call, you have to pull out the headphones to be able to talk. And the ringtone only seems to play on the external speaker, not the headphones (but it does pause music). It's been like this for a very long time, so I've learned to live with it.

0

Share this post


Link to post
Share on other sites

Posted

New build.

cm-10-20121114-KonstaKANG-blade.zip

http://www.mediafire...02g9gnkd99o6a88

md5:664b0a16b5956bf31f6aeee06c001863

-"Clear all" button on recent apps (1)

As CM10 stable release is out today, does this 20121114 ROM includes all the fixes and features from CM10 stable release?

0

Share this post


Link to post
Share on other sites

Posted

As CM10 stable release is out today, does this 20121114 ROM includes all the fixes and features from CM10 stable release?

Merged commits not mentioned in the changelog.

1

Share this post


Link to post
Share on other sites

Posted

As a sequence of my previous post... I don't think the phone detects the headphones so the sound goes manly to phone's speaker... some how winamp changes that but as soon as i stop winamp, all goes back to the same problem.

0

Share this post


Link to post
Share on other sites

Posted (edited)

AFAIK the microphone is disabled in all CM based rom for the blade (I didn't tried on other ROM). I don't know if it is a HW issue or not. If you google this, you will find the problem has been existed in the CM7 era too.

I see...is it to hard to sort this out?

It seems to me to be something quite meaninfull and usefull to a lot of people....it is quite surprising to find out that this bug has been around for so long.

Other phones even with ICS have this "feature" working correctly....so...any chance to fix this Konsta? Or at least give it a look? :)

Thanks

Edited by ElrOnDPT
0

Share this post


Link to post
Share on other sites

Posted (edited)

I see...is it to hard to sort this out?

It seems to me to be something quite meaninfull and usefull to a lot of people....it is quite surprising to find out that this bug has been around for so long.

Other phones even with ICS have this "feature" working correctly....so...any chance to fix this Konsta? Or at least give it a look? :)

Thanks

This was a real problem for me, but I didn't found solution, it depends on our phone not GB, ICS or JB. This is why I think the problem is HW issue, or something hard to code, and maybe not the top priority for anyone (however it would be important for me too).

Edited by ddudas
0

Share this post


Link to post
Share on other sites

Posted

Android 4.2 is available in AOSP, they say you don't need Proprietary drivers in this one and they say its the most open-source android there is.

0

Share this post


Link to post
Share on other sites

Posted

I saw the post on xda that omx libraries have been updated for armv6 processor which makes possible for working video recording on jelly bean..... could we see the future updates with camcorder working....

0

Share this post


Link to post
Share on other sites

Posted

Android 4.2 is available in AOSP, they say you don't need Proprietary drivers in this one and they say its the most open-source android there is.

That seems very good news

0

Share this post


Link to post
Share on other sites

Posted

Well, i reflashed everything and still the rom doesn't boot, if i use cm9 it boots but this one doesn't...

Is it too much work to make another GEN 3 patch? Just asking

It's impossible to make another gen3 patch that would make any difference. The patch just contains prebuilt binary blobs from a gen3 stock ROM.

There is absolutely no reason why the previous patch wouldn't work. I don't have a gen3 device but it's been confirmed working several times. Are you saying that when you install this ROM without the patch it boots (without mobile connection or gps of course) and after you install the patch, it doesn't?

Most likely you're just failing somewhere in your flash process (too small system partition, don't know how to wipe, flashed corrupted packages, etc).

I see...is it to hard to sort this out?

It seems to me to be something quite meaninfull and usefull to a lot of people....it is quite surprising to find out that this bug has been around for so long.

Other phones even with ICS have this "feature" working correctly....so...any chance to fix this Konsta? Or at least give it a look? :)

Thanks

Still a non-issue if you're asking me. Microphone should be muted when headphones are connected. I wouldn't call expected behavior a bug.

Android 4.2 is available in AOSP, they say you don't need Proprietary drivers in this one and they say its the most open-source android there is.

Lol, how come? I think you haven't got the slightest idea of what you are talking about... :P

Nexus 4 for example doesn't have AOSP support at all. That's how open source Android is these days.

I saw the post on xda that omx libraries have been updated for armv6 processor which makes possible for working video recording on jelly bean..... could we see the future updates with camcorder working....

*sigh* For about the millionth time - there are no new OMX libs, there will never be new OMX libs.

There is some work being done to make the old gingerbread OMX libs to work in Android 4.x by modifying stagefright in Android framework. Encoder works now so camcorder works to ICS standards. But it also currently breaks all video playback (just black screen, audio is played).

And btw, issues with camcorder videos in recent builds are with playback. If you play the videos with an external app or on your computer, they're actually half decent. It's just that the resolution is low (320x240) but framerate is about as good at it ever will (~8-10fps).

2

Share this post


Link to post
Share on other sites

Posted

Hey KonstaT, Looks like a way of enabling native USB tethering has been discovered: http://forum.xda-dev...d.php?t=1879660 (specifically post 17).

Any chance of reviewing this to see if it's possible in your ROM? USB tethering may not be top on everyones list, but would be a good to have, epecially for those that cant use wireless tethering...

1

Share this post


Link to post
Share on other sites

Posted

It's impossible to make another gen3 patch that would make any difference. The patch just contains prebuilt binary blobs from a gen3 stock ROM.

Lol, how come? I think you haven't got the slightest idea of what you are talking about... :P

Nexus 4 for example doesn't have AOSP support at all. That's how open source Android is these days.

Scratch that, GEN 3 patch is working.

And the most open-source android thing, that was what google and AOSP said, not me...

0

Share this post


Link to post
Share on other sites

Posted

USB tethering may not be top on everyones list, but would be a good to have, epecially for those that cant use wireless tethering...

+1 on that ... i love these newer roms but the lack of usb tether means theres rarely a sim in the blade ... great for battery flight mode ;)

if it gets added cool,if not the roms are still great :)

0

Share this post


Link to post
Share on other sites

Posted

Hey guys I have partision of 1 GB with swap size of 128mb.. I use lot of apps if I'm using cm ROM... I had one question since this ROM support z ram comapche how much value shall I put for best performance.. extending my swap size is no bar for me. Once I had put 50 % but did not find any difference..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.