• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][8.1.] CyanogenMod 10 (Android 4.1.2)

3135 posts in this topic

Posted · Report post

I hear from a couple of people that the 4.2 armv6 camera works better than the stock in this ROM (the 4.2 has no camera preview bug).

Myth busted, it's not fixed, this is most likely due with .so libs for the camera. Let's hope ganster can fix this :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

just installed the new build with but still can't use the H/W or H/W+ decoder with MX player, so the working hardware video decoding means something other or just youtube hq? ^^ love this rom and thanks everyone for the efford

HW decoder in MX works beautifully for me. I did a completely clean wipe and install however. Try just wiping data for MX first and see if that does it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

HW decoder in MX works beautifully for me. I did a completely clean wipe and install however. Try just wiping data for MX first and see if that does it.

yeah, HW working here too :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Myth busted, it's not fixed, this is most likely due with .so libs for the camera. Let's hope ganster can fix this :D

Well, it works and it doesn't, sometimes it does not show the flickering preview thingys other times it does. lol

0

Share this post


Link to post
Share on other sites

Posted · Report post

Fresh build.

cm-10-20121118-KonstaKANG-blade.zip

http://www.mediafire.com/?kp0gvizpmtxxava

md5:3b45c9ce34703f09172099dbe9c086c4

-fixed hardware video decoding (e.g. YouTube HQ, thanks to Ganster and everyone involved)

Compared to your ics build what's not working on this jb release?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Compared to your ics build what's not working on this jb release?

My guess is it's at the same level since he fixed the camera and got rid of the CTS breaking hacks...

0

Share this post


Link to post
Share on other sites

Posted · Report post

-fixed hardware video decoding (e.g. YouTube HQ, thanks to Ganster and everyone involved)

Means this, that the complete OMX Libs from Gangster are ported to JB or do you make some hacks, that youtube hq is working?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Means this, that the complete OMX Libs from Gangster are ported to JB or do you make some hacks, that youtube hq is working?

if he thanks ganster you can actually take your judgement from there...

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Whats cts?

Edited by JMS74
0

Share this post


Link to post
Share on other sites

Posted · Report post

Means this, that the complete OMX Libs from Gangster are ported to JB or do you make some hacks, that youtube hq is working?

Yes it is, youtube hq is working very well :)

Some apps with video, don't work well, i have a app called "Sapo Desporto" where the videos have a green line on top and colours are not correct.

Konstat or Ganster, is possible to fix this?

0

Share this post


Link to post
Share on other sites

Posted · Report post

that's known, it's been discovered and discussed even by gangster

isso já é conhecido, já se falou aqui nos últimos tempos, ;-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Só tugas a SPAMr-se neste tópico xD

0

Share this post


Link to post
Share on other sites

Posted · Report post

o sapo vendeu bem, embora já tenha outros android ainda tenho o sapo a5.

sorry for the Portuguese, just talking about a version of the zte blade that we have here and saying that it was a good buy and sold well

0

Share this post


Link to post
Share on other sites

Posted · Report post

HW decoder in MX works beautifully for me. I did a completely clean wipe and install however. Try just wiping data for MX first and see if that does it.

yeah, HW working here too :D

i just installed the rom with full wipe (system/dalvic/.....everything) but still no working h/w decoder T_T some special configurations maybe?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just installed the new rom with the 4.2 camera and keyboard. i went back to ics for the youtube + camera and now im back on jb seems very impressive keep up the good work KonstaT :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

some amazing work by Gangster and KonstaT.

this phone goes so far beyond ZTE's wildest dreams..

2

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i just installed the rom with full wipe (system/dalvic/.....everything) but still no working h/w decoder T_T some special configurations maybe?

Possibly. I have the latest MX Player with the corresponding ARMv6 codec. Go to MX settings and make sure to deselect SW for all videos. I don't know what HW+ is, so I don't use it, and normal HW works just fine on h264 videos in MP4 containers.

Edit: If Youtube works well for you, it could just be some random bug with MX on your end. Try Dice Player also. I haven't used it myself, but I have heard it is good to.

Edited by TehStalker
0

Share this post


Link to post
Share on other sites

Posted · Report post

Any news about earphones detection or it just happens on my phone?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Any news about earphones detection or it just happens on my phone?

it doesn't show the icon at the top, but the music plays on earphones :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

it doesn't show the icon at the top, but the music plays on earphones :D

Yes... but notifications don't unless your are playing music :D

I mean... if you don't have the player on... the notification sound gets out on the phone and only a very low sound gets to the hearphones.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry if it was answered before - does the automatic brightness work?

0

Share this post


Link to post
Share on other sites

Posted · Report post

some amazing work by Gangster and KonstaT.

this phone goes so far beyond ZTE's wildest dreams..

I'm sure if there were a ZTE employee he wouldn't be so happy about it... The longer the old phone is being used they can't sell as much newer phones, because the potential buyer is still happy using his good ol' blade. :-)

Hey! The devs just broke planned obsolence again! Congrats! B-)

5

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry if it was answered before - does the automatic brightness work?

Yes it does... at least on my phone works perfectly :)

2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.