• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][8.1.] CyanogenMod 10 (Android 4.1.2)

3135 posts in this topic

Posted · Report post

Yes it does... at least on my phone works perfectly :)

Oh yep, it does indeed. Sorry, my bad.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Took three reboots to sort out the graphics and the wifi glitches, but seems to be working nicely now.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Took three reboots to sort out the graphics and the wifi glitches, but seems to be working nicely now.

found a quicker way to "fix" the graphic glitches, lock screen and unlock again. tada.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can you add this ZIP http://forum.xda-dev....php?p=33383098 for your next version please ?

AROMA installers don't work very well on blade, blade's screen is inverted and ROMs work fine because there's a line that makes the screen flip 180º.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hey KonstaT, can you optimize our Wi-fi somehow?

I don't know if that is a thing in the kernel or you can't improve more because it is in the max on improvements

Blade's wifi is weak compared to other ones.

Edited by andr0idbeliev3r
0

Share this post


Link to post
Share on other sites

Posted · Report post

Nobody had a problem with the camera when recording video?, In my blade graphical errors appear. Also when I install many applications the phone slows dramatically, the response (open or launcher apps take forever to react) is very slow, it always happens when I'm with wifi, if I am disconnected everything seems normal.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi konsta, can you make a test build with project butter not working / disabled, I'm curious to see how smooth the UI is with project butter disabled. Thanks for all your work :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Nobody had a problem with the camera when recording video?, In my blade graphical errors appear. Also when I install many applications the phone slows dramatically, the response (open or launcher apps take forever to react) is very slow, it always happens when I'm with wifi, if I am disconnected everything seems normal.

About the graphical errors in the camera konsta said it had some issues, wait for new build / patch

1

Share this post


Link to post
Share on other sites

Posted · Report post

Can you try fix the earphones detection bug? Dspmanager is worthless if I can't use the functionalities for the earphones. I should just quit posting, I might be annoying you with requests

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can you try fix the earphones detection bug? Dspmanager is worthless if I can't use the functionalities for the earphones. I should just quit posting, I might be annoying you with requests

Ignore this, it's working well. Lol

1

Share this post


Link to post
Share on other sites

Posted · Report post

1) there is not need for four consecutive post when an edit button exists

2)

Hi konsta, can you make a test build with project butter not working / disabled, I'm curious to see how smooth the UI is with project butter disabled. Thanks for all your work :D

See first post

Partially working:

  • Project Butter - no vsync

So there is no fully working PB at this stage.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

After installing the patch for YT HQ, some youtube videos show the same problem than in ICS roms when playing videos with non-standard resolutions.

post-992879-0-31045700-1353289639_thumb.

screenshot of youtube hq video

The issue appears too in other apps, like the portuguese app Sapo Desporto... as you can see in the print.

post-992879-0-76221300-1353289645_thumb.

screenshot of a video on "Sapo Desporto" app

It is possible to fix if we know what is the video resolution?

Edited by bezerra
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for your great work

Just one thing it's possible have trasparent background in the scroll down notification bar like cm9?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Great konstaT, very nice ROM.now we can surely move from CM 9 to CM 10.

by the way is there any hope flash player to work?

anyway thanks a lot

0

Share this post


Link to post
Share on other sites

Posted · Report post

I must be doing something stupid, ive just updated from Cynaogen Mod 927 to 116 and the lock screen no longer works, Notifications do not work at the top of the screen or notification sounds. All are set up and turned on.

Any ideas before a run another reflash

0

Share this post


Link to post
Share on other sites

Posted · Report post

1) there is not need for four consecutive post when an edit button exists

2)

See first post

So there is no fully working PB at this stage.

No edit button on tapatalk

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

After installing the patch for YT HQ, some youtube videos show the same problem than in ICS roms when playing videos with non-standard resolutions.

post-992879-0-31045700-1353289639_thumb.

screenshot of youtube hq video

The issue appears too in other apps, like the portuguese app Sapo Desporto... as you can see in the print.

post-992879-0-76221300-1353289645_thumb.

screenshot of a video on "Sapo Desporto" app

It is possible to fix if we know what is the video resolution?

Foste minado

Edited by 96frozen
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

so do we have to use the new camera/gallery apps now?

is the new keyboard worth using if swype doesn't work? what else does it add?

edit: seems old camera still works fine on my new test build, although new camera seems faster/clearer (?) new keyboard is pointless it seems.

Edited by sej7278
0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm experiencing a strange bug, at first everything works fine but on the second or third reboot google now appears first and Wi-Fi takes a while to become enabled.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Fresh build.

cm-10-20121118-KonstaKANG-blade.zip

http://www.mediafire...kp0gvizpmtxxava

md5:3b45c9ce34703f09172099dbe9c086c4

-fixed hardware video decoding (e.g. YouTube HQ, thanks to Ganster and everyone involved)

Wonderfull! Works great! I returned from JB to SS RLS7 to be able to use camcorder, but now I'm back to JB again. :-)

Camera and Gallery 4.2 work nicely. The new keyboard also, although I have not tried the swype function yet.

Even battery life seems to be improved with the new build.

Thanks KonstaT (and other devs) for your work!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Here's Camera/Gallery I built from 4.2 AOSP for ARMv6 (actually for ARMv5 ;)). Photosphere and sphereview are Google's propriatary features so the code is not published in AOSP. There's pretty much zero change of it ever working (available only for ARMv7 devices). Photo editing feature works in gallery thanks to ARMv6 compatible libs.

Android-4.2-Camera-Gallery-ARMv6.zip

http://www.mediafire...7y9cntbedr4mu4s

md5:417a1f47ee5369dc8f8103c502db3943

Hi KonstaT,

I've tried your camera-gallery from android 4.2. It seems that picasa sync is broken (at least for me). Also, clicking on "parameters" shows a black page. Anyway, thanks for your fantastic work, you and all the devs that made JB on blade possible !

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Using the new Build and have to say, it's so awesome!

i installed the 4.2 keyboard, gallery, camera, deskclock, playstore and google play music.

and all this 4.2 stuff works perfectly. its so awesome! it feels again like a completely new phone :D

thanks to everyone who is involved!!!!

(i have still some h/w-decoder problems but thats really no problem!!!)

Edited by herzblutnord
1

Share this post


Link to post
Share on other sites

Posted · Report post

Hi KonstaT,

I've tried your camera-gallery from android 4.2. It seems that picasa sync is broken (at least for me). Also, clicking on "parameters" shows a black page. Anyway, thanks for your fantastic work, you and all the devs that made JB on blade possible !

I also don't get picasa. Not even with the 4.1 native app. It doesn't appear on accounts

0

Share this post


Link to post
Share on other sites

Posted · Report post

What a gloious day !!!!!!! I've been waiting for this for so long. Never losing hope. Great work !!!! Thanks KonstaT and Gangster !!!!!!!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

...

Edited by De@n
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.