• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Problem with touch screen

11 posts in this topic

Posted (edited)

I bought 4 G300's for my teenage kids. One of them has an erratic working touch screen. I have installed "MultiTouch Visualizer 2", and this also shows the problem: at certain (big) parts of the screen, it just drops contact, as if my finger wasn't on the screen, and sometimes the cursor starts jumping all over the place. I have tried a new ROM (ICS), but this did not solve the problem.

Does anybody have a tip on what i could try to solve? I have already entered the service mode, under the Project menu (Dial *#*#2846579#*#* , select Project Menu) under which is something with a touch firmware, but i have no new touch firmware i can try.

Edited by RaoulTeeuwen
0

Share this post


Link to post
Share on other sites

Posted

Sounds like a dodgy digitizer. Send back to Vodafone under warranty

1

Share this post


Link to post
Share on other sites

Posted

I had this and it appears to have cleared itself.

I downloaded all these apps

One has a screen calibration for the keyboard, pretty sure its the HTC one. Read the thread and links included and you will see the download as well as another file where the poster says I have included this encased anyone wants it. That is the calibration bit and its calibrated from within the keyboard app that you download.

1

Share this post


Link to post
Share on other sites

Posted (edited)

@timfimjim : thanks. Was planning on that, but thought to check whether anyway had something similar and maybe somehow fixed it with sw

@davidoff59: thanks also. Read the thread in the link. Followed all links in that thread. Some are 11+ pages with additional links, and additional downloads, for instance http://forum.xda-dev...d.php?t=1763802 (which is linked via your link). All in all that makes it rather hard to understand which one of all the keyboards somehow worked for you, or what option or ... But i will try the HTC and report back.

Edit: tried the HTC mod, typed a piece of text, but touchscreen still not reacting to touch on certain parts, or loosing 'touch', jumping around...

Edited by RaoulTeeuwen
0

Share this post


Link to post
Share on other sites

Posted

Take it back to the store for a swap. It's definitely hardware.

1

Share this post


Link to post
Share on other sites

Posted

@Colin: will do, thanks!

1

Share this post


Link to post
Share on other sites

Posted

Same issue here, thougth i was the only one....

Any solution?? HTC one x keyboard is not beeing easy to find and read its not working on ICS....

0

Share this post


Link to post
Share on other sites

Posted

Any solution??

My device has been returned to the Vodafone shop by a friend. Funny thing is, when my friend received the phone, the problem was less. My theory is that it is a loose connector connecting the digitizer and the motherboard... Don't know what vodafone will do with it: repair or replace. I hope they will repair, as i got it unlocked and would like not having to pay a 2nd time for a replacement phone :-).

0

Share this post


Link to post
Share on other sites

Posted

I had another device, this is my second, the first was returned after 5 days because i screw it up with the updates...

And the other device had exactly the same issue as this one i have now, and we're discussing...

It surprise me this issue is just discussed by some of us.

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

the exact same thing happened to me with my ZTE Skate. Sadly it was just over 6 months after I bought it from Orange, and ZTE are refusing to answer my calls or emails so it's stuck in my drawer -_-

0

Share this post


Link to post
Share on other sites

Posted

It surprise me this issue is just discussed by some of us.

Well, i'm glad we now have a thread on the subject so if others have the same, they can join the conversation :-). Let's hope it's only a small number affected...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.