• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

B927 - My Experience.

45 posts in this topic

Posted · Report post

Well... after having B927 since the first night, I'm rolling back to B888.

The issues I've had are:

1) Play Store, corrected via root.

2) Home page speed - somethings reloads all widgets and shortcuts when leaving an app, takes a few seconds.

3) Sparodic rebooting - this seems to be Bluetooth associated, and I'm curious as to whether anyone else has experienced this? I have a Nokia CK-7W car kit, and it automatically pairs when I get in the car. After about 10 minutes of connection, the phone randomly reboots.

4) Ringtone not saving, as others have reported.

There's probably a reason this is a demo, and I'm not sure whether everyone else has experienced these, but it's certainly a step in the right direction, just not good for me at the moment!

Interested in everyone else's thoughts?

1

Share this post


Link to post
Share on other sites

Posted · Report post

No reboots here, ringtones stay, and even my storage stays on sd and never goes to internal after a reboot as some are saying.

I have only one problem, no sorry two, the keyboard lag and the camera is shockingly bad.

0

Share this post


Link to post
Share on other sites

Posted · Report post

well im on b926 and all is fine .

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have had none of these problems the only thing is bad video recording but I never do this so I have no problem

0

Share this post


Link to post
Share on other sites

Posted · Report post

Seems weird.

The Play Store issue does affect everyone, but only on certain apps.

Does anyone else here use Bluetooth for hands free?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Seems weird.

The Play Store issue does affect everyone, but only on certain apps.

Does anyone else here use Bluetooth for hands free?

I use it in my car but haven't tested it yet. A couple more hours and I'll try it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, not sure if it's just the CK-7W that causes it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have had none of these problems the only thing is bad video recording but I never do this so I have no problem

Same here, although I haven't tried bluetooth yet but will do as soon as I get the time. I have heard others say keyboard is laggy but mine is super fast with zero lag on all apps. As for the app store, well after the build.prop footprint adjustment, I haven't seen any issues there for the apps I need. Lastly when I close an app, it closes instantly/rapidly and I can go straight to txt or email then back to another app seamlessly.

I have no idea why some people are having issues but maybe quote your install path and history and we might see some king of pattern.

B885 to Stock B926 ICS(never installed custom ROM/ IMEI Hack needed to install B927, I then installed Vendor apps after B927 was successfully installed, Rooted and bootloader unlocked.

.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I use Bluetooth car kit on a daily basis and I had the random reboot issue with the chinese ICS B926 (I have only noticed it when the phone in the car holder, didn't really thought it might be the Bluetooth car kit that causing it)

But now with the B927 I haven't noticed it yet after 3 days of use..

0

Share this post


Link to post
Share on other sites

Posted · Report post

Please, tell me more about camera.

Do you have 720p video recording, and what about blury pictures? ( because in GB almost every picture is blury for me, and for my friends too...)

THX

0

Share this post


Link to post
Share on other sites

Posted · Report post

Very peculiar, I installed the official way, with the volume buttons and the dload folder.

0

Share this post


Link to post
Share on other sites

Posted · Report post

i really cant see a difference between B926 & B927, other than apps and the boot.img ln B927 is smaller

but this boot.img can be used on on B926 without any problem, so it probably just has crap removed from it...

0

Share this post


Link to post
Share on other sites

Posted · Report post

B926 for me, deleted all the bloatware via Clockworkmod

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well... after having B927 since the first night, I'm rolling back to B888.

The issues I've had are:

1) Play Store, corrected via root.

2) Home page speed - somethings reloads all widgets and shortcuts when leaving an app, takes a few seconds.

3) Sparodic rebooting - this seems to be Bluetooth associated, and I'm curious as to whether anyone else has experienced this? I have a Nokia CK-7W car kit, and it automatically pairs when I get in the car. After about 10 minutes of connection, the phone randomly reboots.

4) Ringtone not saving, as others have reported.

There's probably a reason this is a demo, and I'm not sure whether everyone else has experienced these, but it's certainly a step in the right direction, just not good for me at the moment!

Interested in everyone else's thoughts?

I did not run into the play store thingee yet. But the homescreen and widget reloading is quite annoying. I think I had the same on the 888 version, but I must say that I use ADW launcher, so maybe it is due to the launcher.

Rebooting I had with the B926, spontaneous without BT enabled. On this rom I have used bluetooth a couple of times (headphones to listen to music) and sometimes the controls are very very very slow. I did not experience reboots though.

The ringtone I don't know, but my alarm seems to wake me up every morning with something else than I programmed, and no this is not a feature :)

The first time I installed the rom, I switched internal with SD card memory but that was a mistake. It should stay on internal, and then it uses the internal SD card memory. The first time it did not but after resetting everything to default and deleting all the caches etc, it seems to work fine. I can only access my SD card and my internal SD card, it is like the phone no longer sees the internal storage. I wish Huawei would ditch the partitions and just give us as much of available storage as possible.

The camera works ok, but it is sluggish, I did not test video yet. Panorama seems to work great :)

This is definitely not the finished product, it is far from fluid. But it's nice.....

I am still counting on jelly bean one day to really get this phone rocking :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I haven't had any of these problems but I have got the dictionary problem that I haven't got round to fixing yet. I have installed supercharger on my phone so thats probably why my launcher isn't reloading all the time.

Oh and I haven't checked my camera yet but I don't really use it so...

Edited by kiwishaun
0

Share this post


Link to post
Share on other sites

Posted · Report post

Fingers crossed for a better finished product...

I'm back on my CWM backup of B888 now.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think the loss of ringtone might be associated with the rebooting...I have only had one or two reboots last week, and nothing since then, but on each time, the programmed ringtone and sms receipt sounds reset to default values.

0

Share this post


Link to post
Share on other sites

Posted · Report post

The ringtone switching is caused by the internal/sdcard default location switchingbug present in B926/B927. If you have a custom ringtone on your sdcard and you reboot, sometimes the default storage location gets switched and internal becomes sdcard and the sdcard becomes sdcard2, this means your custom ringtone is no longer where the phone expects it to be so it sets the default ringtone back again. A temp fix for this is to push your ringtone on to your /data or /system partition and then set it at that location as these will always be the same paths.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hmm I'm getting a different problem. It's just randomly changed ringtone to default, and if I try and change it there aren't any options. Also my phone thinks I now don't have any music on my sd card when it's definitely still there!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I don't know what people have agaisnt ICS i mean on my ginger stock i didn't like many things, soft buttons suxed i had to press it like 15 times to get react , in ICS much better and it runs smooth maybe ginger worked faster but i don't know now anymore . what version of ginger for g300 is best ? i just had stock that came with phone i could do some testing.

0

Share this post


Link to post
Share on other sites

Posted · Report post

B888 is pretty perfect.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Ok I've made a 4 min video showing my ICS B927 experience, I did it with a web camcorder so quality isn't great but you should be able to see how lagg free my experience is and switching apps and using the keyboard is super slick. Oh and I am not running any memory mods, it's all stock B927.

[media=]

....and here's a screen shot taken, on the phone, of the film I was watching so you can see the actual quality.. and the movie plays butter smooth.

58118766.jpg

Edited by Rico_89
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, not sure if it's just the CK-7W that causes it.

I have a Parrot CK3100 and I'm on B926 and having the same random reboots. I was going to try a change to B927 but looks like there isn't any point. Anyone else?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Definitely bluetooth related then.

I hope this is fixed in the final release - shame there's no option to report bugs and issues.

Regarding the video - have you installed the vendor update?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Regarding the video - have you installed the vendor update?

Yeah.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.