• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]

6357 posts in this topic

Posted · Report post

Do we still need to do the ril update thing?

0

Share this post


Link to post
Share on other sites

Posted · Report post

TYVM. I have the pretty round battery icon again, just installed from B940. Now I can get some sleep, will play around with it when I wake...........

post-987760-0-50583800-1349744218_thumb.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I've got a problem with storage again mate.

There is no option to change default storage apps can't be moved to SD card(no option)

And links2sd now doesn't work, it recognises the internal and external space but when I try to move any app it fails saying no space.......I've tried all 3 options in links2sd settings-internal, external and automatic and all the same problem.

I think this all started when I flashed the 2nd or 3rd update you released and asked someone to try it...well I did and never been same since :lol:

Its a shame as I do like aspects of the rom especially the notification toggles and permission management.

Hopefully you will get to the bottom of this, even though it doesn't do this for everyone which makes it harder to fix:)

Edit added pics to try and show problem

post-962311-0-07516900-1349745337_thumb.

post-962311-0-17534300-1349745347_thumb.

post-962311-0-30121200-1349745357_thumb.

Edited by holtend
0

Share this post


Link to post
Share on other sites

Posted · Report post

I've got a problem with storage again mate.

There is no option to change default storage apps can't be moved to SD card(no option)

And links2sd now doesn't work, it recognises the internal and external space but when I try to move any app it fails saying no space.......I've tried all 3 options in links2sd settings-internal, external and automatic and all the same problem.

I think this all started when I flashed the 2nd or 3rd update you released and asked someone to try it...well I did and never been same since vz58yY1liRYCAAFZfy6F4BF5syZM7uzPMVdEiioktM1FywyZ9asmR1lyd4KQEHV7KZJYJFZM2dMrC+O9wIJyvrU9qnDQV6UmzRQUMS2vAEhmBZqJggU5NXLqEIIRvrr8IAcL26dWQrkTp8OJKIDTcVYQd7kUHZMzYWoCw90UGSHBYhhcFxSYmxEiK8BLEBAQadp7hIU4GyiAQ86cCDzS6mpSfHDAxkLAAC0X1cVifZAbAAAAABJRU5ErkJggg==

Its a shame as I do like aspects of the rom especially the notification toggles and permission management.

Hopefully you will get to the bottom of this, even though it doesn't do this for everyone which makes it harder to fix:)

Edit added pics to try and show problem

this is not a problem with the rom, i'm 99% sure its the sdcard... you should back it up then do a full format of the card in windows to FAT32

after i did this the phone that always reverted to internal was fixed... now its always set to sdcard like the code instructs

what class is your sdcard?

i can upload a patch that enables the option to change default storage but it brings back the MTP connection thing...

and after a reboot it will still revert, formatting the card to fat32 should sort it out though... if not format it in the phone

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thanks for taking time to tlreply, I have a class 4 card from sandisk.

I will try the format tip at weekend when home. I've been using CM10 and IKB and with those I can use links2SD at least.

I noticed something strange, you can probably see it in the screenshot above.

My internal says it has 500MB of apps on it and also says there's 2.02 gigs free space out of 2.02

Obviously that can't be right...or can it? There's nothing on there, I can browse both cards and copy paste between them etc, just can't be used for apps.

Edited by holtend
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for taking time to tlreply, I have a class 4 card from sandisk.

I will try the format tip at weekend when home. I've been using CM10 and IKB and with those I can use links2SD at least.

I noticed something strange, you can probably see it in the screenshot above.

My internal says it has 500MB of apps on it and also says there's 2.02 gigs free space out of 2.02

Obviously that can't be right...or can it? There's nothing on there, I can browse both cards and copy paste between them etc, just can't be used for apps.

flash this and tell me if it sorts out the internal storage,

patch.zip

nothing risky, just a build.prop change

and this here will let you choose the sdcard but wil bring back the MTP conection

only-for-people-with-internal-as-default.zip

only use this if your sdcard is not set to default,

(i would try formatting first as this will not fully resolve the problem, it will just revert after a reboot )

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I'm probably completely wrong (I've only been using android 2 weeks) but I believe the problem is that the external sd is still mounted as sdcard2/. When you change the primary storage in other roms to external I believe sdcard/ is the external card and sdcard2/ changes to the internal.

With no primary storage option we don't have this option.

Would you be able to mount the external sd card at /sdcard and still use the internal card as internal storage at sdcard2/?

Sorry if this is completely wrong :P

Edited by inrainbows89
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

just a reminder you were going to provide an option to flash Toggle 2G

or can I just add a copy from the last version to /system/app before flashing

thanks

Edited by oldfella
0

Share this post


Link to post
Share on other sites

Posted · Report post

FIRST POST IS NOW UPDATED WITH LINK

SECOND POST HAS NEW INFO ON NOVA PRIME, PLEASE READ IT IF YOU USE NOVA PRIME

OTA WILL NOT WORK IF YOU USED THE OLD SDCARD PATCH.. WHICH HAS SINCE BEEN REMOVED

This seems to break the Infusion Launcher settings. or have i done something wrong?

0

Share this post


Link to post
Share on other sites

Posted · Report post

This seems to break the Infusion Launcher settings. or have i done something wrong?

ill look into it when get home

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Tillaz,

full wipe done and still have gap on contacts, first the number and a few moments later the full contact data ...

another thing, when I installed B06 I loose all Huawey backup and I had to build everything again, now after install B07 (OTA full Wipe) the huawey backup from B05 returnd but I cannot see the B06 backup.

is it possible that is related with de SD/ internal memory issue?

Thks

Pirex

0

Share this post


Link to post
Share on other sites

Posted · Report post

This seems to break the Infusion Launcher settings. or have i done something wrong?

Broke the launcher settings part too, but is working fine throug the normal way of nova

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Tillaz,

full wipe done and still have gap on contacts, first the number and a few moments later the full contact data ...

another thing, when I installed B06 I loose all Huawey backup and I had to build everything again, now after install B07 (OTA full Wipe) the huawey backup from B05 returnd but I cannot see the B06 backup.

is it possible that is related with de SD/ internal memory issue?

Thks

Pirex

not sure what is going on with the contacts name not displaying, as it was the last thing i tested before uploading and it was working fine

as soon as the phone rang it had the contacts name picture and number

are your contacts on the sim card by any chance?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Unexpected behaviour of B06 OTA. Accept update, rotate phone, and the update window is gone.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Unexpected behaviour of B06 OTA. Accept update, rotate phone, and the update window is gone.

yeah, that's fixed in B07

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello Tillaz,

I just got the update and I am very very pleased .... therefore I want to thank you very much.

Respect man

0

Share this post


Link to post
Share on other sites

Posted · Report post

ill look into it when get home

Thanks for that, wasnt a problem on B06

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for that, wasnt a problem on B06

its the patch, its missing the settings.apk with the changes for prime, will upload a fix today

0

Share this post


Link to post
Share on other sites

Posted · Report post

its the patch, its missing the settings.apk with the changes for prime, will upload a fix today

Thanks again foe the swift reply. i presume i could just copy the file from the original zip back into the correct location?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Do we need to reflash the ril update?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I say yeah for sure. Because you Wipe everything.

Auto Wiped worked. Rom works.

Now patch Ril 926.

Edited by Pain_Deluxe
0

Share this post


Link to post
Share on other sites

Posted · Report post

Everything working fine...... then installed the optional addons of huawei-all-backup; huawei-sound-recorder; Contacts Ext; huawei-weather only to find error message.

System UI is not responding.

Would you like to Close it.

Wait OK

Blank screen except for the network, pretty round bateery icons and time.

Will reinstall apex launcher to see if the issue is Prime/weather.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

flash this and tell me if it sorts out the internal storage,

patch.zip

nothing risky, just a build.prop change

and this here will let you choose the sdcard but wil bring back the MTP conection

only-for-people-with-internal-as-default.zip

only use this if your sdcard is not set to default,

(i would try formatting first as this will not fully resolve the problem, it will just revert after a reboot )

I had already restored a backup but installed b07 again.... This time rebooting recovery between doing a full wipe and flashing ROM and guess what... Now the default storage is SD card, so I don't think I need to flash that patch.

But a massive thanks for taking the time to look into it and come up with a fix so quickly ;-)

It's probably worth mentioning that my SD card has in the last couple of hours randomly unmounted itself, so you must be right that there is a problem with it... I'll do a full format at the weekend and hopefully that will sort it.

1 last question, the settings app seems to be missing from nova launcher, you know the blue and black icon that normally appears in app list?

Is there a way to restore that, rather than installing a different launcher?

I know I can access settings a couple of other ways but I like having the icon on my homepage do its just 1 click.

Thanks big T for all your hard work and endless patience in helping people here :-)

Edited by holtend
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks tillaz !!! ;)

everything works fine here, not sure about the contacts delay i didn't get any calls yet,

just a question about the patch in second post, was it supposed to remove launcher settings from system settings menu? because whenever i try to access launcher settings in main menu it says "Unfortunately, Settings has stopped"

0

Share this post


Link to post
Share on other sites

Posted · Report post

Font Changer now Work. But still chinese letters on google music. (and on all other music player) Upload a pic later

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.