• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]

6357 posts in this topic

Posted

Hi Tillaz& all. what does it mean "RAM improving?" Is there any experience after a few hour usage? how many ram is free, and whats the situation after a reboot? (im on GB now so i cant try at the moment but im curious.)

thanks.

fillwt.

0

Share this post


Link to post
Share on other sites

Posted

184mb after fresh install from infusion.

ouh Tillaz. Nova Launcher Kidding me: First FC after install Whatsapp from Playstore.

0

Share this post


Link to post
Share on other sites

Posted

How do you install teh B940 circle battery? I always used the original ics-circle.zip, but it didn't work on the last version of infusion...

0

Share this post


Link to post
Share on other sites

Posted

flash this and tell me if it sorts out the internal storage,

patch.zip

nothing risky, just a build.prop change

and this here will let you choose the sdcard but wil bring back the MTP conection

only-for-people-with-internal-as-default.zip

only use this if your sdcard is not set to default,

(i would try formatting first as this will not fully resolve the problem, it will just revert after a reboot )

Tillaz thanks for all your great work on this rom.

Storage worked fine on B6(default sd card)

I have the storage issue with B7. I formatted my sd card but it made no difference.

I then loaded the first patch & internal storage was still selected as default.

I then loaded the second fix you gave & I then could manually change the storage to sd card.

1

Share this post


Link to post
Share on other sites

Posted

"Unfortunately, Settings has stopped"

In the same boat. Reinstalled from the oringinal download with no apps added or removed.............................lost Super SU.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Here the problem i got since i use Infusion (i startet on b3) this problem i have not on the Stock Rom repacks (e.g B940 ,934)

so it must be a problem on internal things that you remove. (This ist just a small problem, but anoying a little bit)

screenshot_2012-10-09mhs1e.png

It must be call : SpektakulÄr ,Was WÄRe Wenn , Du Reißt mir meine federn aus. That are all synonums on german. (ä ö ü ect)

(I blurred out the Album Cover for serveral resons :D)

Here on Winamp

screenshot_2012-10-09k0slf.png

Luca Hänni

Edited by Pain_Deluxe
0

Share this post


Link to post
Share on other sites

Posted (edited)

nova patch not working, why cant u just use the standard ics launcher and peopel add there own?

patched it and when i go to store it says incompatible with my version

Edited by haxxbaxx
0

Share this post


Link to post
Share on other sites

Posted (edited)

Got that same bug. Portuguese language here with some Chinese caracteres.

Edited by matrakio
0

Share this post


Link to post
Share on other sites

Posted

I think that is because in englisch there dont have these letters.

and basacly infusion is on english

0

Share this post


Link to post
Share on other sites

Posted

Reinstalled, rooted installed CWM..................all is well................................until I break it again :P

0

Share this post


Link to post
Share on other sites

Posted

I downloaded the update with de OTA updater and checked wipe data/cache. The phone restarted and now I see the android logo near a warning sign. It's been like that for about 5 minutes, do I restart?

0

Share this post


Link to post
Share on other sites

Posted

Restart, Download link from here. And install it manually from CWM.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I also have some Chinese Characters on music titles (Portuguese language).

Also, a heads up: I backed up my Nova Launcher settings before updating to B07 and could not restore them afterwards. Turns out this was because Nova changed the folder where it was looking for the backups (from /sdcard/data/com.teslacoilw.launcher/backup to /sdcard/data/com.teslacoilw.launcherLite/Backup).

Even when I changed that folder's name, it did not restore every setting (for example, the App Drawer button was not the same shortcut, it appeared as an Android and said "Not Installed"), so if you're planning on flashing B07 and restoring a Nova backup prepare to have to change some things so everything is as you wish.

EDIT: Fantastic work as always, tillaz.

Edited by joandrade
0

Share this post


Link to post
Share on other sites

Posted (edited)

Tillaz thanks for all your great work on this rom.

Storage worked fine on B6(default sd card)

I have the storage issue with B7. I formatted my sd card but it made no difference.

I then loaded the first patch & internal storage was still selected as default.

I then loaded the second fix you gave & I then could manually change the storage to sd card.

Same here.

EDIT: Many thanks as always!

Edited by SdZ
0

Share this post


Link to post
Share on other sites

Posted (edited)

Ok, Installed B07 via OTA, it removed my sdcard (real one) and made it sdcard2 again, I dont have move to SD option again, and backups I made with my sd card set as internal memory (sdcard instead of sdcard2) are ofc messed up, useless to say the least but that is not very important. I don't what you did to your phone Tillaz if you have move to SD since the rest of us seem to not have it at all since ICS update. Maybe the external sd card needs to be name ext_storage instead of sdcard2? (like on the many other android devices). I really don't know. Oh, and I tried 3 different SD cards, one old 2gb, the first one I had, sandisk 16GB class 10 (my friends card) and my new patriot 8GB class 10. No move to SD with any of them. Before I tried that I did all the wipes and resets available from CWM. I even tried reinstaling B07 from CWM, still the same :S/

on the side note, when setting up the B07 (first time boot setup) it automatically used 3G to connect to internet and download crap costing me ~5 euro. It didn't ask me whether I want to use data connection or wi-fi instead :/ I think huawei ICS and GB roms asked me that in first setup, I am not 100% sure.

All things aside, B07 is faster and looks like a keeper! (If I can sort out the SD card problem :S )

edit: just tried the patch.zip you provided for storage fix, the first one in a page before this (one you recommended) it did nothing. My Storage settings don't even have the option to unmount the sd card and still no move to SD. I am going to try the old swap sd patch, at least that is some solution althou not great but it works.

Edited by Ludak021
0

Share this post


Link to post
Share on other sites

Posted

Well happy with this update. Used ultimate-backup to backup (and restore) apps, installed as first post and notice a good improvement in speed. Great stuff Tillaz

0

Share this post


Link to post
Share on other sites

Posted

I have the same storage problem (defaulting back to internal) on B07 but apart from that it's running nice and smooth.

0

Share this post


Link to post
Share on other sites

Posted

I don't think the storage problem is with sdcards. I just put in a brand new 8GB Kingston card and still have the same problem with internal storage being the default:(

0

Share this post


Link to post
Share on other sites

Posted

Hi, I just installed this rom from stock B936.

In "contacts" i can not see the phone memory, but only sim memory and google account. Any suggestions ?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

I think another bug: every time I reboot the phone back to the default system ring tone.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Guys, I wiped everything and then reboot phone but now my phone is stopped at huawei logo. How can i access to recovery again?

Please help.

EDIT: Nvm. I found the solution :)

Edited by 2_Step
0

Share this post


Link to post
Share on other sites

Posted

Installed and everything is perfect, no reboots no storage issues or any fcs .....

Great rom

0

Share this post


Link to post
Share on other sites

Posted

I think another bug: every time I reboot the phone back to the default system ring tone.

I can confirm that!

0

Share this post


Link to post
Share on other sites

Posted

I don't think the storage problem is with sdcards. I just put in a brand new 8GB Kingston card and still have the same problem with internal storage being the default:(

I wouldn't mind it defaulting to internal SD (2GB) if I had Move to SD option, which I don't.

I have 8815 model with bb 2030 and I have no clue which kernel is in. Would flashing some specific RIL help? What phone and kernel are you using mack_? I say again, I did full factory reset and all possible wipes and installed clean rom with clean formated class 10 SD card and had no move to SD option or swap option. With the patch "only for those with internal SD" (or whatever the name is) I get the option to remove SD card or change location but it resets after reboot :S (so it's a useless fix :( )

I am goint to try and find the last swap patch from b06...

0

Share this post


Link to post
Share on other sites

Posted (edited)

I think another bug: every time I reboot the phone back to the default system ring tone.

My ringtones are only here with the standard: system/media/audio/ringtones and everything is fine after reboot! :)

Edited by YurikRecords
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.