• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]

6357 posts in this topic

Posted (edited)

Is it worth downloading and flashing B07 now (from B06), or should i wait for fixes few more days?

Edited by hogancz
0

Share this post


Link to post
Share on other sites

Posted

i operate as prime nova launcher. thanks for your help

0

Share this post


Link to post
Share on other sites

Posted (edited)

My SD Card is the correct one as it should be all things download to it, pictures that are on it are not showing up though? Before pictures on either internal or external SD would show up now neither do?

Edit: really weird they showed up after doing a scan for music?

Edited by andy.hyde4
0

Share this post


Link to post
Share on other sites

Posted

I wouldn't mind it defaulting to internal SD (2GB) if I had Move to SD option, which I don't.

I have 8815 model with bb 2030 and I have no clue which kernel is in. Would flashing some specific RIL help? What phone and kernel are you using mack_? I say again, I did full factory reset and all possible wipes and installed clean rom with clean formated class 10 SD card and had no move to SD option or swap option. With the patch "only for those with internal SD" (or whatever the name is) I get the option to remove SD card or change location but it resets after reboot :S (so it's a useless fix :( )

I am goint to try and find the last swap patch from b06...

The same as you and I had bo6 before.

0

Share this post


Link to post
Share on other sites

Posted

GTA III works well aswell

The ram management has been perfected.

No noticeable lag too

post-981359-13497989121983_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have significant performance drop on b07...restart no go-same again..specificaly nova scroll animation and typing.is it just me? I have 55 ram free.i use kakaotalk,whatsapp,perfect keyboard..

Edit...

Ok now i have 183mb free,but nova launcher animations still lagging

Edit...

Another problem: some apps which were linked to sd card via link2sd dissapear after reboot. Have to download again from market and relink.okay,that's really strange!

Edited by shpibrazz
0

Share this post


Link to post
Share on other sites

Posted (edited)

I think another bug: every time I reboot the phone back to the default system ring tone.

jep same here.got it on all releases. but dont anoying me

animation lagg is because the g300 has no hwa.

set on static background helps

Edited by Pain_Deluxe
0

Share this post


Link to post
Share on other sites

Posted

Hi, I had a problem on B06 where the battery drained quickly - 10 hours from 100% to 0% (it was fine in B05 - overnight it went from 100% to 90%). I still have the problem in B07, I have the wifi set to turn off when display is off (unless plugged in). Looking at the battery stats the wifi never turns off (sometimes I am not even in range of a connection!). Has anyone else had this issue and managed to fix it? I don't know what the culprit could be (I have push exchange email and Gmail...), I did a full wipe and have not restored settings through Titanium or Huawei app...

Also I get some serious heat when connected to 3G and battery drain is also very quick.

0

Share this post


Link to post
Share on other sites

Posted

In "contacts" i can not see the phone memory, but only sim memory and google account. Any suggestions ?

Installing ContactsExt.apk should/suppose to do the trick but with B07 the launcher breaks after any addons installation.

0

Share this post


Link to post
Share on other sites

Posted

Having loads of problems with this build to be honest, locking up, rebooting, internet stopping, browser throwing me out .

Is this just me?

0

Share this post


Link to post
Share on other sites

Posted

Full Wiped ? OTA install ?

So now I'm on PC.

For these lag on Homescreens. That is because the G300 have NO HWA support. Set Background Scrolling to off. I know just a workout but who needs this?

Ringtones Problems : Got this Problem on ALL ICS roms. Even on Original B926. Then on the B934 Repack ect. Huawei mistakes.....

Hope that helps. I have no problems. RIL Patch works too.

0

Share this post


Link to post
Share on other sites

Posted

Yeah mate fully wiped and ota install!

Where do I disable background scrolling and what ril patch should I use.

Thanks

Chris

0

Share this post


Link to post
Share on other sites

Posted (edited)

Just updated from B9386 to Infusion B07. Everything seems to be ok, EXCEPT a white line turning to yellow while charging, maybe like 1 px tall, on the left part of the top side of the screen.

like this

__________

Wtf is that????

[EDIT] Lol it's a feature called battery bar... Damn, it's as useful as ugly.

Edited by klezkk
0

Share this post


Link to post
Share on other sites

Posted

Well, I still have no luck with making my SD card work. Even with internal SD selected as primary storage (default) all apps go into internal phone memory (768mb partion). Only DCIM (camera) photos are saved to my external SD card, so card is obviously there and seen by the phone, even used by camera app...I have no idea how to resolve this. In this state, I cannot install navigation since there is not enough space in phone memory.

0

Share this post


Link to post
Share on other sites

Posted

GTA III works well aswell

The ram management has been perfected.

No noticeable lag too

post-981359-13497989121983_thumb.jpg

FPS is terrible. (may 10-20 fps) don't know what you play on.

0

Share this post


Link to post
Share on other sites

Posted

Just updated from B9386 to Infusion B07. Everything seems to be ok, EXCEPT a white line turning to yellow while charging, maybe like 1 px tall, on the left part of the top side of the screen.

like this

__________

Wtf is that????

[EDIT] Lol it's a feature called battery bar... Damn, it's as useful as ugly.

You can disbale it unter Infusion Setting. Battery Bar.

Yeah mate fully wiped and ota install!

Where do I disable background scrolling and what ril patch should I use.

Thanks

Chris

Install it manually via CWM (download zip from first post).

Disable Background Scrolling: Go to Settings. Launcher Settings. Desktop. Search for background scrolling and disable it (OFF).

Ril patch: Use the RIL that was your LAST official Update. (B926 , B934 just like what your last update.app was)

0

Share this post


Link to post
Share on other sites

Posted (edited)

After wallpaper scrolling is disabled,still little lag is present...and that little lag isn't present on b06 where i didn't even turned wallpaper scrolling off..there was no need!I really appreciate Tillaz's work,but for now i have to downgrade to b06 because,in my case,it works smoother and appears more stable than b07.really looking forward for fixes...

Edited by shpibrazz
0

Share this post


Link to post
Share on other sites

Posted

I installed B07 but it says B06 in settings :wacko:

Now OTA updater keeps buggin' me to update even though I am updated.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I don't know if anyone can help me with this, but, when I installed switcher that Tillaz posted a few pages ago, I can select my SD card to be internal storage but phone still installs everything into internal phone storage (not the 2GB internal storage or my SD card, but the limited 780ish mb internal) BUT when I do this I get "Move to SD" options for apps and it does move them to SD , at least it says so, I found the app that I moved residing in /mnt/asec/ folder not in /mnt/sdcard/ (my physical SD). I don't know much about linux mounts, but I do know that by default my external SD is supposed to be /mnt/sdcard2 and internal 2gb is /mnt/sdcard/ and the swap patch I had on B06 made those two swap and it worked fine (only downside was that internal 2GB is forfited and not used at all but that is not very important to me).

Is there a way to make this work permanently or to swap sd card mounts like on B06? I don't know what to do at this point. I am starting to think about reverting to gingerbread stock rom, everything worked fine there. :S

edit: found and installed "the old" swap patch, in theory - it works, my external SD card in now internal storage BUT applications still install into phone internal memory and I do not have Move to SD option. only-for-people-with-internal-as-default.zip patch that tillaz left can make a switch to make SD internal storage, apps still install into phone storage BUT I have move to SD option with that patch. But that patch does not hold so to say, I have to select SD card as prefered storage each reboot so it's not really a solution. Can anyone make this at least permanent?!

Edited by Ludak021
0

Share this post


Link to post
Share on other sites

Posted

All apps are going to internal for me too. Tried old SD Card fix + ols storage fix but that seemed to make things worse. Now re-installed but need a fix to get apps to SD

0

Share this post


Link to post
Share on other sites

Posted (edited)

I installed B07 but it says B06 in settings

Now OTA updater keeps buggin' me to update even though I am updated.

You didn't update for sure! Mine says B07! Edited by Mario_Cardoso
0

Share this post


Link to post
Share on other sites

Posted (edited)

Don't know if it's just me but i had a random power off, and i feel B07 version heavy.... :( don't figure why, i've cleaned up and format everything before installing.... My LG P500 600Mhz felt ligther than this huawei...

Tillaz, is it possible to improve touch screen responsiveness and smoothness? Or is it impossible?

Don't know why the chinese guys from huawei didn't implemented full HW acceleration....damn them!

Edited by LMariachi
0

Share this post


Link to post
Share on other sites

Posted

My phone is very smooth and responsive! I did all wipes but not restored anything. I installed all manually. Can it be the cause?

0

Share this post


Link to post
Share on other sites

Posted

Just installed Infusion B07 (without any of the patches). Working well but I also have Apps installing to Internal 700MBish. Least there is option to move App to SD card so that is alright, so no real issues.

Remember to Reboot a few times to get everything installed fully

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

Excellent work Tillaz, smooth & no problems here. This is as good as it gets until Huawei can be a*#sed to give us HWA. As the world's 2nd largest provider of communications equipment they have the resources. They just don't want to, for whatever reason.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.