• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]

6358 posts in this topic

Posted (edited)

@ Ludak021

Your phone likely came with android 2.3 how did you upgrade to Android 4.0 and which version of ics did you upgrade too?

It came like all others (gsmarena reference), I used 4.0.3 from huawei's support page. I rooted the phone to be able to do it. Updated it through dload system. I have no clue what it installed besides 2030 bb and 4.0.3 ICS. I thought Bxxx is based on ROM, and that ROM (like B06/7) updates kernel as well?! Is there a way to check what I need to know? It used to say Bxxx where it now says B07 (Tillaz's ROM)

Edited by Ludak021
0

Share this post


Link to post
Share on other sites

Posted

I had the same problem on b06. It was flashed by the book and after all trying I gave up. It has definitely something to do with the rom, 'cause it only happens on infusion. Too bad it is still there on b07. :wacko:

0

Share this post


Link to post
Share on other sites

Posted

I had the same problem on b06. It was flashed by the book and after all trying I gave up. It has definitely something to do with the rom, 'cause it only happens on infusion. Too bad it is still there on b07.

what exactly are we talking about here ?

0

Share this post


Link to post
Share on other sites

Posted

Sorry to bother you Tillaz but is there any chanct of getting the settings apk for nova prime that was missing from the zip? Thanks for all your hard work.

0

Share this post


Link to post
Share on other sites

Posted

what exactly are we talking about here ?

Moving apps to SD card.

0

Share this post


Link to post
Share on other sites

Posted

ota updated everything perfect and working very well for me,i´ll get paypall and donar.Thanks Tillaz.

0

Share this post


Link to post
Share on other sites

Posted

@Tillaz. I can understand why you get frustrated and feel that you are going round in circles. I don't have any of the problems others seem to have and v007 works great.

Thanks for all your efforts. As they say "you can't please all of the people all of the time" Most of the people most of the time is a good compromise. ;) ;)

0

Share this post


Link to post
Share on other sites

Posted

@Tillaz. I can understand why you get frustrated and feel that you are going round in circles. I don't have any of the problems others seem to have and v007 works great.<br /><br />Thanks for all your efforts. As they say "you can't please all of the people all of the time" Most of the people most of the time is a good compromise. ;) ;)

It's not about pleasing me, it's about rom not working correctly. I never had this problem with any other custom or official rom.

And it was all the feedbacks that led us to b07, otherwise we'd still be on b01. So, comments like yours are pointless.

0

Share this post


Link to post
Share on other sites

Posted

Comments like mine are not "pointless" Tillaz needs to know when it is working fine as well as those with problems. Thats the "point".

0

Share this post


Link to post
Share on other sites

Posted

Moving apps to SD card.

well i can tell you, its definitely not related to the rom... take a look at the poll at the top and see the proof

if it was rom related every single user would have this problem... this is not the case, in fact less people have the problem

what was the last official update you did ? its got more chance of been related to that

0

Share this post


Link to post
Share on other sites

Posted

It's not about pleasing me, it's about rom not working correctly. I never had this problem with any other custom or official rom.

And it was all the feedbacks that led us to b07, otherwise we'd still be on b01. So, comments like yours are pointless.

Incidently you talk as if you have paid Tillaz a heap of money for this ROM and he has failed to deliver. The only one who has been paid is Vodafone and they have failed to deliver any form of ICS which is useable.

Comments like yours only deter Developers from putting their work out there, free of charge, for the benefit of all. Keep up the good work Tillaz.

1

Share this post


Link to post
Share on other sites

Posted

Hi Tillaz, I want to turn OFF dual mic settings in engineering menu. But there is no engineering menu in Infusion.

This is the suggestion for low mic problem, suggested by "Pidun14" at

http://www.modaco.com/topic/354721-low-mic-volume-during-phonecall/

Please suggest a way out.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Not sure if it would solve the low mic problem (especially as the previous suggestion may not survive a reboot) but would it be worth doing a CWM backup, flashing a stock ROM with the required engineering menu, change the setting then restore Infusion just to see if it makes a difference (shouldn't take too long doing everything via CWM).

Edited by Al_1604
0

Share this post


Link to post
Share on other sites

Posted

<br />Incidently you talk as if you have paid Tillaz a heap of money for this ROM and he has failed to deliver. The only one who has been paid is Vodafone and they have failed to deliver any form of ICS which is useable.<br /><br />Comments like yours only deter Developers from putting their work out there, free of charge, for the benefit of all. Keep up the good work Tillaz.

What would be the comment you find deterring? We were discussing problems we're having and you bumped in just to say that everything is great with you and screw the rest. Like we are here to be malicious about someone's hard work. As I said, you're missing the point of developing custom rom.

@Tillaz

I am on b940. What rom would you suggest before the flash?

1

Share this post


Link to post
Share on other sites

Posted

What would be the comment you find deterring? We were discussing problems we're having and you bumped in just to say that everything is great with you and screw the rest. Like we are here to be malicious about someone's hard work. As I said, you're missing the point of developing custom rom.

@Tillaz

I am on b940. What rom would you suggest before the flash?

both phones i test on are on the B926 base,

the base (last update.app) and the sdcard are the only things different between users, so it must be one of the two

it would be really helpful if people could say what there last official update was, and if they have the problem or not

0

Share this post


Link to post
Share on other sites

Posted (edited)

well i can tell you, its definitely not related to the rom... take a look at the poll at the top and see the proof

if it was rom related every single user would have this problem... this is not the case, in fact less people have the problem

what was the last official update you did ? its got more chance of been related to that

Maybe we need another poll?

Edit: I'm on B926 base + 926 ril. Apps were going to internal. Fix enabled SD to be selected as default & swapped apps but it reverted to internal storage after reboot.

Edited by Titas
0

Share this post


Link to post
Share on other sites

Posted (edited)

Yes, you were right, after a reboot the SD card default change to Internal.

Well I did everything from the topic "Explained Like you're 5" to upgrade my GB stock official rom.

So according to that I updated to B936 and after that I installed Infusion B05, 06 and finally 07.

Hope it helps Tillaz. :)

EDIT: By the way the OFFICIAL vodafone rom before I rooted the phone was B892.

So I updated from official B892 to B936 (think this one is from Huawei site)

Edited by 2_Step
0

Share this post


Link to post
Share on other sites

Posted

actually what am i saying...

it must be the sdcard... i had the problem my self but formatting the card sorted it it out permanently

i have no idea why people are having this problem... maybe it the class of there card, my card is class 6

0

Share this post


Link to post
Share on other sites

Posted (edited)

it would be really helpful if people could say what there last official update was, and if they have the problem or not

im on B936 for the last two infusion releases, before i was on B927 , no problems with SD card on both of them (16GB,class 10 samsung, formatted in phone before first use )

Edited by palec69
0

Share this post


Link to post
Share on other sites

Posted

According to web informatoins, i have Integral micro SD 16gb its class 4.

Tillaz I always wipe the SD card (FAT32) from windows, before flash any rom.

:)

0

Share this post


Link to post
Share on other sites

Posted

im on B936 for the last two infusion releases, before i was on B927 , no problems with SD card on both of them

Which class is your SD?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Ah. I installed off 8GB Class 6 card. I formatted it in Win7 then copied over B07.zip

Maybe I only did fast format though....

Another thing that might be silly but is bugging me is the card name. My cards have underscores in their name so G300_8GB

P.S. I have Internal 780MB defaulted but have option to move to SD (we probably all need to add our situation to every post so you/we know what combinations are working).

P.P.S. After installing and rebooting I moved 8GB stuff over to 16GB card. So I can always try re-installing again with 8GB card.

Edited by Higgy69
0

Share this post


Link to post
Share on other sites

Posted

Anyone who have the storage fixed, have another SD CARD class 4?

I's like ti see if it changes or not to Internal with another type of SD CARD.

0

Share this post


Link to post
Share on other sites

Posted

Changed my base to 936 as you recommended recently . I have never had any storage problems until this version. I formatted the card but it made no difference. The patch allowed me to change the default to sd card & its working so far. Thanks for a good rom as it's running smoothly otherwise.

0

Share this post


Link to post
Share on other sites

Posted

Changed my base to 936 as you recommended recently . I have never had any storage problems until this version. I formatted the card but it made no difference. The patch allowed me to change the default to sd card & its working so far. Thanks for a good rom as it's running smoothly otherwise.

Like I said, I format my SD card too and it didn't worked. Considered that the storage problem only appears with reboot (I really can't remember if the same thing happend in B05), I really don't mind changing it after the reboot, since I dont reboot so often.

For me, this storage thing is fixed. I'm just curious about what is causing the changing (SD card type, wipe process, bad mojo :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.