• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]

6358 posts in this topic

Posted

made some more improvements to the rom today... mainly for performance and battery life

i have also made 6 themes (red, pink, purple, yellow, orange, green) just need to compile them

when are you going to upload it and will it be OTA?

0

Share this post


Link to post
Share on other sites

Posted

Guys, why the settings does not appear in the menu?

0

Share this post


Link to post
Share on other sites

Posted

Hi.

When I install the V6 supercharger script (from here http://forum.xda-developers.com/showthread.php?t=991276) alongside this awesome ROM, it causes some apps such as browser, maps, es file manager, smanager and others to stop working upon reboot - they fc whenever you try to use them. I have found that the only way to stop them fcing is to clear their data, however when you reboot the phone again the same problem once again occurs and you have to repeat the process of clearing their data.

I don't know if this is due to this rom but the script has worked on all the other roms i have tried so far. Therefore im wondering if anyone else getting this problem and can anyone give me advice on how to fix it? Or is it just that i shouldn't be installing 3rd party scripts on this rom?

So far the only possible reason I could find that might cause this, is that the ss99supercharger file (created by installing the script) seems to get removed from the init.d folder on reboot. However I cannot see how this would cause the problem that i am experiencing.

Many thanks for the help

Arran

0

Share this post


Link to post
Share on other sites

Posted

I believe tillaz already uses them scripts in his rom. Somebody will no doubt correct me if im wrong

0

Share this post


Link to post
Share on other sites

Posted

Could you tell me where you got that font style?

The ones i find never look good.

post-991685-13514604656783_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted

hi all, brill rom installed it last night, can anyone tell me how to get talk on it?

i`ve tryed side loading it, but it will not install :unsure:

0

Share this post


Link to post
Share on other sites

Posted

Very cool! Great work!

0

Share this post


Link to post
Share on other sites

Posted

Quick question... I am on B07 and a few days ago the OTA update showed up but I was too busy to deal with updates so I ignore it. Now I wanted to try it, but the automatic update fails in downloading the new ROM. Is there anyway I can update through OTA, or for whatever reason I have to do it manually?

Thanks Tillaz for all the hard work!!

0

Share this post


Link to post
Share on other sites

Posted

Quick question... I am on B07 and a few days ago the OTA update showed up but I was too busy to deal with updates so I ignore it. Now I wanted to try it, but the automatic update fails in downloading the new ROM. Is there anyway I can update through OTA, or for whatever reason I have to do it manually?

Thanks Tillaz for all the hard work!!

You have to do it manually, since the device ID changed between B08 and B01. Future updates should work through OTA.

0

Share this post


Link to post
Share on other sites

Posted

since installing the latest...i cant mount the external sdcard when in cwm recovery..any ideas?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Can someone help me with low mic volume during calls? I have tried * # * # 2846579 # * # * to turn Dual Mic Setting off, but there is no menu, only empty screen. Thanks.

http://www.modaco.co...ring-phonecall/

Edited by Snyckers
0

Share this post


Link to post
Share on other sites

Posted

Hi Tillaz,

I just wanted to say a big thank you for all the hard work you have done on this ROM, I have moved from the old base (version 04) to the latest B02. There are some great improvements.

One thing I have noticed, and apologies if this has been brought up before, is that the maximum video resolutionthat I am able to record at is now 640 X 480 with a smaller option for MMS 176 X 144. I did a full wipe before the installation and cleared all the caches.

Is there a basic option I am just missing?

Best regards and many thanks!

John

0

Share this post


Link to post
Share on other sites

Posted

The download is very slow, 10 kbps. When I reach 30 MB stops ... Help

0

Share this post


Link to post
Share on other sites

Posted

This ROM is the best i can tested , so great job Tillaz.

One question why dont use KERNEL (Genokolar) ??

0

Share this post


Link to post
Share on other sites

Posted

made some more improvements to the rom today... mainly for performance and battery life

i have also made 6 themes (red, pink, purple, yellow, orange, green) just need to compile them

will this be up today?

0

Share this post


Link to post
Share on other sites

Posted

I hope just a patch and not full rom

0

Share this post


Link to post
Share on other sites

Posted

I dont know if this is a bug.

But after going into toogle menue (and cpu menue)the phone dont go on 3G mode it hangs on HSDPA.

this drains the batt....

0

Share this post


Link to post
Share on other sites

Posted

I hope just a patch and not full rom

make a nandroid backup first...

Then make a backup with the included Go backup

Install the update. Now use the included Go backup to restore

Give the included Go backup a try it realy makes updating hassle free

If you are not happy with the restore (I think you will) just restore the nandroid

Trust me though it works perfect, even restores your homescreens

I would not of included it in the rom otherwise :D

1

Share this post


Link to post
Share on other sites

Posted

Why OTA updater say "Invalid ROM (InfG300) & device (hwu8815) combo!".

Device : hwu8815

ROM : Infussion B270812

ROM Version : B03 (27/08/2012 16:00:00)

OTA Updater ID : InfG300

Can be fix? or I update through recovery?

thanks!

0

Share this post


Link to post
Share on other sites

Posted

Why OTA updater say "Invalid ROM (InfG300) & device (hwu8815) combo!".

Device : hwu8815

ROM : Infussion B270812

ROM Version : B03 (27/08/2012 16:00:00)

OTA Updater ID : InfG300

Can be fix? or I update through recovery?

thanks!

no offence, but why not read the whole page you just posted in ? (#4664)

0

Share this post


Link to post
Share on other sites

Posted

tillaz, is your version of Go Backup based on version 2.3, which includes bookmarks backup/restore? Also, I don't know if you could make it save the backup in /mnt/sdcard instead of in the default storage. I'm using other rom and wanted to make a backup before moving to Infusion, but the backup is saved to the internal 2gb partition. I know i can copy it to the sdcard, but would be easier if it directly was saved in /mnt/sdcard.

0

Share this post


Link to post
Share on other sites

Posted

tillaz, is your version of Go Backup based on version 2.3, which includes bookmarks backup/restore? Also, I don't know if you could make it save the backup in /mnt/sdcard instead of in the default storage. I'm using other rom and wanted to make a backup before moving to Infusion, but the backup is saved to the internal 2gb partition. I know i can copy it to the sdcard, but would be easier if it directly was saved in /mnt/sdcard.

all you would need to do is change the default storage location to internal

from > settings / storage

the version i included is an older version that has no 200mb size limit

0

Share this post


Link to post
Share on other sites

Posted

I cant find the settings icon in App menu

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.