Jump to content
tillaz

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]

Recommended Posts

Did an OTA update worked like a charm, thanks Tillaz!

Same issue here.

Did an OTA update worked like a charm, thanks Tillaz!

Same issue here.

same here...would that have something to do with the internal storage location? (mine after reboot goes back to internal)

Share this post


Link to post
Share on other sites

I'm on bo3 and I'm still get the ota notification, I think there is glitch with the server post-981359-13519963314311_thumb.jpg

this should be fixed now, if it still shows just clear data for "system update" from settings / app

Share this post


Link to post
Share on other sites

I can not download. Downloading is very slow and after a few minutes it stops. I tried to change pc, restart the modem but nothing. Someone can reupload?

Share this post


Link to post
Share on other sites

I ain't posted for a while but have been lurking and reading a lot on here.

I bought my g300 on release day and been using tilazs atomic mod GB as my daily driver up until I bit the bullet and installed the ics ota update .. what a disaster it is...slow...buggy...so decided to install this rom ...wow what a difference compared to VF's shite release..great work tilaz ..I've now found my new daily driver..donation on its way m8.

Share this post


Link to post
Share on other sites

Great ROM. Updated OTA without a glitch. One thing though, Google Talk did not restore from GO Backup. Not a big issue as I just manually flashed it from CWM. Any ideas why?

Share this post


Link to post
Share on other sites

OTA update worked fine here - ROM as good as always. One thing I did notice which I haven't seen ever before - Titanium backup alerted that the Android ID had changed and did I want to restore - which I did. Play Store seems fine as it had before the change. Odd.

Thanks for the new ROM.

Share this post


Link to post
Share on other sites

B03 is on, full wiped everything, and right after the first boot a white 1pxborder appeared on the top of the screen. (from left to right, 95% width i guess)

Is it some kind of feature, or wtf is that?

edit.: Wiped again, installed again, now it is okay, no idea what was that.

edit2.: ffs it was the "battery bar" and activated once i clicked Battery bar menu in settings, didnt even change anything, but at least can turn off....

And lock screen still says

Vodafonei Magyarorszag Zrt.

instead of

Vodafone Magyarország Zrt.

Edited by Merwenus

Share this post


Link to post
Share on other sites

Great rom. I'm using B03 at the moment and it's way better than the one VF provides.

I uptated from B02 without any problems.

One thing I noticed. I tried installing dSploit and it gives me an error: "It seems like your ROM has the LD_LIBRARY_PATH bug, i'm sorry but it's not compatible with dSploit."

They even have this in their FAQ.

I saw a few work arrounds, but I'm still a newbie :P so I don't want to mess with the system.... yet :).

Thank you for the rom tillaz,

Share this post


Link to post
Share on other sites

hey tillaz! Great ROM!

first, i just got my huawei ascend g300 a couple of days ago(recieving alot of battering from my htc/samsung friends xD, they CANT wait for my hardware to fail, ROM crash, etc, pif!) and via google found my way to this site, and with following beggins awsome guide installed the B02 ROM flawlessly. This morning it also directly installed and updated flawlessly. I just noticed one thing with my updater:

My SD card wasint my default storage unit, and when i tried to switch it so the download just failed, but when i put it back to internal it downloaded without problem! So i though wth and got the SD storage fix and installed via CWM (works perfect, even after the B03 update my default storage is SD!), but it still wouldnt let me download the file to my SD card. This being my first smartphone and being an android noob, i just pressed install anyway, eventho the install file was stored on the internal 2GB drive, checked both boxed when it asked to wipe before install, and pressed install. Reboot, install, reboot, 1st phone setup screen! Perfect install :D

So: No problems with installing, just that i coulndt download the file at all when i switched my default storage unit to my 8GB SD card. Dont know if its something only i get but i felt like reporting since this ROM so far has let me customize my phone exac-t-t-t-t-ly as i want! (Donation inc aswell tillaz!)

Also noob question for anyone who can answer: When i go to check my memory and running apps, the total RAM(running+unused) goes to ~400. I know the Ascend G300 has 512 in its specs, so are the ~112 preused by the phone and ROM itself to just run, and the memory i can "see" and use is all my running apps and stuff? Or is as with my 8GB sd card in reality being 7.4GB of storage and the RAM is just lower than the spec says it is?

Very happy Android noob! :D

  • Upvote 1

Share this post


Link to post
Share on other sites

after reboot still dont work!

reinstall apk work until now.....

after reboot fc again. Pls reupload b2 :( :( (i downloaded it from first post)

after flash rom again same failure. pls fast help i need the phone.

Edited by Pain_Deluxe

Share this post


Link to post
Share on other sites

i can confirm extra slow download speed and aborted downloads from multiple connections. please provide more mirrors.

Share this post


Link to post
Share on other sites

I have a single issue with this release beside the sd bug, which I'm used to: it still says I'm on b2 even though I've updated twice.

I'll ignore it since the t9 keyboard in contacts works, so I assume I'm on b3.

Share this post


Link to post
Share on other sites

B03 working like charm here. Thankyou.

Tillaz. What would it take to get you to have the option of having the normal settings icon? Would be nice to have.

Cheers.

Edited by Mhisani Fox
  • Upvote 1

Share this post


Link to post
Share on other sites

ota updater:

error fetching update info: invalid rom (infusg300) & device(hwu8815) combo!

any ideas??

Share this post


Link to post
Share on other sites

Just installed the latest update & all appears to be working fine apart from Go Contacts which the other half prefers using keeps crashing & giving an error notification, would be grateful if anybody could offer any advice to cure this small issue.

Otherwise fantastic rom, cheers Tillaz

Share this post


Link to post
Share on other sites

Ota works fine.

So First Post zip is bad

its the exact same link

ota updater:

error fetching update info: invalid rom (infusg300) & device(hwu8815) combo!

any ideas??

this means you are on an old version that is no longer supported because of the id change on the server

@everyone that says there phone still says B02

if you have restored with huawei all backup it probably restored the build.prop or something you flashed has...

if you flashed the old storage fix then this will have done it... re-download it from the first page as it has been updated

flash this to correct the version number patch.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Ă—