• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]

6357 posts in this topic

Posted

Make sure you adjust the permissions on the files to be read+execute for root and read for all others (I think). Check one of the existing .ogg files for the correct permissions to use. Hopefully, that's all it is.

Thanks, I'll have a look.

0

Share this post


Link to post
Share on other sites

Posted

is there an alternate download link? current one seems to be down

0

Share this post


Link to post
Share on other sites

Posted (edited)

Just checked other PC - I used 'LameXP' to convert mp3 to ogg.

http://lamexp.sourceforge.net/

Edited by Higgy69
0

Share this post


Link to post
Share on other sites

Posted

link dead?

0

Share this post


Link to post
Share on other sites

Posted

link dead?

just checked, its working fine, try reset your internet

0

Share this post


Link to post
Share on other sites

Posted

link dead?

Try them, they both just worked when I clicked them...

0

Share this post


Link to post
Share on other sites

Posted

working now :S

0

Share this post


Link to post
Share on other sites

Posted

Hi Tillaz,

I think i´ll go back to B03. I´m having too much FC with some apps. And my feeling is that return button is not so responsive as it was.

any way good luck with your future choice :)

rgds

Pirex

0

Share this post


Link to post
Share on other sites

Posted

Hi Tillaz,

I think i´ll go back to B03. I´m having too much FC with some apps. And my feeling is that return button is not so responsive as it was.

any way good luck with your future choice smile.png

rgds

Pirex

lol, it is B03, but if you think it makes a difference ;)

0

Share this post


Link to post
Share on other sites

Posted

lol, it is B03, but if you think it makes a difference ;)

You´ve told that before and I beleave you :). that fact is that this one is not ok for me. But i´ll give another try and will make another clean flah during the weekend.

Any way, i´ve been follow you since the beggining of this thread and i´ve also follow some other, but never seen a guy that is a man of family with kids, and a workaholic give so much tallent and avalability to a comunity just for fun.

honnestly hope that you have a great carrer in future what ever it can be :)

All the best for you

and thks for every thing

Pirex

1

Share this post


Link to post
Share on other sites

Posted

How can I use the phone without SD card?

0

Share this post


Link to post
Share on other sites

Posted

You´ve told that before and I beleave you smile.png. that fact is that this one is not ok for me. But i´ll give another try and will make another clean flah during the weekend.

Any way, i´ve been follow you since the beggining of this thread and i´ve also follow some other, but never seen a guy that is a man of family with kids, and a workaholic give so much tallent and avalability to a comunity just for fun.

honnestly hope that you have a great carrer in future what ever it can be smile.png

All the best for you

and thks for every thing

Pirex

thanks, lol most of what i do here is done when i'm supposed to be working :ph34r:

you might want to change the OTA part of the build.prop to match the latest version to stop the update notification's

#

# OTA_INFO

#

otaupdater.otaid=InfusB944

otaupdater.otatime=2012118-1600

otaupdater.otaver=B05

otaupdater.sdcard.os=sdcard

otaupdater.sdcard.recovery=sdcard

0

Share this post


Link to post
Share on other sites

Posted

How can I use the phone without SD card?

same way as you would normally use a phone

0

Share this post


Link to post
Share on other sites

Posted (edited)

I don't if it's just me but google play says that now I have no device

>Not fixed after all sorry

Edited by Owl93
0

Share this post


Link to post
Share on other sites

Posted

thanks, lol most of what i do here is done when i'm supposed to be working :ph34r:

you might want to change the OTA part of the build.prop to match the latest version to stop the update notification's

#

# OTA_INFO

#

otaupdater.otaid=InfusB944

otaupdater.otatime=2012118-1600

otaupdater.otaver=B05

otaupdater.sdcard.os=sdcard

otaupdater.sdcard.recovery=sdcard

0

Share this post


Link to post
Share on other sites

Posted

Yeah there are fixes. Mine is to copy my ringtones and notification .ogg to the media folders in the Root directory /system/media/Ringtones (something like that). I usually do this to the Infusion ROM zip on my PC before I burn the ROM onto phone.

I know there are other ways.

0

Share this post


Link to post
Share on other sites

Posted

Thks Tillaz, but i´m not going any where, I´m going to stay near Infusion, very close because some day you´ll wake up and miss your work eh eh eh, and than we will have a B06, B... till HD codecs and some other things turns this G300 one of the best android phones as ZTE Blade has been for lot´s of us. For future i´ll be waiting for this one:

http://www.mobot.net...rmance-99-49484

Eh eh eh

it would just stop you been prompted to update to B05, but would still work for B06, witch will happen but be the final version

0

Share this post


Link to post
Share on other sites

Posted

had a look into this and my notification and ringtone (even though ringtone isnt effected) are all in root directory!

I have the same in MI File Manager. Total Commander is doing so well for me.

1) https://play.google.com/store/apps/details?id=com.ghisler.android.TotalCommander&hl=en

2) http://www.androidpolice.com/2011/07/25/tip-how-to-enable-writing-to-read-only-partitions-remount-rw-in-total-commander-for-android/

0

Share this post


Link to post
Share on other sites

Posted

I started again reboota after awhile someone else is wrong? officially my last update 944 official.Great job Tillaz luck with everything in all. THANKS

0

Share this post


Link to post
Share on other sites

Posted

Hi guys,

In Infusion B05, is "bravia-engine-huawei-g300" there or i must install it via CWM...?

0

Share this post


Link to post
Share on other sites

Posted

@ Tillaz:

This is by FAR the best Infusion (or other) Rom! B05 is working flawlessly!

-Caller ID is working fine since day 09/11/12. One thing i did was install Wondershare MobileGo for Android and reduplicate any possible contacts, and editing some phone numbers manualy, cleaning up the list a bit.

-I don't have any FC's on any apps, camera good, gps good, wi-fi excelent, contacts list working fine (also i can star a contact and it automatically appear as favorite), no bugs so far, great battery life.

-if only we could eliminate the static hiss that comes from the 3.5' jack and put in an 8MP carl zeiss sensor on it ;)

Any way, great great job Tillaz, beer money is on the way this weekend :)

0

Share this post


Link to post
Share on other sites

Posted

I put my phone to 2G only, and when i need to check something switch bk to 3G.... NO CRASHES!!! Truly great rom once it doesent reset, sucky that the G300 is like this but atleast mine works now :D

0

Share this post


Link to post
Share on other sites

Posted

I put my phone to 2G only, and when i need to check something switch bk to 3G.... NO CRASHES!!! Truly great rom once it doesent reset, sucky that the G300 is like this but atleast mine works now :D

Put on 2G data and you stll get notifications.

The only app that FC is web.de Mail

0

Share this post


Link to post
Share on other sites

Posted (edited)

Any solution? play store.com is saying that I have no devices and I already accessed playstore in the phone.

EDIT: Ignore, It's fixed.

Edited by Owl93
0

Share this post


Link to post
Share on other sites

Posted

I noticed a bug. When adding details to a contact, 'SAVE' is not spelt correctly. This happened in B03 & B05.

post-992246-0-29124600-1352906507_thumb.

Also a couple of times I have lost data transfer - the phone signal icon has lost its blue? and Mobile Network Status = Disconnected?

I am still connected to network as I can make phone calls but no Internet access? If I put on Wi-Fi then the signal icon goes blue?

Something to do with the phone or signal weirdness? I am on T-Mobile and what with it going to EE I wonder if they are mucking about with network?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.