• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]

6358 posts in this topic

Posted

OMFG LOL... in this very minute I have reinstalled the whole B05 from scratch and right after the boot it gives me B06 notice ... :D

Great work tillaz!

0

Share this post


Link to post
Share on other sites

Posted

OMFG LOL... in this very minute I have reinstalled the whole B05 from scratch and right after the boot it gives me B06 notice ... :D

Great work tillaz!

let me know thoughts.im coming from cm9.how do i use the bin file?

0

Share this post


Link to post
Share on other sites

Posted

im on cm9 and tried to install this but after installing the rom and gapps using 'explained like you're 5' i selected reboot system and it reset but then got stuck at huawei' screen luckily i have a backup in CWM so whats the problem? (i wanted to try infusion for a couple of days then switch back to CM9)

0

Share this post


Link to post
Share on other sites

Posted (edited)

im on cm9 and tried to install this but after installing the rom and gapps using 'explained like you're 5' i selected reboot system and it reset but then got stuck at huawei' screen luckily i have a backup in CWM so whats the problem? (i wanted to try infusion for a couple of days then switch back to CM9)

You problem might be flashing G apps on a rom that doesn't require them.

Edited by bladebuddy
0

Share this post


Link to post
Share on other sites

Posted

im on cm9 and tried to install this but after installing the rom and gapps using 'explained like you're 5' i selected reboot system and it reset but then got stuck at huawei' screen luckily i have a backup in CWM so whats the problem? (i wanted to try infusion for a couple of days then switch back to CM9)

how did you install the bin file normally flash the zip file.

0

Share this post


Link to post
Share on other sites

Posted

how did you install the bin file normally flash the zip file.

it should be a zip as it was uploaded as a zip :huh: try renaming it to .zip

0

Share this post


Link to post
Share on other sites

Posted

im on cm9 and tried to install this but after installing the rom and gapps using 'explained like you're 5' i selected reboot system and it reset but then got stuck at huawei' screen luckily i have a backup in CWM so whats the problem? (i wanted to try infusion for a couple of days then switch back to CM9)

that guide is inaccurate... you do all wipes first and only first, not after installing the rom, also you dont need to flash gapps

in the case of infusion you just install the rom... no need to do any wipes or anything else, just install it and everything is done automatic

1

Share this post


Link to post
Share on other sites

Posted

yaqh: I am not using any .bin file in the process, so I don't know what you are talking about. Just download the .zip, boot into CWM, do every wipe/format recommended, and flash the ZIP.

tillaz: As I can see, the Google wizard is back again. :) *setting up the ROM*

0

Share this post


Link to post
Share on other sites

Posted

k ill try that :D

0

Share this post


Link to post
Share on other sites

Posted

Tillaz is this the beta 1 that we were testing or have you done more improvements, I'm back on beta 1 and happy with it atm

0

Share this post


Link to post
Share on other sites

Posted

i didnt have a bin file in the first place :blink:

0

Share this post


Link to post
Share on other sites

Posted

Is there any ETA for CM10? Or, like, is it super-close? Because I'd hate to migrate to CM9 and see CM10 released the next day, haha

yaqh: I am not using any .bin file in the process, so I don't know what you are talking about. Just download the .zip, boot into CWM, do every wipe/format recommended, and flash the ZIP.

tillaz: As I can see, the Google wizard is back again. :) *setting up the ROM*

when i go to download link it says .bin file not zip

0

Share this post


Link to post
Share on other sites

Posted

Tillaz is this the beta 1 that we were testing or have you done more improvements, I'm back on beta 1 and happy with it atm

its beta 1 with things updated (apps, build.prop, gameloft fix) i ditched the changes that where in beta 2 as they made it much worse

so i just polished off beta 1 :)

1

Share this post


Link to post
Share on other sites

Posted

OK I'll download and give it a try, I've backed up the original beta 1 so I can go back to it if needed :) cheers Tillaz

0

Share this post


Link to post
Share on other sites

Posted

when i go to download link it says .bin file not zip

says .zip for me (i would use google chrome) https://www.google.c...chrome/browser/

if not just download it as a .bin then rename it to .zip

post-913969-0-57113300-1353960182_thumb.

0

Share this post


Link to post
Share on other sites

Posted

says .zip for me (i would use google chrome to) https://www.google.com/intl/en/chrome/browser/

if not just download it as a .bin then rename it to .zip

post-913969-0-57113300-1353960182_thumb.

thanks will try that. so whats next for you tilaz?

0

Share this post


Link to post
Share on other sites

Posted

after i restored, i booted in clockwork and installed the zip *it took 10 seconds to install, no wipes and rebooted now it shows CM9 boot moving but not actually loading infusion, sorry total noob at this

0

Share this post


Link to post
Share on other sites

Posted

after i restored, i booted in clockwork and installed the zip *it took 10 seconds to install, no wipes and rebooted now it shows CM9 boot moving but not actually loading infusion, sorry total noob at this

sounds like it never installed properly, before installing the rom do this:

wipe data / factory reset

mounts and storage / format system

now install the rom

if it still dose not install it could be the clockworkmod version you are using

0

Share this post


Link to post
Share on other sites

Posted

This better than CM9? Also can you use CM9 Custom CMW to install ROM?

0

Share this post


Link to post
Share on other sites

Posted

thanks will try that. so whats next for you tilaz?

nexus 4 more than likely

0

Share this post


Link to post
Share on other sites

Posted (edited)

lol i just reinstall b2 because i think i had done a failure (slow downs ect) and now the final is there:D

You make my life hard.:P

Edited by Pain_Deluxe
0

Share this post


Link to post
Share on other sites

Posted

when i click on the link on mobile it starts downloading bin file loads on numbers before it, but doesnt say full name, but on my laptop it does?

0

Share this post


Link to post
Share on other sites

Posted

thanks tillaz it worked

0

Share this post


Link to post
Share on other sites

Posted

tillaz, where is the skin that you have sent for some people to test? is it finished?

0

Share this post


Link to post
Share on other sites

Posted

Lol, I was swiping like mad and now I have noticed, that 4.2 keyboard didn't make it to the final release. :D :( Is there any chance, that 4.2 keyboard with native swipe input will make it into some future update? Or is this really the last update? :o I hope not. :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.