• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]

6358 posts in this topic

Posted

Would be good to have the option to not do an autowipe during installation.At least i could install audiobeats then.

Apart from that it all seems ok to me.

0

Share this post


Link to post
Share on other sites

Posted

There seems to be a glitch where about once evey minute the display flashes to go off again in a few seconds. It's like the phone is on stand-by with the display off and then all of a sudden the lock screen appears and the screen is lit up, it's doing the same thing over and over intermittently without any user interaction. It's happening both with the B07 and B06 updates, i've restarted the phone, killed processes and services, checked the display/sleep settings but to avail. Is this happening to anyone else. Any tips? Thanks!

0

Share this post


Link to post
Share on other sites

Posted

Is it possible to revert to the official ICS launcher? I really don't like nova launcher.

0

Share this post


Link to post
Share on other sites

Posted

Love this ROM, but the caller ID is really a miss......is there found a way to solve this??? When anybody is calling only I see is the number and not the name (even if they are under contacts).

How to solve this???? I'm on B6

0

Share this post


Link to post
Share on other sites

Posted

Great ROM. I've been running it for about 1 week and I only got the "caller ID glitch" just once. Admitelly,I don't make nor receive many calls,but still,it's about 1 in 15.

Anyway,my question is,does MMS work on this device? I'm going mad over this and tried lots of things to get this working.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Great ROM. I've been running it for about 1 week and I only got the "caller ID glitch" just once. Admitelly,I don't make nor receive many calls,but still,it's about 1 in 15.

Anyway,my question is,does MMS work on this device? I'm going mad over this and tried lots of things to get this working.

MMS works fine for me. Have you data turned on.

Edited by jgbyr
0

Share this post


Link to post
Share on other sites

Posted

thinking of doing another update for the B952 version, make it more complete...

so if you have any bugs or requests let me know ;)

still don't have a nexus 4 yet (might just wait for tegra 4) and my themes are finished and on the market so have some free time

Hi Tillaz,

well... i would like to have automatic call record... because i´ve tried all solutions and none give the record quality that is on your infusion...

But, you already told that you dont know how to do it... netheir do i.

Any way i which you and all your followers and very good 2013.

regards

Pirex

0

Share this post


Link to post
Share on other sites

Posted

thinking of doing another update for the B952 version, make it more complete...

so if you have any bugs or requests let me know ;)

still don't have a nexus 4 yet (might just wait for tegra 4) and my themes are finished and on the market so have some free time

Great, because i´ve already tried several roms (Meijah; Stock+; Cm9; Jelly Cream Sandwich; and some others...), and this is by far the best one with ICS, stable and fast, only with the caller id lag and some browser crashes, I'm using version B07 (experimental) and I'm really happy with it.

About the "requests", the only thing that I miss from the stock rom is the lock screen from Huawei, a very pleasant view that offers and a great advantage in the shortcuts, camera, messages received, and missed phone calls, and if I'm not mistaken another that I do not remember ... (I know that MIUI is a good locker and customizable but I think the ram "suffers" with that becoming now and then a bit lagging ) .

With those exceptions this is a perfect rom for my daily use.

Congrats by your efforts and accomplishments on this rom.

1

Share this post


Link to post
Share on other sites

Posted

thinking of doing another update for the B952 version, make it more complete...

so if you have any bugs or requests let me know ;)

still don't have a nexus 4 yet (might just wait for tegra 4) and my themes are finished and on the market so have some free time

Oh, please, yes! :)

I am now using B06 and only these bugs are really pesky:

1) Reboots after few minutes/seconds while using 3G network in idle state (2G is fine... but slow)

2) Caller ID lags in some occasions

Dunno if 1) is fixed in B07.. Anyway, it would be great to have B08. ;)

0

Share this post


Link to post
Share on other sites

Posted

whats new in B7? is that stable?

0

Share this post


Link to post
Share on other sites

Posted

How i can join .apk TouchPal to Infusion.zip?

0

Share this post


Link to post
Share on other sites

Posted

whats new in B7? is that stable?

I'm using it and so far stable has a rock ;)

A few minor bugs now and then but nothing to lose your head... In B06 I've stayed for a few seconds due to the fast upgrade to B07, so I can't tell witch one's better.

Beyond that nothing else to say, now i´m installing some apk from Ascend P1 ;)

I will give you feed back if all the changes that I'm trying to do manage to stay stable.

0

Share this post


Link to post
Share on other sites

Posted

How i can join .apk TouchPal to Infusion.zip?

Two ways for that, in computer just open the zip file, go to the system folder and look for the app folder to paste the apk file (eg. system/app/TouchPal.apk) and install the rom, the other way Is used when you've already have the ops running, with a rooted phone through a root explorer (ES explorer for eg.) access in the main folder to System (Not SYS) and open app and past the apk file, reboot the phone, he starts automatically with the upgrade.

Hope I have helped.

0

Share this post


Link to post
Share on other sites

Posted

On this rom can i chosse the theme system???

0

Share this post


Link to post
Share on other sites

Posted (edited)

very good battery life.If app2sd would be functional it will be perfect.

Edit:resolved with DroidSail App2SD Lite

Edited by gaijyn
0

Share this post


Link to post
Share on other sites

Posted (edited)

Oh, please, yes! :)

I am now using B06 and only these bugs are really pesky:

1) Reboots after few minutes/seconds while using 3G network in idle state (2G is fine... but slow)

2) Caller ID lags in some occasions

Dunno if 1) is fixed in B07.. Anyway, it would be great to have B08. ;)

I used an RIL install to sort the 3G reboot issues.

http://www.modaco.co...based-ics-roms/

Edited by Sighn
0

Share this post


Link to post
Share on other sites

Posted

How can I make a screenshot?

0

Share this post


Link to post
Share on other sites

Posted

I had a full wipe install of B06, and i coulnt turn my wifi on. Not that i cant connect it just says "Turning wifi on..." and nothing happens. I then did a full wipe update via OTA to B07, but same problem persists. I really need my wifi when school starts in 5 days but i love infusion!!! xD Anyone else have this problem or know how to fix it?

Tyvm

0

Share this post


Link to post
Share on other sites

Posted

I had a full wipe install of B06, and i coulnt turn my wifi on. Not that i cant connect it just says "Turning wifi on..." and nothing happens. I then did a full wipe update via OTA to B07, but same problem persists. I really need my wifi when school starts in 5 days but i love infusion!!! xD Anyone else have this problem or know how to fix it?

Tyvm

I had a full wipe install of B06, and i coulnt turn my wifi on. Not that i cant connect it just says "Turning wifi on..." and nothing happens. I then did a full wipe update via OTA to B07, but same problem persists. I really need my wifi when school starts in 5 days but i love infusion!!! xD Anyone else have this problem or know how to fix it?

Tyvm

try wipe data,cache,in mount and storage format system and then install B07 again

0

Share this post


Link to post
Share on other sites

Posted

How can I make a screenshot?

Vol Down+Sleep and Wake

0

Share this post


Link to post
Share on other sites

Posted

Vol Down+Sleep and Wake

You mean vol down+power off two times?

0

Share this post


Link to post
Share on other sites

Posted

i installed b06, then i updated it ota to b07, now that i have the b07 the ota updater still notifies me that there is an update for my rom, why is that?

0

Share this post


Link to post
Share on other sites

Posted

You mean vol down+power off two times?

One time together.

1

Share this post


Link to post
Share on other sites

Posted

Hi Guys, Am on B06 but for the life of me am unable to add push Exchange eMail.

Is anyone able to help/advise.

The Rom works faultlessly and Gmail works fine on the Gmail App but just unable to add the Exchange Account under accounts there is nothing there that lets me add it.

Help!!!

0

Share this post


Link to post
Share on other sites

Posted

hi people, does anyone know how to get a magic-sim dual adaptor working with infusion, it seems neither the 2nd sim isnt detected plus the adaptor sdk doesnt want to load into apps, thought the first one was faulty and magic-sim replaced it but still have the same problem

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.