• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]

6357 posts in this topic

Posted · Report post

my gf shes rly enjoying this rom gj man --------

0

Share this post


Link to post
Share on other sites

Posted · Report post

BEST ROM! thanks! :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

the new jb driver for adreno fix the graphic issues on dead trigger!

and lol. window animation now smooth as on jb butter (and HWAcclation)

Edited by Pain_Deluxe
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello, I have a problem with led notification. In Whazzup I had set the led notification to default white. No led notification is shown after recieving a message. I just searched in the topic about this problem and I saw that others said that for red color although the error about "only green light is supportedfor this device", the notification appeared. Did anybody take over tillaz great work? I would guess it has to do with the fact that the recognized phone type is desire hd instead of G300.

0

Share this post


Link to post
Share on other sites

Posted · Report post

This is a great ROM, shame it's development is discontinued.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello, I have a problem with led notification. In Whazzup I had set the led notification to default white. No led notification is shown after recieving a message. I just searched in the topic about this problem and I saw that others said that for red color although the error about "only green light is supportedfor this device", the notification appeared. Did anybody take over tillaz great work? I would guess it has to do with the fact that the recognized phone type is desire hd instead of G300.

Yep, its because desire hd can only green.

But select blue per example.it works anway.

0

Share this post


Link to post
Share on other sites

Posted · Report post

unfortunately this ROM was discontinued around 6 month ago as the G300 i had to test on was sold :(

so what should we do now?

go to another ROM?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just use it and fix small issues on your self :)

eg link2SD for sd issue

0

Share this post


Link to post
Share on other sites

Posted · Report post

Any hints on restoring 360 screen rotation. It was in earlier versions and now using the g300 as a sat av, charging from above. Is it a build.prop type change ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello,

I would like to try this ROM, but I can not download it, the link works but does not download the ROM, and it is the same with the theme "Purple!"

Do you have another link please?

Thank you!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello,

I would like to try this ROM, but I can not download it, the link works but does not download the ROM, and it is the same with the theme "Purple!"

Do you have another link please?

Thank you!

The download links work fine for me.

Any chance your security software/virus checker is causing problems with the download? I've seen several cases of ROMs or other tools (e.g. rooting tools etc.) not downloading properly until the virus checker was temporarily disabled...

1

Share this post


Link to post
Share on other sites

Posted · Report post

Tillaz I flashed your rom and now i have some errors: first when i flashed another rom i got some error about assert failed getprop something now i fixed that in the in rom and now i get error executing updater binary in zip, and i cant flash another rom, did it swap some partitions or create some sd partition? because when i launch twrp it doesnt launch directly to my sd card it does it to the internal memory and to flash a rom from the sdcard i have to go to the sd card ext, i just want to flash the latest cm10.1, how can i revert what your rom has done xD ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

first of all, my rom has done nothing out of the ordinary, and certainly not what your experiencing, read threw the thread and you will see plenty of people swapping to different roms including cyanogenmod, what ever you are experiencing is something you have done or a problem with the recovery you are using / the new rom your trying to flash.

your best asking in the CM forum as the problem is ether with the recovery or the new rom.zip

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry for accusing you Tillaz, I guess I had an outdated Recovery, TWRP 2.5.0.0, I flashed the latest one 2.6.0.0 now and I can flash the new JB / CM10.1 ROMs just fine!

0

Share this post


Link to post
Share on other sites

Posted · Report post

The download links work fine for me.

Any chance your security software/virus checker is causing problems with the download? I've seen several cases of ROMs or other tools (e.g. rooting tools etc.) not downloading properly until the virus checker was temporarily disabled...

The problem is Safari, I could download links!

Thank you!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi sorry for the question but I am a newb is Infusion Rom good for my y300 phone? And if not, Is there any roms for y300 that you know with 2 way call recording feature?

Regards Caolo

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi sorry for the question but I am a newb is Infusion Rom good for my y300 phone? And if not, Is there any roms for y300 that you know with 2 way call recording feature?

Regards Caolo

it was good when i had a G300, it also has two way call recording enabled, give it a try and decide for your self ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

it was good when i had a G300, it also has two way call recording enabled, give it a try and decide for your self ;)

Thank you a lot for your answer I will try it

0

Share this post


Link to post
Share on other sites

Posted · Report post

i have baseband 109808 so dont work?

0

Share this post


Link to post
Share on other sites

Posted · Report post

It works but you must patch RIL after flash Rom

0

Share this post


Link to post
Share on other sites

Posted · Report post

i have baseband 109808 so dont work?

You need to get the libcm.so from your GB ROM and replace it with the one in the Infusion rom. The libcm.so can be found in /system/etc

0

Share this post


Link to post
Share on other sites

Posted · Report post

It works but you must patch RIL after flash Rom

I don't think it involves the ril at all, just the libcm.so file.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok it works but i have restart when try to play some game like Despicable Me.Dont know why?

0

Share this post


Link to post
Share on other sites

Posted · Report post

google play store not working :/

0

Share this post


Link to post
Share on other sites

Posted · Report post

google play store not working :/

Works fine for me, I flashed this last night and had no problems at all.

Have you tried adding your Google account in the accounts and sync settings.

Could anyone point me in the direction of a keyboard that has the option to use the volume rocker to control the curser. I have flashed the 4.2 keyboard zip but still can't fined the setting :(

Thank for the grate rom tillaz :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.