• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
tillaz

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]

6359 posts in this topic

tillaz has this changed from beta1?

no, the date in the title will always be updated with a new release [b130812]

plus your phone will receive a notification

0

Share this post


Link to post
Share on other sites

i'm still trying to find what they changed since B297 to make internal default...

i checked all the .vstab and the init.rc and there all the same so not sure where its been changed.

my last idea is settings.apk after that i have no idea how it could be reverted :huh:

what about this line in build.prop :

persist.sys.main_storage=internal_sd

?

Edited by palec69
0

Share this post


Link to post
Share on other sites

what about this line in build.prop :

persist.sys.main_storage=internal_sd

?

i haven't tried anything in the build.prop yet actually

but if you do try changing that you should change it in the.zip before flashing the rom, and with a full wipe

(so we know is changes it on first boot)

i will have a look threw the build.prop later on

EDIT: if that's the same in the B297 build.prop it probably wont make a difference

0

Share this post


Link to post
Share on other sites

I have tried formating SD and using a different one, still no luck. I have installed a B297 ROM for now and will try another Infusion ROM at a later date in hope SD will work for me again.

Thank you again for hard work tillaz.

0

Share this post


Link to post
Share on other sites

Gonna have a go at installing this, got b934 on with the 2030 baseband, installed cwm, just unsure of the full wipe instructions, what exactly do i need to wipe before flash?

the mounts/strorage one is the one i'm unsure of, does this mean wiping my sd card?

0

Share this post


Link to post
Share on other sites

Gonna have a go at installing this, got b934 on with the 2030 baseband, installed cwm, just unsure of the full wipe instructions, what exactly do i need to wipe before flash?

the mounts/strorage one is the one i'm unsure of, does this mean wiping my sd card?

No, it means go to "mounts and storage" on the clockwork menu and then to "format /system" directory. If you get any errors formatting /system after wiping I found that rebooting back to CWM fixes it.

*image for illustration purposes only

4.jpg

0

Share this post


Link to post
Share on other sites

I must have a different version of CWM all i have is

reboot system now

apply update from sd card

wipe data /factory reset

wipe cache partition

touchscreen firmware update

what process would i need to follow for this?

cheers for the help

0

Share this post


Link to post
Share on other sites

I just received my G300 today, and I installed the infusion asap, I have to say it's an awesome rom, thanks for this tillaz

0

Share this post


Link to post
Share on other sites

I must have a different version of CWM all i have is

reboot system now

apply update from sd card

wipe data /factory reset

wipe cache partition

touchscreen firmware update

what process would i need to follow for this?

cheers for the help

that is not CWM that is android recovery. Use this to flash recovery. http://www.modaco.com/topic/353528-clockworkmod-recovery-for-huawei-u8815ascend-g-300/

0

Share this post


Link to post
Share on other sites

Gonna have a go at installing this, got b934 on with the 2030 baseband, installed cwm, just unsure of the full wipe instructions, what exactly do i need to wipe before flash?

the mounts/strorage one is the one i'm unsure of, does this mean wiping my sd card?

For the wipes, then this works for me:

this is for most people who have problems .before you install a rom

1.wipe factory

2.wipe cache

3.go to mounts and storage .

4.format system,format cache,format data.

5.go back to advanced

6.wipe dalvik ,wipe battery stats .

7.install rom

8.reboot.

9.enjoy

a totall of seven wipes this should clear any problems with any rom.works for me .and i always do this .

Edited by Rico_89
0

Share this post


Link to post
Share on other sites

I've final caved in and installed over b926 and from my limited testing it all looks good.

Top work Tillaz!

0

Share this post


Link to post
Share on other sites

All working great - Just noticed that contact shortcuts on the desktop show the picture very faintly behind a white box - Any way to lose the white so the pics can actually been seen?

0

Share this post


Link to post
Share on other sites

I must have a different version of CWM all i have is

reboot system now

apply update from sd card

wipe data /factory reset

wipe cache partition

touchscreen firmware update

what process would i need to follow for this?

cheers for the help

This way was easiest for me...

http://www.modaco.com/topic/353860-help-im-new-and-i-cant-do/

0

Share this post


Link to post
Share on other sites

Radio volume control dont work for me.

0

Share this post


Link to post
Share on other sites

That storage problem could be related to my problem of not finding my mp3 songs that I put on the internal storage?

And btw USB was working fine until 2 hours ago. My PC seem that can't find it anymore. Restart don't help.

Well at least one other person is having this problem. It seems that my files stored on the internal sdcard aren't available. The directory structure is there but the files aren't

Edit: switching the storage back to internal sdcard produces the same result


shell@android:/mnt # ls -lR sdcard2

ls -lR sdcard2

sdcard2:

drwxrwxr-x system   sdcard_rw		  2012-08-15 22:09 Alarms

drwxrwxr-x system   sdcard_rw		  2012-08-16 18:21 Android

drwxrwxr-x system   sdcard_rw		  2012-08-15 22:09 DCIM

drwxrwxr-x system   sdcard_rw		  2012-08-15 22:09 Download

drwxrwxr-x system   sdcard_rw		  2012-08-15 22:09 LOST.DIR

drwxrwxr-x system   sdcard_rw		  2012-08-15 22:09 Movies

drwxrwxr-x system   sdcard_rw		  2012-08-15 22:09 Music

drwxrwxr-x system   sdcard_rw		  2012-08-15 22:09 Notifications

drwxrwxr-x system   sdcard_rw		  2012-08-15 22:15 OTA-Updater

drwxrwxr-x system   sdcard_rw		  2012-08-15 22:09 Pictures

drwxrwxr-x system   sdcard_rw		  2012-08-15 22:09 Podcasts

drwxrwxr-x system   sdcard_rw		  2012-08-15 22:09 Ringtones

drwxrwxr-x system   sdcard_rw		  2012-08-15 21:08 app

drwxrwxr-x system   sdcard_rw		  2012-08-15 23:28 data

sdcard2/Alarms:

sdcard2/Android:

drwxrwxr-x system   sdcard_rw		  2012-08-16 18:21 data

sdcard2/Android/data:

drwxrwxr-x system   sdcard_rw		  2012-08-16 18:21 com.google.android.youtube

sdcard2/Android/data/com.google.android.youtube:

drwxrwxr-x system   sdcard_rw		  2012-08-16 18:21 files

sdcard2/Android/data/com.google.android.youtube/files:

sdcard2/DCIM:

sdcard2/Download:

sdcard2/LOST.DIR:

sdcard2/Movies:

sdcard2/Music:

sdcard2/Notifications:

sdcard2/OTA-Updater:

drwxrwxr-x system   sdcard_rw		  2012-08-15 22:09 download

sdcard2/OTA-Updater/download:

sdcard2/Pictures:

sdcard2/Podcasts:

sdcard2/Ringtones:

sdcard2/app:

sdcard2/data:

drwxrwxr-x system   sdcard_rw		  2012-08-15 23:28 com.keramidas.TitaniumBackup

sdcard2/data/com.keramidas.TitaniumBackup:

shell@android:/mnt #

Edited by BigJas
0

Share this post


Link to post
Share on other sites

Been using 934 for a few days and then flashed Infusion 934 yesterday.

Very impressed with both and no problems that I have seen.

Many thanks Tillaz, Great work.

0

Share this post


Link to post
Share on other sites

Well at least one other person is having this problem. It seems that my files stored on the internal sdcard aren't available. The directory structure is there but the files aren't

I have had that issue since I started using stock B927.. might have been there in B926 but I never tried putting my mp3 ringtones on the internal storage so I wouldn't have noticed.

0

Share this post


Link to post
Share on other sites

All working great - Just noticed that contact shortcuts on the desktop show the picture very faintly behind a white box - Any way to lose the white so the pics can actually been seen?

could you get me a screenshot so i can see what you mean.

on another note... i just realised huawei's ics builds don't even have the stock ics transitions :blink:

im adding the code for them now... will be in the next release

0

Share this post


Link to post
Share on other sites

I have had that issue since I started using stock B927.. might have been there in B926 but I never tried putting my mp3 ringtones on the internal storage so I wouldn't have noticed.

It's OK with b926 for me. No big deal really, I just like keeping my ringtones and wallpapers on the internal card so they are always available.

Edit: Removed double quote

Edited by BigJas
0

Share this post


Link to post
Share on other sites

Been trying to do this all night but can't seem to get CWM on, Using CWM easy installer when i click the bat file i get

sending recovery (5212kb)...okay

writing recovery..... failed (remote : command not allowed)

it then tells me to pull battery and reboot holding power and volume up but that just boots me back into android recovery, any ideas?

0

Share this post


Link to post
Share on other sites

tillaz

have question? what application would i use instead of adobe as it will no longer be available for download.what html video app would you recomend.

0

Share this post


Link to post
Share on other sites

could you get me a screenshot so i can see what you mean.

on another note... i just realised huawei's ics builds don't even have the stock ics transitions :blink:

im adding the code for them now... will be in the next release

Image uploaded here - http://www.freeimagehosting.net/5dcea

0

Share this post


Link to post
Share on other sites

Been trying to do this all night but can't seem to get CWM on, Using CWM easy installer when i click the bat file i get

sending recovery (5212kb)...okay

writing recovery..... failed (remote : command not allowed)

it then tells me to pull battery and reboot holding power and volume up but that just boots me back into android recovery, any ideas?

Wild stab in the dark here as I've no idea what CWM easy installer is. Have you enabled USB debugging?

0

Share this post


Link to post
Share on other sites

tillaz

have question? what application would i use instead of adobe as it will no longer be available for download.what html video app would you recomend.

i have no idea, iv never had to even to use adobe so far.. most videos on the web already play for me.

i thought flash worked on ics ?

0

Share this post


Link to post
Share on other sites

Been trying to do this all night but can't seem to get CWM on, Using CWM easy installer when i click the bat file i get

sending recovery (5212kb)...okay

writing recovery..... failed (remote : command not allowed)

it then tells me to pull battery and reboot holding power and volume up but that just boots me back into android recovery, any ideas?

Do you have the ADB drivers and the Huawei G300 device drivers installed on your PC? Also phone in debug mode?

Ah sorry don't think you need ADB or Device drivers for CWM installation.

Edited by Rico_89
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.