• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

CWM recovery on B927 problem

15 posts in this topic

Posted (edited) · Report post

hey guys,

im on b927 and coz i want to try new infusion rom by tillaz, i need to install cwm.. regardless of computer operation system (tried winxp, vista and ubuntu) im getting this message all the time:

sending 'recovery' <5212Kb> OKAY...

writing 'recovery' ...FAILED..<remote: Command not allowed>

before installing b927 i didnt have any troubles with cwm install.. any idea what is causing this? and how to fix that?

cheers

Edited by PACOSH
0

Share this post


Link to post
Share on other sites

Posted · Report post

Uh, getting what message?

:P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Uh, getting what message?

:P

:blush: i put the link with screenshot, but it didnt go thru so i typed it in now :unsure:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did you unlock the bootloader of your stock rom?

0

Share this post


Link to post
Share on other sites

Posted · Report post

The bootloader isn't unlocked.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did you unlock the bootloader of your stock rom?

damn... so this step i missed, wasnt mentioned in any step by step instructions :blink: but now im confused, how to unlock it? im searching here and cant find it..

0

Share this post


Link to post
Share on other sites

Posted · Report post

thx dazzozo, i've found it too in the forum, i just wasnt sure because of b926 in the title.. will proceed now.. cheers

0

Share this post


Link to post
Share on other sites

Posted · Report post

or http://www.modaco.co...l-ics-403-b926/ the second part of step 2. A bit easier and more userfriendly :)

uaaaa, thx a million ovecka, that was what i was looking for, couldnt find it...

0

Share this post


Link to post
Share on other sites

Posted · Report post

I don't see how it's easier - the scripts are still two clicks and work on Linux and Mac, but... each to their own.

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Would someone -either the thread authors or a mod please insert instructions at the top of the various "How To" threads directing people to the correct methods for B926/B927. This problem comes up every day it seems because the pinned instructions are out of date.

Pinned threads missing instructions for B926/B927

http://www.modaco.co...-and-i-cant-do/

http://www.modaco.co...-mac-and-linux/

And probably should be a bit in this as well http://www.modaco.co...15ascend-g-300/

Or maybe all the pinned threads could have a note or a new pinned thread for B926/B927. Just need to make the instructions easily findable for new users.

Edited by Hogweed
1

Share this post


Link to post
Share on other sites

Posted · Report post

I don't see how it's easier - the scripts are still two clicks and work on Linux and Mac, but... each to their own.

You are right! It's practically the same. But people tend to prefer "windows looking" apps and clickable buttons to some "spooky" executable files nowadays. All my pupils are like this. That's what I meant when I wrote "easier and more UF".

And I second the stickies revision. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

there is nothing about what to do with the files included... do i have to run them in any specific order? or what exactly should i do after i download it?

Thanks

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

there is nothing about what to do with the files included... do i have to run them in any specific order? or what exactly should i do after i download it?

Thanks

Any info on this as I am in the same boat!?

I have tried running the .bat file and get the message 'no such file...', or 'failed to copy'.

If I run adb devices when the battery symbol is loading it can see the phone, but not when in bootloader

Edited by nsmacd1
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.