• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Screen Flicker ?

9 posts in this topic

Posted · Report post

Or am i going mad ?

My N7 screen flickers a lot, usually when using a web browser, after a page stops scrolling.

It happens far too often and my warrantee is void so i am just a touch worried.

Does anyone else get it ?

Any work arounds ? Or is it hardware related ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Mine was doing it but after installing Lux it seems better. Also, why is your warranty void?

0

Share this post


Link to post
Share on other sites

Posted · Report post

So it could be software related then ?

My warrantee is void because i have Rooted and installed CWM etc

0

Share this post


Link to post
Share on other sites

Posted · Report post

So it could be software related then ?

My warrantee is void because i have Rooted and installed CWM etc

so you can always go back, even as far as relocking the bootloader ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok cool, if it gets worse, its going back then.

Does anyone else have the same thing happen ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok cool, if it gets worse, its going back then.

Does anyone else have the same thing happen ?

No, I also use Lux tho.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Mine was doing it, but I've recently installed LUX and can't say that I've noticed it since then.

I only noticed it in Chrome, nowhere else...

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

It happens without autobrightness being enabled.

I don't know if Lux will do anything

Edited by lordjubblydave
0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok cool, if it gets worse, its going back then.

Does anyone else have the same thing happen ?

Hmmm I swear I've seen flicker on mine but wasn't sure If I was seeing things. Will keep my eye out for it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.