Sign in to follow this  
giorgio123456789

Fastboot with French ZTE Link

Recommended Posts

Hello,

I tried to flash my french ZTE Link recently. I found a clockworkmod that work with my device, entered recovery mode and tryed a few roms. Non of them worked ! Unfortunatly, the last one I tried did something wrong and I am now unable to boot my devince in recovery mode. When I turn my device, it keeps on rebooting, even with POWER Voldown.

From what I read, I should try to reintall a new recovery using Fastboot. I installed the ZTE driver on my computer but every time I start the fastboot utility, I get a "waiting for device".

Is there any other way to flash a new recovery?

Anybody know how to make Fastboot work with the french ZTE Link?

Thx for your help

Share this post


Link to post
Share on other sites

obviously your drivers are wrong, try installing these drivers for fastboot mode, they should fix the problem.. after that fastboot should see your device

Share this post


Link to post
Share on other sites

im using those drivers on win7 x64 :o when i turned my phone into bootloader mode and plugged in usb windows asked me for driver install and i installed those, after that it showed me my device in fastboot

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.