Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] MokeeOS v1.10 - CM7.2 - Android 2.3.7 (08/08/2012)

294 posts in this topic

Posted · Report post

tried this rom very nicely build but wifi connectivity is not that much stable(sometimes get disconnected when i go little far) as compared to other GB roms, wifi gets disconnected even if wifi policy is selected 'Never'.... help me out

Note: I havnt flashed 30/07/2012 hotfix

Thanks

plzzz this rom have wifi issues signal catching strength is weak as compared to other GB roms. In my home i have a wifi router which is on 1st floor and phone also catches signal when i am on ground floor in all GB roms but in this the connection sometimes randomly gets disconnected.

Plz its my req to give an eye on this issue as i am purely wifi dependent...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can't help. I don't have Blade. But on Skate I do not experience any wifi issues. Works the same way as in other GB ROMs. Might be kernel related.

By the way, hotfix you have't flashed contains different kernel so I would recommend flashing it. Might solve your problems.

0

Share this post


Link to post
Share on other sites

Posted · Report post

No, I don't have ext on SD. My cache partition is 2 Mb. Is it enough for correct work of your ROM?

That's the reason. Either repartition your SD and create ext partition or use TPT to repartition your memory so you have at least 35MB of cache.

2MB is not enough without redirecting it to SD ext.

1

Share this post


Link to post
Share on other sites

Posted · Report post

C 3 C 0

That's the reason. Either repartition your SD and create ext partition or use TPT to repartition your memory so you have at least 35MB of cache.

2MB is not enough without redirecting it to SD ext.

Thanx for help, Bro!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hotfix 31/07/2012

- replaces messaging app with one from previous 1.10 - better themed and overally works better than the latest one

Download: http://tinyw.in/xMhV

Flash in CWM, wipe caches, reboot

---------------------------------------------------------------------------

The new messaging app is cool....thnx buddy.

I think the lockscreen is now a major issue...C3C0 are you thinking any fix for it...may be you can replace it with any other good looking and fast lockscreen.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well it's not that simple as it might look especially when we don't have source code of the rom. What's wrong with it? I don't experience any issues on skate myself.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well it's not that simple as it might look especially when we don't have source code of the rom. What's wrong with it? I don't experience any issues on skate myself.

It feels laggy sumtime...delay in opening to the main screen. otherwise its okay...one more guy posted earlier in the post #50 for the lockscreen issue. please refer to that.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

For me quick unlock works by quickly swiping from center icon downwards.

There's no need to wait for other lockscreen shortcuts to appear if just unlocking.

try it. Btw. Lockscreen can get laggy if min CPU frequency is being set lower than default.

Edited by C3C0
0

Share this post


Link to post
Share on other sites

Posted · Report post

For me quick unlock works by quickly swiping from center icon downwards.

There's no need to wait for other lockscreen shortcuts to appear if just unlocking.

try it. Btw. Lockscreen can get laggy if min CPU frequency is being set lower than default.

For me quick unlock works by quickly swiping from center icon downwards.

There's no need to wait for other lockscreen shortcuts to appear if just unlocking.

try it. Btw. Lockscreen can get laggy if min CPU frequency is being set lower than default.

At least for me, the issue was that as ou selected the center icon, it has some delay on "opening" the other items so sometimes when i select and go downways too fast, the lockscreen "breaks" for a bit and gets a bit slow....

0

Share this post


Link to post
Share on other sites

Posted · Report post

Don't select the icon and then slide . Just quickly swipe over it downwards. This works as a quick unlock (at least on skate)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Don't select the icon and then slide . Just quickly swipe over it downwards. This works as a quick unlock (at least on skate)

Doing that lags on Blade :/

it is really slow many times!

0

Share this post


Link to post
Share on other sites

Posted · Report post

This is my version of MoKeeOS ROM - based on CyanogenMod 7.2 (Android 2.3.7)

This ROM was put in a separate new thread on Blade users' request since the original one

got messy with all the updates scattered over the whole thread making it complicated to use.

My initial version includes all the previous patches I've done that deal with the known issues.

Previous thread can be found here: http://www.modaco.co...-updated-to-v2/

ROM comes with google apps already preinstalled so there is no need to flash them separately.

Check the second post for change log and potential hotfixes

Requirements

- system partition size: at least 150MB

- cache partition size: doesn't matter

Download: http://tinyw.in/dG6V

Installation instructions

- put rom ZIP and hotfix ZIPs if any (2nd post) to SD card

- reboot to ClockworkMod Recovery

- make a backup of your current rom using menu: Backup & Restore / Backup

- wipe data / factory reset

- advanced / wipe dalvik cache

- mounts & storage / format system

- install zip from sd card - choose to install rom ZIP and all hotfix ZIPs downloaded from the 2nd post

- reboot

Thanks go to CM team, mfunz.com (Mokeetek) for creating such a perfect ROM, tilal6991 for providing the device config and all devs contributing to android community.

Special thanks go to Shiv Prajapati, Bruja and mckc001 for being my testers since I don't own Blade.

So much Laggy...!!! And So much Battery Drainage..!! please solve this issue. Phone is just hanging...

0

Share this post


Link to post
Share on other sites

Posted · Report post

So much Laggy...!!! And So much Battery Drainage..!! please solve this issue. Phone is just hanging...

I don't get the battery drain & hanging thing. I've been using MookeOS since it got out and I've never had any battery and lag issues

Don't know if it's just because I have a european Blade bought here in Sweden.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can't help. I don't have Blade. But on Skate I do not experience any wifi issues. Works the same way as in other GB ROMs. Might be kernel related.

By the way, hotfix you have't flashed contains different kernel so I would recommend flashing it. Might solve your problems.

i have flashed the hot-fix kernel any end up with same problem but i also tried flshing "wbaw's" kernel and wifi issue solved but battery backup is a little bit less... and scrolling also gets a bit laggy. but gaming performance is increased in it.

so plzzz take a look at it.

i am ready to test your builds... :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

@all

People should note that this rom is not made by me but MokeeTek (www.mfunz.com).

It was my good will to bring the multilanguage version of it for Blade users since I've done it for Skate.

So please, don't expect me to solve bugs that I am not experiencing myself on my Skate ported version.

It's impossible for me since I don't own the device and I know nothing about different Blade models and kernel alternatives that Blade has.

If you want to report bugs, do so at bbs.mfunz.com forum ( if you're good at chinese :P )

I can help with the critical ones, though, but need the details (e.g. in form of logcat)

I am in a position to be able to fix bugs that appear on Skate version. For now it runs stable without having

any FC during using it more than one week.

And finally, don't expect me to add additional features to the ROM. I am not planning to. Especially when new

versions are to be expected from MokeeTek in the future (this one is still Beta)

Thanks for appreciation.

Edited by C3C0
0

Share this post


Link to post
Share on other sites

Posted · Report post

I have been using the build all week and to be honest I have had no problems at all. No lag, No battery drain, even the little problem of no notifications seems to have dissappeared. Battery 8am to 8pm with usual use is still at about 40%

GEN1 UK TPT GEN2 (April11)

Hats off to C3CO very good job mate.

0

Share this post


Link to post
Share on other sites

Posted · Report post

@all

People should note that this rom is not made by me but MokeeTek (www.mfunz.com).

It was my good will to bring the multilanguage version of it for Blade users since I've done it for Skate.

So please, don't expect me to solve bugs that I am not experiencing myself on my Skate ported version.

It's impossible for me since I don't own the device and I know nothing about different Blade models and kernel alternatives that Blade has.

If you want to report bugs, do so at bbs.mfunz.com forum ( if you're good at chinese :P )

I can help with the critical ones, though, but need the details (e.g. in form of logcat)

I am in a position to be able to fix bugs that appear on Skate version. For now it runs stable without having

any FC during using it more than one week.

And finally, don't expect me to add additional features to the ROM. I am not planning to. Especially when new

versions are to be expected from MokeeTek in the future (this one is still Beta)

Thanks for appreciation.

I had problem with this Mokee ROM before but i did solved it by myself.

Thank you C3C0 for this great ROM. I am using it as my daily ROM.

Please do not pressure or blame C3C0, he is not a magician. Lol

Regards,

irv003

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Anyone has a problem with - "airplane mode" doesn't disabling Wifi ?

Edited by gr83
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello.

I'm using this ROM and will stay with it. Is stable, good visual, long battery autonomy and no lag. No problems with wi-fi, no problems with unlocking.

The only thing: clean a single notification on notification list is so hard.

This ROM is getting very popular for those who likes stability and fastness. I know a lot of blades users using it.

Thank you!

0

Share this post


Link to post
Share on other sites

Posted · Report post

This os actually looks cool :)... I think I might just stick with it for a while :).

0

Share this post


Link to post
Share on other sites

Posted · Report post

The links are ok? i cant download it :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

I will try it for a couple of days. No problems yet though.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Nvm it works now, maybe servers are too busy at that time.

0

Share this post


Link to post
Share on other sites

Posted · Report post

any one tried any other kernel on this...... just for something new???

i know this is best GB rom for our blade so far.... :) :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.