C3C0

[ROM] MokeeOS v1.10 - CM7.2 - Android 2.3.7 (08/08/2012)

Recommended Posts

C3C0    1,434

Downloaded. Will compare at file level first to get the initial picture of what had been changed. Time is luxury ATM but will report as soon as I know something new.

Share this post


Link to post
Share on other sites
irv003    4

Downloaded. Will compare at file level first to get the initial picture of what had been changed. Time is luxury ATM but will report as soon as I know something new.

dou you have other links aside from chinese registration?

Share this post


Link to post
Share on other sites
irv003    4

I would rather wait for C3C0's version ;)

I'm not that type of person mate!

just maximizing my potential. :D

Share this post


Link to post
Share on other sites

Downloaded. Will compare at file level first to get the initial picture of what had been changed. Time is luxury ATM but will report as soon as I know something new.

Will wait buddy...and I am proud to be tester...PM whenever you build the multilingual update... :-)

Share this post


Link to post
Share on other sites
irv003    4

Doing that lags on Blade :/

it is really slow many times!

I don't experience this.

I experience no Lags with Mokee OS.

I use it daily.

Share this post


Link to post
Share on other sites
Bruja    2

Downloaded. Will compare at file level first to get the initial picture of what had been changed. Time is luxury ATM but will report as soon as I know something new.

If you need a test person you know where to find me :)

Share this post


Link to post
Share on other sites
Celtic67    0

Does anyone else have any issues with the timestamp on texts in the messaging app? I did install the 31/07 update, but don't know if this was occuring before I did that.

Basically, the timestamp on incoming SMS messages is out by an hour. The phone has the correct time & zone settings. The phones sending texts to it are also set correctly. Received messages show a time of an hour before they were actually sent, so conversations appear in the wrong order.

I installed ChompSMS as a test & that shows the correct time, so I suspect the Messaging app isn't handling daylight saving properly. I'm in the UK, so we're in BST at the moment. The time showing on incoming messages is what the time would be if we were in GMT.

Share this post


Link to post
Share on other sites
C3C0    1,434

Check messaging settings. Timestamp behaviour can be set there.

Share this post


Link to post
Share on other sites
SlyXo    4

Great ROM, many thanks. Is it possible to 'unlock' Lockscreen option under CM7 settings?

Share this post


Link to post
Share on other sites
C3C0    1,434

It's hidden because it doesn't make sense to have it there. None of the Locscreen options has any effect on Mokee locskscreen

Share this post


Link to post
Share on other sites
Elio Lopes    0

Does anyone else have any issues with the timestamp on texts in the messaging app? I did install the 31/07 update, but don't know if this was occuring before I did that.

Basically, the timestamp on incoming SMS messages is out by an hour. The phone has the correct time & zone settings. The phones sending texts to it are also set correctly. Received messages show a time of an hour before they were actually sent, so conversations appear in the wrong order.

I installed ChompSMS as a test & that shows the correct time, so I suspect the Messaging app isn't handling daylight saving properly. I'm in the UK, so we're in BST at the moment. The time showing on incoming messages is what the time would be if we were in GMT.

On settings, turn off "use sent timestamps"

Share this post


Link to post
Share on other sites
dhoomktoo1    2

anyone else facing issues with the mokee smart dialer? the dialer seems very slow and the contact search using dialpad does not work for me. wonder what am i doing wrong...

Share this post


Link to post
Share on other sites
iShubham    5

anyone else facing issues with the mokee smart dialer? the dialer seems very slow and the contact search using dialpad does not work for me. wonder what am i doing wrong...

Yes,dialer sometimes works..sometimes fails totally..works slow..Sometimes it works good.

@C3C0 please let us know if you make some fixes and patch for latest update :)

Share this post


Link to post
Share on other sites
C3C0    1,434

I already released new skate version but am too busy to go for the blade one but I will try.

You can take a look at the changelog here:

Share this post


Link to post
Share on other sites
Celtic67    0

Check messaging settings. Timestamp behaviour can be set there.

On settings, turn off "use sent timestamps"

Thanks for that, message settings sorted now.

Share this post


Link to post
Share on other sites
UK DUDE    0

Hi

I am not receiving any sound on my email popup or email notifications? neither through an external sms pop up program! they vibrate when receiving messages but no sound! I presume it is thre rom or a setting on my phone? It's so frustrating ! Any help greatfully received! btw superb rom! Thanks

Share this post


Link to post
Share on other sites
C3C0    1,434

Check "Profile" settings. You probably disabled notifications in profile you are currently using.

Share this post


Link to post
Share on other sites
C3C0    1,434

New release has been sent to Shiv, Bruja and mckc001 for testing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.