• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Help, B927 WiFi Drops off

9 posts in this topic

Posted (edited) · Report post

I have been running 927 since release and all has been running fine untill recently.

I use WiFi at home but only recently it has been dropping off. The toggle is on and the notification shows in the status bar as grey. Obviously I cannot connect to the internet or sync via WiFi when this happens and it seems to be getting worse by the day.

Reboot fixes this temporarily but will return to the above status within hours.

Any ideas about whats happening anybody ??

Edit : Just rebuilt the cache will see if this makes any diff

post-985837-0-59776000-1344116216_thumb.

Edited by luvvt
0

Share this post


Link to post
Share on other sites

Posted · Report post

thinks I could have had this bug on B927 as well. (not 100%)sure tho.

I had to taken mine back to the shop to be fixed :wacko:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Your ph still in the shop Frankie or did it get fixed ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Your ph still in the shop Frankie or did it get fixed ?

they managed to fix it in the shop.

dunno what they did but it's working atm :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think it may have been fixed with a dalvik cache wipe. Did a wipe at about 1pm and so far all is well.

Can anybody confirm for me exactly what the dalvik cache wipe does, Surely with 90 odd views someone can shed some light

Thanks in advance ;D

0

Share this post


Link to post
Share on other sites

Posted · Report post

This is copied from Android Forums

Second post when entering into Google "WHAT IS DALVIC CACHE"

dalvik cache is a program cache area for the

program dalvik. Dalvik is a java based virtual

machine that is the bases for running your

programs (the ones that have the .apk

extension). In order to make access times faster

(because there's not JIT (just in time) compiler

installed by default), the dalvik-cache is the

result of dalvik doing a optimization of the

running program. Sounds confusing. It's similar

to the prefetch files in

0

Share this post


Link to post
Share on other sites

Posted · Report post

LOL thanks blade, I didnt really understand it but it seem a dalvik wipe did the trick.

An explanation in laymens terms and particular to why it has fixed my WiFi problems would be appreciated though ;D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Means Jack s--t to me to ,and I do not understand why it would help you're wifi issue. If it does then the jobs a good one. Need someone with more noodles then me to explain it in real terms.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Ok one day on now from a dalvik cache wipe and its back to dropping off.

Please anyone can you shed some light !!

Edit now the damn bluetooth is activating aswell

Edited by luvvt
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.