Sign in to follow this  
Frode Molland

Zte blade goes from 100% batteri to 0 overnite, without use

Recommended Posts

Hi

For a long time ago I installed swedish spring, but running good for a very long time, but from yesterday till this morning, battery dropped from 100% to zero % this morning.

I have NOT been using it, since I've been sleeping, battery use says 66% used to android OS system.

What have happened?

Frode

Share this post


Link to post
Share on other sites
mrz_hun    4

Try to another charger. My stock charger broken about 18 months after buying. I thought my battery was dead...

If you put the device on a charger for some time and it fails to charge the battery fully, the system might still report 100% even though the battery is not full.

(Android tries to calibrate the battery percentage.)

Try to find out (there are several apps for this) how much voltage your battery has when it reports 100% (4200mV is fully charged ~3600mV is empty).

Share this post


Link to post
Share on other sites
ufizo    40

It is also possible that something is causing a battery drain.

check with betterBatteryStats

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.