Sign in to follow this  
Followers 0
aig

oops - can i fix this

10 posts in this topic

i upgraded to huawei ics 4.0.3 found it sluggish

followed the instructions to downgrade

got it to a stock rom, but possibly earlier than the one I had on my phone when I first backed up the IEMI. Restored IEMI but to no luck as it would not work. I then mistakenly restored it to ICS IEMIE, now phone is stuck in a loop after having wiped itself automatically.

Can I do anything to repair it, or am I stuck with an expensive paperweight? thanks.

0

Share this post


Link to post
Share on other sites

Put a Rom on SD card in dload folder, Pull battery,,,,, replace and powerup with Vol up and Down pressed.

You should get the firmware upgrade screen, if you dont try a different SD card.

Try a few different Roms if it stops at about 30%....

B926 ICS was the only one i could load. all others stopped at 30%.

Good luck

1

Share this post


Link to post
Share on other sites

Put a Rom on SD card in dload folder, Pull battery,,,,, replace and powerup with Vol up and Down pressed.

You should get the firmware upgrade screen, if you dont try a different SD card.

Try a few different Roms if it stops at about 30%....

B926 ICS was the only one i could load. all others stopped at 30%.

Good luck

You forgot that he should flash the middle package .app before flashing an older ROM.

Thread is here, my friend: http://www.modaco.co...ade-tool-found/

Don't forget to give Kudos for solutions!

Edited by dragpyre
0

Share this post


Link to post
Share on other sites

Sorry, didn't include it because i've never found the middle package any use when ive Boot loop'd my phone.

Haven't found it any use ever, maybe others have?

Have boot loop'd mine 5 times now trying to get away from ICS,

I've downgraded a few times, but the phone is always buggy, crashing apps, no wifi and crap phone reception.

So i'm stuck on B926 with clockwork mod & the google apps zip package installed, until a newer official rom is out.

0

Share this post


Link to post
Share on other sites

Trying this now without middle patch. Will report back shortly.

0

Share this post


Link to post
Share on other sites

I think I spoke too soon ........ I can;t root it anymore:

install-superrecovery-windows.bat

fastboot-windows.exe flash recovery recovery.superrecovery.img

sending 'recovery' (5074 KB)... OKAY

writing 'recovery'... FAILED (remote: Command not allowed)

0

Share this post


Link to post
Share on other sites

sorry got mixed up. There are 2 different root methods, one for gingerbread and one for ics.

0

Share this post


Link to post
Share on other sites

recovery recovery.img

sending 'recovery' (5172 KB)... OKAY

writing 'recovery'... FAILED (remote: Command

not allowed)

Afterwards it reboots. I feel my fastboot can

reach the phone, hence the reboot command

works.

But not sure why its not able to write

recovery? (USB debugging is ON)

Your bootloader is still locked. You need to

unlock it before you can flash a recovery.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.