• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[MOD] Dual Boot on the ZTE Skate [Updated - 09/08]

177 posts in this topic

Posted

I have tried this guide with mokeeOs and ColdFusion2. When I install mokeeOs all is ok, but when I install ColdFusion2 I get permission errors at end of installation:

** Setting permissions **

set_perm: some changes failed

E:Error in /sdcard/cm-10-20120819-Experimental-skate-ColdFusionX2-tilal699.zip

(Status 7)

Installation aborted.

When I try to switch room, it just reboots to mokeOs.

Can somebody upload prepared files for mokeeOs and ColdFusion2? I have followed the guide completly 2 times with same result.

You dont flash it in clockwork mod

0

Share this post


Link to post
Share on other sites

Posted

You dont flash it in clockwork mod

Yes, i flash through de recovery clockwork mod v4.0.1.5

0

Share this post


Link to post
Share on other sites

Posted

Yes, i flash through de recovery clockwork mod v4.0.1.5

Your trying to multi boot through the app, I'm assuming.

You don't use clockwork mod. When you've created loop ROM press the top button, and then press boot-YOURROM.sh

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have tried doing it through command line and through the app. Sd rom doesn't boot, it restarts and hangs while booting, beacuse it's installation fails when setting permissions. MokeeOs should be nand rom or sd rom? Does it matter?

Edited by yevon
0

Share this post


Link to post
Share on other sites

Posted

I have tried doing it through command line and through the app. Sd rom doesn't boot, it restarts and hangs while booting, beacuse it's installation fails when setting permissions. MokeeOs should be nand rom or sd rom? Does it matter?

I can't get any ROM to boot either.

But no, it doesn't matter which is NAND or SD

0

Share this post


Link to post
Share on other sites

Posted

So anything made by the app currently doesn't work. How can I use JB if I can't make gapps package work :(

0

Share this post


Link to post
Share on other sites

Posted

Hopefully all these problems will be solved soon. I'm implementing a HUGE redesign which makes everything much easier to update and cleans up a lot of code.

0

Share this post


Link to post
Share on other sites

Posted

Hopefully all these problems will be solved soon. I'm implementing a HUGE redesign which makes everything much easier to update and cleans up a lot of code.

Have you finished with this, I might clone it and compile.

0

Share this post


Link to post
Share on other sites

Posted

Nope lol. Right now nothing works and it's very broken. Loads of FCs. Working at fixing them all.

0

Share this post


Link to post
Share on other sites

Posted

Hello!

Where can I install the ROMs which aren't listed in the second comment? On the NAND flash or on the SDCARD?

Can a ROM (Ice Armor 3) which is built on CM7 foundations be installed instead of the original CM7 ROM?

I am plannig to install Ice Armor 3 and ColdFusionX, is it possible?

0

Share this post


Link to post
Share on other sites

Posted

Has anyone made it work with 3 partitions? It keeps breaking SD card :(

0

Share this post


Link to post
Share on other sites

Posted

Why do you have 3 partitions?

0

Share this post


Link to post
Share on other sites

Posted

One for link2sd and the other two as mentioned

0

Share this post


Link to post
Share on other sites

Posted

You dont need to do that for the app. Don't use this method any more. It's old and outdated.

0

Share this post


Link to post
Share on other sites

Posted

OK. Does the app work or not?

0

Share this post


Link to post
Share on other sites

Posted

Yes. The one I posted on the other thread works perfectly for me and I use it on a daily basis.

0

Share this post


Link to post
Share on other sites

Posted

Thanks. What ROMs?

0

Share this post


Link to post
Share on other sites

Posted

Cm10 on nand. Cm10, cm7, mokee and Swedish snow on sdcard.

0

Share this post


Link to post
Share on other sites

Posted

Wow. Have you tried H3 Blues?

0

Share this post


Link to post
Share on other sites

Posted

Yes. It works as well

Oh hang on. I've got that ready to boot into as well.

0

Share this post


Link to post
Share on other sites

Posted

Can I borrow your multi boot H3 and CM10 please?

0

Share this post


Link to post
Share on other sites

Posted

Why do you want to borrow it? Its exactly what the app creates for you.

0

Share this post


Link to post
Share on other sites

Posted

I'll have a go then

0

Share this post


Link to post
Share on other sites

Posted

Yes. It works as well

Oh hang on. I've got that ready to boot into as well.

I still can't get it to create the zip - where would I find the android app log (the one you see when you report an app after a crash)?

0

Share this post


Link to post
Share on other sites

Posted

Which ROM did you try? And on what ROM?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.