tilal6991

[MOD] Dual Boot on the ZTE Skate [Updated - 09/08]

Recommended Posts

tilal6991    4,024

Weird because mokee definitely worked for me. Did you switch out if the app or let the screen turn off during the process.

Share this post


Link to post
Share on other sites
razzmataz1478    278

Weird because mokee definitely worked for me. Did you switch out if the app or let the screen turn off during the process.

Yes!

Share this post


Link to post
Share on other sites
utternoob    121

I tried keeping screen on, just checked folder and nothing inside loop ROMs folder. Is that bad?

Share this post


Link to post
Share on other sites
razzmataz1478    278

I tried keeping screen on, just checked folder and nothing inside loop ROMs folder. Is that bad?

Yes, exact same is happening to me.

Tell me the app's name, please!

ic_launcher.png

FusionX Multiboot

Share this post


Link to post
Share on other sites
razzmataz1478    278

Lalit has it working but we don't, and we don't know why

I'm trying plugged in with the stay awake option on. If this works, I think the app needs to stop the phone going into deep sleep.

Share this post


Link to post
Share on other sites
tilal6991    4,024

The making rom zip takes quite some time yes? If so I'm totally stumped. The Rom should be /sdcard/multiboot/loop-Roms. I'm confuses as to why it's not. I'll give you a debug version I you can get me a logcat of what's going on.

Share this post


Link to post
Share on other sites
razzmataz1478    278
The making rom zip takes quite some time yes? If so I'm totally stumped. The Rom should be /sdcard/multiboot/loop-Roms. I'm confuses as to why it's not. I'll give you a debug version I you can get me a logcat of what's going on.

No, it does the zip in an unrealistic amount of time. And yes, I can get a logcat if you insist.

Share this post


Link to post
Share on other sites
razzmataz1478    278
Ah then the zipping is most certainly the issue. Right. I'll post the app.

I was going to clone it but yeah, post it :)

Share this post


Link to post
Share on other sites
razzmataz1478    278

Found the error

 D/FusionXMultiboot(20140): cd /storage/sdcard0/tempMultiboot/cm-7.2.0-STABLE-skate-20120914/

D/FusionXMultiboot(20140): /data/data/com.fusionx.tilal6991.multiboot/files/zip -r -q /storage/sdcard0/multiboot/loop-roms/cm-7.2.0-STABLE-skate-20120914-loopinstall.zip *

D/su      (21195): Found file

D/su      (21195): this is the last character 101 of the string

D/su      (21195): Comparing s /system/bin/sh, 14 to /system/bin/sh

D/AndroidRuntime(21108): Shutting down VM

I/AndroidRuntime(21108): NOTE: attach of thread 'Binder_3' failed

D/AndroidRuntime(21161): 

D/AndroidRuntime(21161): >>>>>> AndroidRuntime START com.android.internal.os.RuntimeInit <<<<<<

D/AndroidRuntime(21161): CheckJNI is OFF

D/dalvikvm(21154): Trying to load lib libnativehelper.so 0x0

D/dalvikvm(21154): Added shared lib libnativehelper.so 0x0

D/dalvikvm(21108): GC_CONCURRENT freed 99K, 81% free 498K/2560K, paused 16ms+52ms, total 142ms

D/su      (21195): 10002 com.fusionx.tilal6991.multiboot executing 0 /system/bin/sh using shell /system/bin/sh : sh

D/dalvikvm(21161): Trying to load lib libjavacore.so 0x0

D/dalvikvm(21161): Added shared lib libjavacore.so 0x0

D/dalvikvm(21161): Trying to load lib libnativehelper.so 0x0

D/dalvikvm(21161): Added shared lib libnativehelper.so 0x0

D/AndroidRuntime(21167): 

D/AndroidRuntime(21167): >>>>>> AndroidRuntime START com.android.internal.os.RuntimeInit <<<<<<

D/AndroidRuntime(21167): CheckJNI is OFF

D/FusionXMultiboot(20140): zip error: Nothing to do! (try: zip -r -q /storage/sdcard0/multiboot/loop-roms/cm-7.2.0-STABLE-skate-20120914-loopinstall.zip . -i *)

Share this post


Link to post
Share on other sites
tilal6991    4,024

Yep. Figured it out. The error starts with the unzipping of the ROM.

Did you have the ROM on the root of the sdcard or in a folder? If in a folder could you move it to the root and try again. If it still doesn't work can I get another logcat please?

Share this post


Link to post
Share on other sites
razzmataz1478    278
Tried moving ROM zip to SD card and loop folder still empty

I've got a loop ROM folder, but can't boot it. I also get installation failed in recovery.

Share this post


Link to post
Share on other sites
utternoob    121

I looked in boot folder, all that's in the zip is an updater script. Noting else. Not even a binary

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.