• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[Stock Rom] Stock B934 Flashable zip

112 posts in this topic

Posted (edited)

Previously had stock Vodafone which I had rooted and installed CWM. Then today I upgraded to B926 and rooted no problem. Now I would like to upgrade to B934 but it's not working.

First I was getting "signature failed" from CWM recovery. Figured out this was because I was still using the previous (blue text) CWM so now I've upgraded that as well to v4.0.1.5 (this one is more of an orange colour.)

Now I can't select "install zip from sdcard" to get B934 - when I do, it hangs instantly with a screen which is blank except for the "hat and circular orange arrow" logo in the middle. What am I doing wrong?

------------EDITED:

Never mind, panic over... this CWM works differently! You can't "select" with the power button you have to do it with the "home" button! B934 is going in now.

Edited by ultrak3wl
0

Share this post


Link to post
Share on other sites

Posted

You can wipe the cache and dalvik cache at any time, just boot in to CWM and choose wipe cache, then go to advanced > wipe dalvik cache.

it won't do any harm so is worth a try.

Thanks for the response but therein lies the problem... I don't have CWM installed on my phone! Is there any way I could wipe the dalvik cache without CWM...?

Anybody...?

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the response but therein lies the problem... I don't have CWM installed on my phone! Is there any way I could wipe the dalvik cache without CWM...?

Anybody...?

Maybe ROM Manager (from Play store) will let you

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the response but therein lies the problem... I don't have CWM installed on my phone! Is there any way I could wipe the dalvik cache without CWM...?

Anybody...?

Have you rooted your device? If so you can wipe the Dalvik using Titanium back up.

0

Share this post


Link to post
Share on other sites

Posted

Upgraded and phones running great on this. I think Im being thick but I can not see how to add shortcuts to the default unlock circle. Im sure it was in settings under B926.

Anyone help?

Thanks

Stu

0

Share this post


Link to post
Share on other sites

Posted

hi guys ,

one quick question

maybe I'm blind or dumb ,but I can't fu*** find any wifi direct options in the 934 build ? (I didn't check in the older builds for options ). Every site says g300 supports wifi direct. Where do I find the settings ?

0

Share this post


Link to post
Share on other sites

Posted

Is it me or is the link on the OP no longer working?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Is it me or is the link on the OP no longer working?

Not working for me too. Please reup!

Edit:

Today it works again. Seems like solidfiles was down for a while.

Edited by Dellboy2012
0

Share this post


Link to post
Share on other sites

Posted (edited)

Solidfile link now works!

Edited by FrownBreaker
0

Share this post


Link to post
Share on other sites

Posted (edited)

Works fine

Edited by degady64
0

Share this post


Link to post
Share on other sites

Posted

I've installed this, all works fine apart from my home button (vibrates when touched) doesn't do anything.

Any ideas what i may have done to cause this? Simple fix? or just re flash it.

0

Share this post


Link to post
Share on other sites

Posted

Quick question chaps, and im sorry if its already been asked, Ive just bought an unlocked Huawei G300 from Australia (I need the UMTS850 band because I'll be using it in south america ) and was wondering if this ICS update will be compatible with this, or will it render the handset useless on 3g?

Advice on this will be greatly appreciated!

Cheers

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.