Sign in to follow this  
Followers 0
feckineejit

Connecting to wifi query

5 posts in this topic

Hello i'm on Atomicmod, first of i doubt that has anything to do with the problem, anyway i was in town today and switched on my wifi to browse the internet, i connected to a free wifi connection, i had full wifi signal, and my network connection was full, but when i tried to browse internet i just kept getting "web page not available" on every site i tried, when i came home i connected to my own network with no problems, anyone got any ideas what the problem would be, or why that might happen?

0

Share this post


Link to post
Share on other sites

Free wifi usually isn't free,its usually for02 customers etc or bt Customers etc. Did you try to browse with stock browser?

0

Share this post


Link to post
Share on other sites

Unless you specifically knew it was free and open?

0

Share this post


Link to post
Share on other sites

Yes was definately free wifi as I used it before with my SF, and yeah was using stock browser, heading to town today again gonna try and see if it still happens

0

Share this post


Link to post
Share on other sites

"Double Post"

Edited by feckineejit
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.