• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
omegamoon

[KERNEL][Omegamoon][B926+][ICS]Overclock to max 1.3GHz (Updated 2012/08/24)

287 posts in this topic

Yeah, it's possible, probably using the same code as acpuclock-7201.c looks no different in 3.0 and 2.6 to me.

0

Share this post


Link to post
Share on other sites

On b926 1228 mhz smartassv2/noop antutu: 3492, havent gone any higher yet but is stable so far, bluetooth and camera is not working also. Thanks for the kernel.

Edited by Ellis456q
0

Share this post


Link to post
Share on other sites

I get a reboot @ 1306, seems only stable for me at 1228.

0

Share this post


Link to post
Share on other sites

Camera flash doesn`t work,but camera itself is fine.

0

Share this post


Link to post
Share on other sites

Bluetooth is fixed, at least the service comes up. I will test functionality with my car kit this afternoon when driving home, and hopefully find some time to update a new kernel tonight. Maybe I'll add some more overclocking to see how far we can push this little sucker ;)

0

Share this post


Link to post
Share on other sites
Bluetooth is fixed, at least the service comes up. I will test functionality with my car kit this afternoon when driving home, and hopefully find some time to update a new kernel tonight. Maybe I'll add some more overclocking to see how far we can push this little sucker ;)

Can't wait , tapatalk subscribed to this link waiting for message tone. Good luck and well done so far:D

0

Share this post


Link to post
Share on other sites

Bluetooth is fixed, at least the service comes up. I will test functionality with my car kit this afternoon when driving home, and hopefully find some time to update a new kernel tonight. Maybe I'll add some more overclocking to see how far we can push this little sucker ;)

Great work. Did you find anything related to the camera problems?

0

Share this post


Link to post
Share on other sites

I did a quick scan and saw a lot of "probe failed" messages related to camera sensors. I guess Huawei used different sensors during production of the G300, otherwise we could strip a few of the sensors from the kernel. In my case the camera sensor is the "s5k4e1".

Could all of you please report what exactly works and what doesn't work? I read different problems:

* Camera preview window: works for me

* Taking picture: works for me

* Camera flash: doesn't work

This is all tested with the stock camera application.

0

Share this post


Link to post
Share on other sites

All but flash works on the camera for me.

0

Share this post


Link to post
Share on other sites

1- Camera works (stock and zoom)

2- Flash doesnt work (either stock, zoom, flashlight)

Running stock 934.

If you tell me how i can get you a log.

0

Share this post


Link to post
Share on other sites

I've just tried this kernel and I want to had my repport

My app this really laggy I can't take a picture, the camera freeze and die... I think that the flash doesn't work, cause' when I launch the torchlight, nothing happen..

I'm on INFUSION B927.

Edited by The White Sock
0

Share this post


Link to post
Share on other sites

Camera fine apart from flash for me on stock B934

0

Share this post


Link to post
Share on other sites

B934, just flash is not working, preview, taking photo is OK...How we can get type number of photo sensor?

0

Share this post


Link to post
Share on other sites

preview works but its very laggy, can't take picture and no flash on 934 rom

0

Share this post


Link to post
Share on other sites

To get logging from your device:

1. On your device go to settings, applications, development and tick "USB Debugging"

2. On your PC from a command prompt type: adb logcat -d > logcat.txt

If this is still not clear to you a thorough guide can be found here

0

Share this post


Link to post
Share on other sites

Preview is very laggy and doesn't adjust to lighting changes, if you try to take a picture the preview freezes and 10-20 seconds later the camera app closes. This is the same with both apps I tried; stock and camera zoom.

Rom is Infusion 927 beta. Logs provided a few posts back.

Edited by Cyda
0

Share this post


Link to post
Share on other sites

To get startup kernel information from your device:

1. Use a terminal emulator application (free download from Market) and type: dmesg > sdcard/kernel_log.txt

2. Connect your device to your PC and copy the kernel_log.txt file over to your PC.

3. Use Notepad or equivalent to investigate the log

0

Share this post


Link to post
Share on other sites

Camera won't work at all for me, how do I revert back to original kernel.

0

Share this post


Link to post
Share on other sites

how do I revert back to original kernel.

Restore the nandroid backup you made before flashing.

0

Share this post


Link to post
Share on other sites

Nice!

Testing the kernel right now, seems to work fine, except for the know camera issues!

Keep up the good work!

0

Share this post


Link to post
Share on other sites

Bluetooth is fixed now. New download is up and can be found here

Great work, thank you. Bluetooth seems fine now just the camera problems stopping this being a keeper. Here are some logs of the cam errors. I tried Camera 360 this time and the same thing happens.

kernel.txt

logcat.txt

Edited by Cyda
0

Share this post


Link to post
Share on other sites

Omegamoon, thank you very much for your hard work. this kernel is a great contribution to the g300 community. Together with the 934 rom, these two do wonders. Can't thank you enough!

0

Share this post


Link to post
Share on other sites

I'm getting quite worried about the lack of source still, that's two binaries without. :ph34r:

0

Share this post


Link to post
Share on other sites

I'm getting quite worried about the lack of source still, that's two binaries without. :ph34r:

Gee, quite disappointing to see that when spending maximum amount of free time on getting things done there are always people asking for more. Sorry Daz, there are only 24 hours in a day where I live, from which most hours are spent working. Then I also try to have a social life and finally if some time is left I fiddle a bit with computers and/or software. So again, you will get every single line of code, but stop acting the way you do.
2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.