Sign in to follow this  
Followers 0
Felkku

Help, ZTE Blade Black Screen

4 posts in this topic

Ok, Ive been running Cyanogenmod 7 about half a year now. Ive had no problems so far but about a week ago when i was going to turn on the Blade the screen stayed black. After a while i could use the phone to play music, answer calls and etc. (if i could guess where the buttons were). Im wondering if anyone could help me? Ive been browsing the web and finding people with similar problems but couldn't find any fix. So please help.

// Felkku

0

Share this post


Link to post
Share on other sites

Boot into recovery and wipe cache and dalvik cache and reboot. Should solve your problem.

0

Share this post


Link to post
Share on other sites

Ok, Ive been running Cyanogenmod 7 about half a year now. Ive had no problems so far but about a week ago when i was going to turn on the Blade the screen stayed black. After a while i could use the phone to play music, answer calls and etc. (if i could guess where the buttons were). Im wondering if anyone could help me? Ive been browsing the web and finding people with similar problems but couldn't find any fix. So please help.

// Felkku

If it stays black (no splash, no nothing) it's most likely a hardware error.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.