Sign in to follow this  
Followers 0
tracasan

issues i've encountered with all ICS roms

6 posts in this topic

1. Browser FC's for no apparent reason. Doesn't happen very often... like once a day or so

2. If you go into full screen while watching a flash video the browser FC's (only when the phone is held in portrait; if you hold it in landscape and go to full screen it work as it should)

3. The cpu keeps waking up for no reason while phone should be asleep, and it's not because of a third party app( i once went through a day without installing anything after a brand new flash and still the cpu came alive)

4. Trying to type really fast in the dialer will sometimes play the sound but not all the numbers will type in.

So... is it just me or everybody has these issues?

Edited by tracasan
0

Share this post


Link to post
Share on other sites

All fine on B926 and infusion over here

0

Share this post


Link to post
Share on other sites

same issues occured for me on infusion also. The only ICS rom i haven't tried is the infusion beta)

could not flashing the vendor package have anything to do with these issues?

Here's a screenshot of my battery usage.

post-985625-0-88655000-1344899902_thumb.

Edited by tracasan
0

Share this post


Link to post
Share on other sites

Firstly I'd be happy if my phones battery lasted like that.

Have you turned off sync, if not wouldn't that be the waking?

0

Share this post


Link to post
Share on other sites

Firstly I'd be happy if my phones battery lasted like that.

Have you turned off sync, if not wouldn't that be the waking?

I'm really happy with my battery(using b934 an omegamoon kernel). what you so above is with moderate to high usage(flash player movies, youtube, facebook, wifi and mobile data or at least one of them always on) but i can't help but wonder if it could be better :P.

Anyway, haven't thought about sync... i always have it on so i think that might be it. Thanks!

edit: ideed the waking was caused by the sync

Edited by tracasan
0

Share this post


Link to post
Share on other sites

so i take it i'm the only one with these issues? :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.