• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Marius9425

READ! Need help ASAP!

48 posts in this topic

cool now root/unlock bootloader/install clockworkmod/backup

Teething problems marius everyone has them but it still doesnt stop us doing it all over again.

Edit

You have to flash gapps somewhere on here.

but first learn how to do the things above

Edited by luvvt
0

Share this post


Link to post
Share on other sites

Im pretty sure that you can flash B9xx roms over B8xx with out having root.

And i am also thinking that if Marius is stuck on B926 logo surely a reflash of that rom should work

Yep I went from B8xx to B926 without root and I agree maybe a battery pull and maybe a redownload, but battery pull first.

There are a couple of reasons why you should never tamper with your phone for at least 1 month; 1 reason is the warranty and the second .. well this thread is a good example of why you should take the time to read and understand everything before you start.

Installing roms isn't something to be done on the fly.

Edit: Pheew at least he got it up and running.

Edited by Rico_89
0

Share this post


Link to post
Share on other sites

I tried to update to ICS using a little help from "" user

I'm very upset... that guy screwed my phone..

so what I have to do to make it works 100%?

So, someone tries to help you and when things go a bit wrong YOU blame THEM? and then you still want others to help you? Really? :blink:

Edited by Cyda
2

Share this post


Link to post
Share on other sites

can someone post the link to gapps

0

Share this post


Link to post
Share on other sites

i would like to say i was right. and others helped to.thank you would be nice.and PS i did not screw your mobile.you did as i said and now it works .a apology would be nice or a thank you to me and other members wrtease i help to help .not get crap pushed my way.so I've had my say.

0

Share this post


Link to post
Share on other sites

@Cyda Now I won't do anything until I know what I'm doing. It might be over reacted from me, but in that situation I'm sure you did the same... you don't know how it was to judge me!

0

Share this post


Link to post
Share on other sites

all members help each other that's what the forum is about.mistakes are part of life.and knowing how to ask and do is all about android.so please enjoy and learn.i will still help anyone and so will the members so a thank you all round would be much aprecated.

0

Share this post


Link to post
Share on other sites

@wrtease Okay, maybe I over reacted, but if you think about it was very difficult for me. Of course I thank you for your support and every one here who helped me.

0

Share this post


Link to post
Share on other sites

i accept you apology. yes wee all have been their.but we all learn from others.okay.I'm glad you are up and running. okay next ? lol

0

Share this post


Link to post
Share on other sites

cool now root/unlock bootloader/install clockworkmod/backup

Teething problems marius everyone has them but it still doesnt stop us doing it all over again.

Edit

You have to flash gapps somewhere on here.

but first learn how to do the things above

i accept you apology. yes wee all have been their.but we all learn from others.okay.I'm glad you are up and running. okay next ? lol

This thread could be good for others, they can learn good mistakes here.

Now like @luvvt said I got to learn about rooting first!

Can someone paste here in the thread all the things you have to know about rooting? This will help other users too

Edited by Marius9425
0

Share this post


Link to post
Share on other sites
@wrtease Okay, maybe I over reacted, but if you think about it was very difficult for me. Of course I thank you for your support and every one here who helped me.

Marius....I an glad you got your device sorted and fixed, by following the advise given and learning from mistakes....

But, you still need now to learn how to use the "edit" function and remove references to any individual you have maligned in your posts last night....

I have 1 person in mind, and you should have the grace and manners to acknowledge this, and fix/remove all references where you put blame on innocent individuals.... unless and until you do this, I for one have no respect for you.

0

Share this post


Link to post
Share on other sites

thank you irishpancake.i agree with edit posts.i thank you

0

Share this post


Link to post
Share on other sites

Done with editing the posts!

I tried a couple of times this root tutorial:

Firstly I checked the debugging USB then these steps:

phone off

pull usb cable

pull battery

wait few seconds

install battery

holding down "volume down" turn phone on, phone vibrates let buttons go.

Chinese logo on screen, inserted usb cable.

windows detects phone and installs drivers

double click the bat file and a command windows appears and magic happens and the command window disappears.

I got no prompt about going into recovery mode, it may have been in the command window but it disappeared to fast. once the command window disappeared i done the following.

Pulled the battery

pulled the usb cable

waited a few seconds

installed battery

hold down "volume up" and turned phone on, once phone vibrates let buttons go.

recovery screen

reboot device was highlighted

pressed power button to select reboot

phone reboots and when I look for the superuser app ISN'T THERE

Edited by Marius9425
0

Share this post


Link to post
Share on other sites

to root read through this and you will find a link to a download of 'unlockbootloader.exe' use this with USB debug on and with the phone booted use the top 2 options and then reboot

0

Share this post


Link to post
Share on other sites

I get this message: 'ROOT failed! Check drivers'

Any ideeas?

0

Share this post


Link to post
Share on other sites

Install the drivers that appear in the folder when you plug your phone into the pc.

0

Share this post


Link to post
Share on other sites

@tcpaulh Can you be more specific please?

LE: I understand now what you said. I did installed them.. I'll restart my pc and try again.

LE2: Now I've got the superuser app! YES! I feel like making progress LOL

Edited by Marius9425
0

Share this post


Link to post
Share on other sites

Enable usb debugging

plug phone into pc

A folder will open on your screen

Run drivers\adb_driver\Handset WinDriver.exe

0

Share this post


Link to post
Share on other sites

You dont put your phone in bootoader mode for B926 root.

Plug in the usb cable whilst the phone is sitting idle/ run the root tool, watch your phone screen straight after the tool has run you will see su has been given root permissions.

0

Share this post


Link to post
Share on other sites

Okay, since I finished the phone updating, rooting, apps and so on I'm dealing with another problem. While the phone is locked the screen tunrs on by it self and blinks for about 10 seconds.. and it does this very often within an hour... Does anyone knows what I did wrong? And another thing the battery drains very quickly after a fully charged round... from 100% drains to 80% in 20 mins of just staying locked on the table!

0

Share this post


Link to post
Share on other sites

not sleeping. probably a bad app waking it up.

0

Share this post


Link to post
Share on other sites

Are you on CM10?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.