Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[ZTE Freddo] system.img & boot.img

51 posts in this topic

Posted · Report post

Hi all, please forgive me for posting this on ZTE racer forum because there is no zte freddo forum and racer is the only one who has same spec as freddo (same msm7227 cpu, same 2.8" resistive screen, etc.

Me and some friends had tried to install racers custom roms on freddo and so far some roms with gen2 kernel work but has issue with sensors..

So on other thread on this forum I've spoke to equiliym and he asked me to send freddo's system and boot img and here's the link:

http://www.4shared.com/zip/Loddy138/zte_freddo.html

Again sorry for beinh out of topic and thank you very much.. m(_ _)m

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks for the up.. sensor issue is common on all 2.3 roms, if there are any other issues you can now post them here so we can try to figure it out.. ill also check out your rom and kernel on racer to see if anything pops up :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks equiliym.. I'll install your rom again and see if there any other issues beside sensors.

The 2.3 roms is much faster though.. using antutu benchmark your rom and abhi's (not overclocked) could reach the score of more than 1600 while standard rom only score 1400 something.. so they are great!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks equiliym.. I'll install your rom again and see if there any other issues beside sensors.

The 2.3 roms is much faster though.. using antutu benchmark your rom and abhi's (not overclocked) could reach the score of more than 1600 while standard rom only score 1400 something.. so they are great!!

it doesnt really matter which rom you use just to make it 2.3 and also note what kernel you are using when reporting issues and all

0

Share this post


Link to post
Share on other sites

Posted · Report post

okay I've installed ice_cream_sandwich_abhi_922 with deadlink's 2.6.32_186_187 gen2 kernel and the issues that i've found as follows:

1.not working sensors (accelerometer, magnetic field & orientation)

2. not working wifi

3. 2mp instead of 3mp

other than that i'vd checked 3g, bluetooth and gps and they are working just fine

0

Share this post


Link to post
Share on other sites

Posted · Report post

um.. could you please try one of my builds because i know what i used to build my rom and might save me the trouble of combing abhi's rom for different libs and stuff.. sorry for the trouble.. i suggest you try 0624 build

0

Share this post


Link to post
Share on other sites

Posted · Report post

No problem equiliym.. i will install it a.s.a.p and let you know what happen..

Btw does 0624 could use deadlink gen 2 kernel? Cos vashi gen 2 usually works on freddo too but crashes a lot..

0

Share this post


Link to post
Share on other sites

Posted · Report post

No problem equiliym.. i will install it a.s.a.p and let you know what happen..

Btw does 0624 could use deadlink gen 2 kernel? Cos vashi gen 2 usually works on freddo too but crashes a lot..

you have a link for deadlinks kernel gen1/2 in my thread so you can use it, just flash after rom and youre done

1

Share this post


Link to post
Share on other sites

Posted · Report post

Lol nevermind i forgot your roms are compatible with deadlink kernels..

I am downloading it right now.. :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Btw I have tried your 0805 though but i forgot what was the issue on that.. :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've tried to download 0624 for several times from mediafire but always fail at 70 something percent.. do you by any chance has another dowload link? Thx

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've tried to download 0624 for several times from mediafire but always fail at 70 something percent.. do you by any chance has another dowload link? Thx

nope sorry, only those links in the thread

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hallo sir equiliym ... I apologize in advance if you download the file without permission ..... I've tried rom cm-7-20120805-nightly-you-made mooncakes in my zte_U v852/freddo after insytal pach-gb GAPPS 20,110,828 -minimal and there is a bug in the wifi and auto rotate ... if you can help satya to build a rom for my zte ........ thanks in advance for your

Edited by icadnabil
0

Share this post


Link to post
Share on other sites

Posted · Report post

so wifi doesnt work? and what kind of bug with autorotate?

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

so wifi doesnt work? and what kind of bug with autorotate?

yes, it's just a bug that I experienced .. if you could guide me to make a rom for my zte

Edited by icadnabil
0

Share this post


Link to post
Share on other sites

Posted · Report post

nope sorry, only those links in the thread

Okay i'll give it another try.. thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Okay i'll give it another try.. thanks

well if nothing else you can just flash 0805 again, im just attached to 0624 because its a hybrid more or less for my usage :P no need if it wont download..

yes, it's just a bug that I experienced .. if you could guide me to make a rom for my zte

i need more info about autorotate, what kind of bug? its not rotating?

1

Share this post


Link to post
Share on other sites

Posted · Report post

Hi equiliym.. just gave 0624 another try to download and i still failed (using wifi hotspot or 3g).. can you suggest another build or does it has to be 0624? Thanks...

Btw what icadnabil meant by bug on rotation sensors is what i've said before: the sensors (magnetic, rotation & accelerometer) arem't working on freddo..

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi equiliym.. just gave 0624 another try to download and i still failed (using wifi hotspot or 3g).. can you suggest another build or does it has to be 0624? Thanks...

Btw what icadnabil meant by bug on rotation sensors is what i've said before: the sensors (magnetic, rotation & accelerometer) arem't working on freddo..

just flash 0805, doesnt really matter.. we have issues with sensors too on racer but they somewhat work, screen can rotate portair/landscape etc etc, on freddo it doesnt work at all?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry i didn't see your previous reply.. lol.. okay i'll flash 0805 again and I'll let you know what don't work..

Btw about camera onlybable to take 2 mp resolution.. is it possible because racer only has a 2 mp camera? I forgot racer's camera spec.. lol

0

Share this post


Link to post
Share on other sites

Posted · Report post

racer shuld have 3.2mp, dunno whats that about.. i checked your build.prop a while back, it has some cam settings it in that i never used in racer like these:


ro.camera.preview.fullscreen=true

ro.camera.intrplt.2mpto3mp=true

ro.camera.capture.intrstorage=true

ro.camera.sound.forced=0

ill experiment a little with this but i need you guys since i dont have freddo

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yep the screen stays in portrait mode.. and i've check the cyanogenmod setting it seem like the default setting is already set for auto rotation.. i've also install super compass and the compas don't turn at all.. that's what i have on abhi's rom.. just to make sure i'll flash 0805 in few minutes..

Again thanks for helping us equiliym.. ^^

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yep the screen stays in portrait mode.. and i've check the cyanogenmod setting it seem like the default setting is already set for auto rotation.. i've also install super compass and the compas don't turn at all.. that's what i have on abhi's rom.. just to make sure i'll flash 0805 in few minutes..

Again thanks for helping us equiliym.. ^^

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yep the screen stays in portrait mode.. and i've check the cyanogenmod setting it seem like the default setting is already set for auto rotation.. i've also install super compass and the compas don't turn at all.. that's what i have on abhi's rom.. just to make sure i'll flash 0805 in few minutes..

Again thanks for helping us equiliym.. ^^

0

Share this post


Link to post
Share on other sites

Posted · Report post

yeah probably different hw and possibly egl.. can you change your screen tone to go lighter or darker?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.