Sign in to follow this  
Followers 0
tkelly0727

did i bricked my device?

4 posts in this topic

firstly i was rooted on stock rom and had the recovery installed, i wiped data/ factory reset with out backing up

and i flash modaco custom rom and it didn't boot up. and now im stuck on the huawei logo.

i tried the factory rom but it didn't work it said update failed.

can someone help me ?

EDIT: i fixed it by booting into recovery and flash the huawei stock rom.

P.S i forgot i had the recovery installed

Edited by tkelly0727
0

Share this post


Link to post
Share on other sites

can you still get into recovery? (pull battery out, wait five seconds, put battery back in and hold both Vol+ and Power)

0

Share this post


Link to post
Share on other sites

can you still get into recovery? (pull battery out, wait five seconds, put battery back in and hold both Vol+ and Power)

yes i can, do i install the factory rom .zip?

0

Share this post


Link to post
Share on other sites

First of all, that's gold that youve got recovery, not bricked your phone.

Is it CWM recovery or stock recovery?

If youve done things right you should have cwm. Wipe data/factory reset, wipe cache and under advanced wipe dalvik cache. Now try installing the modaco ROM again. If it still doesn't work, most likely the ROM was corrupt. Redownload it, and in CWM you can go to mounts and storage and mount USB storage. Then your phone will show up on your computer and you can put the new ROM on. Then repeat the earlier steps (3 wipes then install from SD card). Let me know how you get on

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.